+ Reply to Thread
Results 1 to 12 of 12
  1. Senior Member
    Join Date
    Mar 2007
    Posts
    12,308
    #1

    Default 294: How did this happen!?

    So I go to take my 294 test this morning. I have no sleep because I'm really worried about how prepared I am for this. I work full-time and am taking 3 college courses, and I basically forgot to reschedule this last week.

    I leave an hour early since I can no longer test at the convenient Vue locations since Microsoft has partnered exclusively with Prometric. Anyway, so I get a nice long detour around the collapsed bridge during rush hour, and the directions to get to this place were insane. I'll sum it up by saying I was lost in a residential neighborhood at the time my test was supposed to start.

    Anyway, I finally made it, and they let me start late. While my Prometric story isn't as bad as some, it was still frustrating. It took 30-60 seconds to process a question and move on. I was literally staring at a blank screen between every question. These are supposed to be Pentium 4 machines. Does it really take that long to process a single multiple choice question? My Pentium M notebook can do a complex sim in about 4 seconds and delivers results for 100+ questions in about 12. What's the deal?

    I only took 90 minutes to complete the test (most spent at blank screens). It was 42 questions with 3 sims and around 8 drag-n-drops.

    As far as the questions were concerned, there were a lot that were extremely obscure with a few no-brainers thrown in to boost self esteem or something. It's one thing to be frustrated because you can't remember an answer. It's a completely different story to look at a question and be like, "I don't even know what they're asking me." I swear, I encountered information that I had never come across. I honestly put my head down at question 30 and just wanted it to be over. The vast majority of the questions were software deployment and group policy with less of a focus on OUs. I didn't get any questions regarding filtering GPOs with security groups or replication (weird!) and probably less than 10 that focused on AD restore, sites, and operations master roles (combined). It was extremely lopsided (at least compared to other practice tests). It was like they found ways to force GPOs and software deployment into the other objectives.

    I prepped with the MS Press book, Transcender, CBT Nuggets, and a few virtual machines in VMWare. This was the most difficult test for me thus far. A lot of people say it was the easiest. I only work with 25 employees in a single site, and my OUs are "desktops", "notebooks", and "employees". I really don't deal with a lot of the more complex GPO/software deployment tasks, so maybe that put me at a disadvantage.

    Oh, my score? 810. Did you think I failed? Don't feel bad, I did too! I think the sims saved me. Transcender puts a ton of weight on the sims (like 1 point for each part, so they can be 8+ points), so maybe Microsoft does the same. There were fairly involved, and I nailed them. MS also includes "non-graded" questions, so maybe some of the more obscure ones were those as well. 291, here I come!
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member Thiassi's Avatar
    Join Date
    Aug 2006
    Location
    Berkshire, UK
    Posts
    167

    Certifications
    MCSE: M 2003, MCSA:M 2003, MCITP: Vista Support, MCDST XP, Linux+.
    #2
    Congrats on the pass.
    Reply With Quote Quote  

  4. ROFL-Copter pilot snadam's Avatar
    Join Date
    Dec 2006
    Location
    AZ
    Posts
    2,235

    Certifications
    JNCIP-SEC, JNCIS-SEC, JNCIA-JunOS, CCNA, CCENT, MCSE 2003, MCSA 2003, MCP, Network+, Security+
    #3
    congrats!!! Would have been a worse story if you failed...
    Reply With Quote Quote  

  5. Senior Member doom969's Avatar
    Join Date
    Feb 2005
    Location
    127.0.0.1
    Posts
    305

    Certifications
    CTL (Certified TechExam Lurker)
    #4
    Congrats to you as well !
    In my test, couples of hours ago, the computer actualy crashed and had to reboot, I spent 15 minutes looking at the proctor trying to get me back in my test !

    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Mar 2007
    Posts
    12,308
    #5
    Which test? What ended up happing/how did you do?
    Reply With Quote Quote  

  7. Senior Member doom969's Avatar
    Join Date
    Feb 2005
    Location
    127.0.0.1
    Posts
    305

    Certifications
    CTL (Certified TechExam Lurker)
    #6
    http://www.techexams.net/forums/viewtopic.php?t=28646

    Sorry, i jumped thread

    We were talkin about it in my "passed" thread.
    The test was 294 also, and I passed .

    the proctor was able to log me back in the test, and i continued where i was, question 12 I think. Not a big horror story, but that kind of thing didnt happen with VUE.
    Reply With Quote Quote  

  8. Senior Member
    Join Date
    Mar 2007
    Posts
    12,308
    #7
    No problem. I responded at different times and didn't realize we were chatting in another thread. I definitely am going to miss VUE
    Reply With Quote Quote  

  9. Senior Member jamesp1983's Avatar
    Join Date
    Sep 2007
    Location
    PA
    Posts
    2,465

    Certifications
    A+,Net+,S+,MCSA:S & MCSE:S 2k3,MCITP:SA/EA, CCNA:Security/RS/DC,CCNP DC, CCIE RS 51060
    #8
    congrats man! I'm studying for this now
    Reply With Quote Quote  

  10. Senior Member ladiesman217's Avatar
    Join Date
    Oct 2007
    Location
    Philippines
    Posts
    418

    Certifications
    CSNT,MCP 270
    #9
    congrats to you! those certs in you profile looks like medals to me
    Reply With Quote Quote  

  11. Senior Member
    Join Date
    Mar 2007
    Posts
    12,308
    #10
    Quote Originally Posted by ladiesman217
    congrats to you! those certs in you profile looks like medals to me
    Haha thanks. It feels good, but being around all the wizards here keeps you humble =)
    Reply With Quote Quote  

  12. Junior Member
    Join Date
    Nov 2007
    Location
    London
    Posts
    2

    Certifications
    MCSA 2003 (270,620,290,291,293)Working on 294
    #11
    That is excellent well done on that pass i have this on sat 24th wish me luck.

    About the prometric....i had issues with my 293 exam(scary stuff). When i sat on the workstation to start the exam i read through all the pre exam stuff and then went to the NDA after that it asked me if i wanted to start the exam, i said YES and the computer looked like it was doing something...busy......processing....message comes on the screen YOU HAVE FAILED!
    wow....what a shock, luckily i persuaded pro metric to let me try again and there must be a problem with the system. Guess what happens, i wait another 3 hours before i get another try and exactly same thing happens again. I spend a whole day at that exam centre, what a waste.

    Luckily for me they gave me a booking at a different exam centre for the following day.
    PASSED! as i would have anyways but how horrible is that. I dont think pro metric are very good although they are cheaper.

    Anyone else had something similar?
    Reply With Quote Quote  

  13. Member
    Join Date
    Oct 2007
    Location
    California
    Posts
    53

    Certifications
    MCSE 2003, Working on RHCE
    #12
    I honestly cant wait to take this test. If what you say is true (mostly app deploy via gpos) this is going to be a total walk in the park. Its basically all I have been doing for the past 5 years. Just gotta get 293 out of the way first! I need an easy one after the 291, dammit!
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks