+ Reply to Thread
Results 1 to 5 of 5
  1. Junior Member
    Join Date
    Feb 2010
    Posts
    1
    #1

    Default Why cant I get the simulator to work

    This is what I get when I try to run the simulator. Can anyone tell me how to fix it?

    Thanks


    Java Plug-in 1.6.0_17
    Using JRE version 1.6.0_17-b04 Java HotSpot(TM) Client VM
    User home directory = C:\Users\Allan
    ----------------------------------------------------
    c: clear console window
    f: finalize objects on finalization queue
    g: garbage collect
    h: display this help message
    l: dump classloader list
    m: print memory usage
    o: trigger logging
    q: hide console
    r: reload policy configuration
    s: dump system and deployment properties
    t: dump thread list
    v: dump thread stack
    x: clear classloader cache
    0-5: set trace level to <n>
    ----------------------------------------------------


    load: class techsim.class not found.
    java.lang.ClassNotFoundException: techsim.class
    at sun.plugin2.applet.Applet2ClassLoader.findClass(Un known Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unk nown Source)
    at sun.plugin2.applet.Plugin2Manager.createApplet(Unk nown Source)
    at sun.plugin2.applet.Plugin2Manager$AppletExecutionR unnable.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.io.IOException: open HTTP connection failed:http://www.techexams.net/techsim/class.class
    at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unk nown Source)
    at sun.plugin2.applet.Applet2ClassLoader.access$000(U nknown Source)
    at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknow n Source)
    at java.security.AccessController.doPrivileged(Native Method)
    ... 7 more
    Exception: java.lang.ClassNotFoundException: techsim.class
    Reply With Quote Quote  

  2. SS -->
  3. Last RHCT EVAR!? CiskHo's Avatar
    Join Date
    Feb 2010
    Location
    RTP NC
    Posts
    189

    Certifications
    CCNA:Security RHCT CCENT MCP Net+ A+
    #2
    Which simulator are you trying to run?
    Reply With Quote Quote  

  4. was here.
    Join Date
    Apr 2008
    Posts
    4,504
    #3
    Its been broken for a while now.
    Reply With Quote Quote  

  5. Cisco Moderator mikej412's Avatar
    Join Date
    May 2005
    Location
    Chicago
    Posts
    10,190

    Certifications
    CCNP CCIP CCSP CCVP CCDP CCDA CCNA CS-CIPSS CS-CIPTDS CS-CIPTOS CS-CIPCSS CS-CFWS CS-CVPNS CS-CISecS ISSP 4013 4011
    #4
    It tells me that it's looking for Java version 1.4.2
    No Java 2 SDK, Standard Edition v 1.4.2 support for APPLET!
    Reply With Quote Quote  

  6. was here.
    Join Date
    Apr 2008
    Posts
    4,504
    #5
    Quote Originally Posted by mikej412 View Post
    It tells me that it's looking for Java version 1.4.2
    The Java class file is missing or somewhere else on the webserver.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks