+ Reply to Thread
Page 7 of 7 First ... 34567
Results 151 to 155 of 155
  1. Senior Member
    Join Date
    Nov 2009
    Location
    Indiana
    Posts
    316

    Certifications
    ITIL Foundation, Security+, CISSP, CCENT, CCNA R&S
    #151
    Quote Originally Posted by Danielh22185 View Post
    Well CDP is detecting the issue as it normally does when there is a native vlan mismatch on on interconnected switches. What is on the other end of that port? If it is a switch which based on the error it seems as so, why are you creating that port as an access port?
    The other end was an unconfigured switch. This is what the lab I was working on called for. The thing is, I didn't manipulate the native vlan. I only told the port which vlan it was in. The other switch had a native vlan of 1 also.

    What I am really unclear about is why CDP thinks the native vlan is now 146 rather than 1. I could see a vlan mismatch, but not a native vlan mismatch.
    Last edited by carterw65; 05-12-2017 at 06:29 PM.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Nov 2009
    Location
    Indiana
    Posts
    316

    Certifications
    ITIL Foundation, Security+, CISSP, CCENT, CCNA R&S
    #152
    I read this on another post:

    "Switch A's gi5/20 port is configured to be in VLAN 106 as an access port. Does this mean that the for this port, this is considered this ports Native Vlan?
    Yes, essentially that's true."


    Is this really the case? I will have to try and duplicated this later after work. I am going to put vlan 146 on the distant end switch and see if the error goes away. I really need to understand what is going on.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Nov 2009
    Location
    Indiana
    Posts
    316

    Certifications
    ITIL Foundation, Security+, CISSP, CCENT, CCNA R&S
    #153
    So I configured the other end with vlan 146 and indeed the vlan mismatch was solved. I hadn't run across this before as I always configured both ends.
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Nov 2009
    Location
    Indiana
    Posts
    316

    Certifications
    ITIL Foundation, Security+, CISSP, CCENT, CCNA R&S
    #154
    I had a bunch of trouble with the lab the past bit. I thought my hard drive was failing, but I think I narrowed it down to Raid. I am only running one HHD and the Z800 uses a software raid controller that Vmware doesn't recognize. Once I concluded this may be a problem, I went into the bios and sure enough, raid was turned on. I disabled it and loaded Ubuntu on it just to test it.

    Ubuntu loaded just fine, so I went about setting up ESXi 5.5 again. Last night I finally got it all rebuilt and was able to do some labbing again. MST was on the list and it went very well.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Nov 2009
    Location
    Indiana
    Posts
    316

    Certifications
    ITIL Foundation, Security+, CISSP, CCENT, CCNA R&S
    #155
    Well, it has been a bit since my last post. What that doesn't mean is I quit studying. Granted, I haven't been as diligent as I should be though. I finished all of INE's switching advanced technology labs. I am finished up policy routing last night and will start GRE tunneling tonight.

    My study tactic has changed. Instead of reading, watching videos, and then doing labs, I have changed it to doing labs, researching what I get stuck on using the books and videos and try not to look at the answers. Once I get through the lab this way, I go back and read about the subject further to solidify the lab. One topic at a time right now and trying to learn it in depth. This method has proved to take a little longer, but I am getting much more out of it and truly learning the technology inside and out.

    I have tried the "read the reading list cover to cover" method and it isn't working for me. I also tried doing marathon video watching and that isn't working either. What I need to do now is to solidify my study plan and create a solid, written plan using the expanded blueprint.
    Reply With Quote Quote  

+ Reply to Thread
Page 7 of 7 First ... 34567

Social Networking & Bookmarks