+ Reply to Thread
Page 1 of 15 1 234511 ... Last
Results 1 to 25 of 367
  1. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #1

    Default two days til CCENT

    Any pointers gents?

    Using flash cards atm and the Exam Cram tear-out-sheet as my refresher till Thursday.
    Reply With Quote Quote  

  2. SS -->
  3. Member
    Join Date
    Nov 2014
    Location
    EMEA
    Posts
    80

    Certifications
    CCENT, MCP WS 2003, MCSA WS 2008
    #2
    Exercise in calculating subnets, broadcast, ranges, ip. Convert from binary to decimal and viceversa.
    Knowing this very well and being capable of doing it quickly will save you the time to answer all the questions.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Aug 2013
    Location
    Connecticut
    Posts
    1,302

    Certifications
    A+, CCNA
    #3
    You should have this no problem.
    Remember to subnet quickly it's probably the most important part of time management.
    The simulations are tricky because not all of the commands are available. I think you can use the ? for commands but they are not that tricky.

    Good Luck!
    Reply With Quote Quote  

  5. Senior Member Edificer's Avatar
    Join Date
    Dec 2013
    Location
    Kurdistan
    Posts
    181

    Certifications
    CCENT, CCNA R&S/Security/SECFND
    #4
    What Jon said. You got this.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #5
    Well tonight I'm rounding up my 3rd read of the CCENT flash cards, about 22 pages to go, read 350 pages last night in over 2 1/2 hours and then passed out after my eyes stared burning trying to stay awake....

    Been gazing over the Exam Cram fact sheet every few hours the past few days just reading it also been placing with packet tracer on my flash drive at work on my lunches just setting up random labs.

    I'm a little unsure about VLSM and NAT. but I go to do them in Cli and it comes back to be fine, just getting last second jitters probably, always happens to me.

    I find myself day dreaming staring at my screen at work reciting setting up a router step by step in a CLi and then for a L2 and L3 switch.

    I think I'm going to do some subnetting tonight and maybe take a practice exam from Lammel's Deluxe book's DVD. Tall order over the next 4 hours....

    and then I got tomorrow day and night. Exam will be @ 3 pm Thursday!

    The only thing I hate with a passion is IPv6....

    in total I think I've invested over 1500 hours of study to this over 6 months, and the most in the past two months, no matter how many of these I take I never think I've studied enough.
    Last edited by Deathmage; 06-30-2015 at 11:15 PM.
    Reply With Quote Quote  

  7. Senior Member
    Join Date
    Nov 2012
    Location
    Florida
    Posts
    141

    Certifications
    MCP, CompTIA: A+, Network+, Security+, Healthcare IT Technician, ITIL Foundation 2011, A.S. Business Administration Currently working on CCENT/CCNA
    #6
    It sounds like you are ready to go and take this thing and get it done with a nice PASS! Good luck on the exam tomorrow. All that studying that you have done I have really just started doing about 3 weeks ago so I have a long way to go lol!
    Reply With Quote Quote  

  8. Senior Member Blackout's Avatar
    Join Date
    May 2011
    Location
    Research Triangle Park
    Posts
    496

    Certifications
    CCNA, ITILv3, Security+
    #7
    CCENT is a walk in the park, know subnetting and know your show commands and your good.
    Currently Pursuing: CCNA: S

    "Practice doesn't make perfect. Perfect practice makes perfect"

    Vincent Thomas "Vince" Lombardi
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #8
    Well I've been subnetting allot lately and my friend at the gym told me to just memorize the subnetting chart for the hosts, subnets, CIDR, mask, binary and to just minus the custom mask from 255.255.255.255 to get your wildcard on-the-fly.

    So now I can make the Class C and B subnetting charts from memory in like 3 minutes for them both. Hopefully I won't get many Class A's, I simple can't count that high in my head.

    I presume if it's like other exams I get a piece of paper or those dry erase boards, I'll just dump it to the sheet and use it to quick blow thru subnetting questions as a quick reference.

    As for show commands I think I got them good, going to whip out the packet tracer tonight and make a lab from scratch again and use every show command I can find in my Boson book and use them. I already made 25+ labs this past month in it but just going to keep the commands fresh in my mind.
    Reply With Quote Quote  

  10. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #9
    just whipping up a quick lab in packet tracer the past hour and a half. implemented SSH, port-security, ospf with VLSM, dhcp, SSH Crypto, NAT overload, and an ACL for one direction. IP helper-address, DHCP pool on vlan-specific routers. clock rate on Serial. I intentionally didn't do line configs on the core router.

    each ospf router is a /30 subnetting 172.16.10.0 range starting at .0 and going to .11 but I just made it a full 16 since I'm pretty sure, now i'm guessing myself not good, block sises are 4, 8, 16,32 ,64 ,128, etc. So that my lgic, it was too big for a block 8 so I went with a block size 16.

    Didn't do EIGRP or RIP since I know how to do them just like OSPF, but I personally like OSPF better, converges way faster.

    going to make a NAT and ACL's but I think I'm good..jpg

    acl blocking 15.jpg
    no acl pings fine to 8.jpg

    did subnet for about 2 hours and got more practice writing out the graph.

    I think I've typed just about every show command I can think of that I'll need.

    Whay you guys think, did I miss anything?





    core-router#show running-config
    Building configuration...

    Current configuration : 1484 bytes
    !
    version 15.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    service password-encryption
    !
    hostname core-router
    !
    !
    !
    enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    license udi pid CISCO1941/K9 sn FTX1524G662
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface GigabitEthernet0/0
    ip address 172.16.10.5 255.255.255.252
    ip nat inside
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 172.16.10.2 255.255.255.252
    ip nat inside
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip address 172.16.10.9 255.255.255.252
    ip access-group permit-only-200 out
    ip nat outside
    !
    interface Serial0/0/1
    no ip address
    clock rate 2000000
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 1
    log-adjacency-changes
    network 8.8.8.0 0.0.0.255 area 0
    network 192.168.200.0 0.0.0.255 area 0
    network 192.168.220.0 0.0.0.255 area 0
    network 172.16.10.0 0.0.0.15 area 0
    !
    ip nat pool NAT-Pool 172.16.10.9 172.16.10.9 netmask 255.255.255.252
    ip nat inside source list 4 pool NAT-Pool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.10.10 150
    !
    ip flow-export version 9
    !
    !
    access-list 4 permit 192.168.220.0 0.0.0.255
    ip access-list extended permit-only-200
    permit ip 192.168.220.0 0.0.0.255 8.8.8.0 0.0.0.255
    deny ip 192.168.200.0 0.0.0.255 8.8.8.0 0.0.0.255
    permit ip any any
    !
    !
    !
    !
    !
    line con 0
    history size 50
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end


    core-router#
    core-router#
    core-router#
    core-router#show ip route
    core-router#show ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is 172.16.10.10 to network 0.0.0.0

    8.0.0.0/24 is subnetted, 1 subnets
    O 8.8.8.0/24 [110/65] via 172.16.10.10, 00:18:25, Serial0/0/0
    172.16.0.0/16 is variably subnetted, 6 subnets, 2 masks
    C 172.16.10.0/30 is directly connected, GigabitEthernet0/1
    L 172.16.10.2/32 is directly connected, GigabitEthernet0/1
    C 172.16.10.4/30 is directly connected, GigabitEthernet0/0
    L 172.16.10.5/32 is directly connected, GigabitEthernet0/0
    C 172.16.10.8/30 is directly connected, Serial0/0/0
    L 172.16.10.9/32 is directly connected, Serial0/0/0
    O 192.168.200.0/24 [110/2] via 172.16.10.6, 00:27:22, GigabitEthernet0/0
    O 192.168.220.0/24 [110/2] via 172.16.10.1, 00:27:22, GigabitEthernet0/1
    S* 0.0.0.0/0 [150/0] via 172.16.10.10
    core-router#
    core-router#
    core-router#show ip os
    core-router#show ip ospf ne
    core-router#show ip ospf neighbor


    Neighbor ID Pri State Dead Time Address Interface
    192.168.200.1 1 FULL/DR 00:00:33 172.16.10.6 GigabitEthernet0/0
    192.168.220.1 1 FULL/DR 00:00:33 172.16.10.1 GigabitEthernet0/1
    172.16.10.10 0 FULL/ - 00:00:35 172.16.10.10 Serial0/0/0
    core-router#
    core-router#
    core-router#
    core-router#show cdp
    Global CDP information:
    Sending CDP packets every 60 seconds
    Sending a holdtime value of 180 seconds
    Sending CDPv2 advertisements is enabled
    core-router#show cdp ne
    core-router#show cdp neighbors
    Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
    S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
    Device ID Local Intrfce Holdtme Capability Platform Port ID
    vlan-200-router
    Gig 0/1 135 R C1900 Gig 0/0
    vlan-100-router
    Gig 0/0 125 R C1900 Gig 0/0
    google-router
    Ser 0/0/0 127 R C1900 Ser 0/0/0
    core-router#
    core-router#
    core-router#
    core-router#show ver
    core-router#show version
    Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc2)
    Technical Support: Support and Documentation - Cisco Systems
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 23-Feb-11 14:19 by pt_team

    ROM: System Bootstrap, Version 15.1(4)M4, RELEASE SOFTWARE (fc1)
    cisco1941 uptime is 1 hours, 20 minutes, 23 seconds
    System returned to ROM by power-on
    System image file is "flash0:c1900-universalk9-mz.SPA.151-1.M4.bin"
    Last reload type: Normal Reload

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    Export Compliance Product Report Application

    If you require further assistance please contact us by sending email to
    export@cisco.com.
    Cisco CISCO1941/K9 (revision 1.0) with 491520K/32768K bytes of memory.
    Processor board ID FTX152400KS
    2 Gigabit Ethernet interfaces
    2 Low-speed serial(sync/async) network interface(s)
    DRAM configuration is 64 bits wide with parity disabled.
    255K bytes of non-volatile configuration memory.
    249856K bytes of ATA System CompactFlash 0 (Read/Write)

    License Info:

    License UDI:

    -------------------------------------------------
    Device# PID SN
    -------------------------------------------------
    *0 CISCO1941/K9 FTX1524G662


    Technology Package License Information for Module:'c1900'

    ----------------------------------------------------------------
    Technology Technology-package Technology-package
    Current Type Next reboot
    -----------------------------------------------------------------
    ipbase ipbasek9 Permanent ipbasek9
    security None None None
    data None None None

    Configuration register is 0x2102

    core-router#
    core-router#
    core-router#
    core-router#show flash
    core-router#show flash

    System flash directory:
    File Length Name/status
    3 33591768 c1900-universalk9-mz.SPA.151-4.M4.bin
    2 28282 sigdef-category.xml
    1 227537 sigdef-default.xml
    [33847587 bytes used, 221896413 available, 255744000 total]
    249856K bytes of processor board System flash (Read/Write)


    core-router#
    core-router#
    core-router#
    core-router#
    core-router#
    core-router#show ip inter
    core-router#show ip interface br
    core-router#show ip interface brief
    Interface IP-Address OK? Method Status Protocol

    GigabitEthernet0/0 172.16.10.5 YES manual up up

    GigabitEthernet0/1 172.16.10.2 YES manual up up

    Serial0/0/0 172.16.10.9 YES manual up up

    Serial0/0/1 unassigned YES unset administratively down down

    Vlan1 unassigned YES unset administratively down down
    core-router#
    core-router#show inter gig0/1
    GigabitEthernet0/1 is up, line protocol is up (connected)
    Hardware is CN Gigabit Ethernet, address is 000b.becb.0e02 (bia 000b.becb.0e02)
    Internet address is 172.16.10.2/30
    MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, media type is RJ45
    output flow-control is unsupported, input flow-control is unsupported
    ARP type: ARPA, ARP Timeout 04:00:00,
    Last input 00:00:08, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 57 bits/sec, 0 packets/sec
    5 minute output rate 57 bits/sec, 0 packets/sec
    224 packets input, 15928 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 watchdog, 1017 multicast, 0 pause input
    0 input packets with dribble condition detected
    210 packets output, 15136 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 unknown protocol drops
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    core-router#
    core-router#
    core-router#show cdp nei
    core-router#show cdp neighbors
    Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
    S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
    Device ID Local Intrfce Holdtme Capability Platform Port ID
    vlan-200-router
    Gig 0/1 134 R C1900 Gig 0/0
    vlan-100-router
    Gig 0/0 123 R C1900 Gig 0/0
    google-router
    Ser 0/0/0 126 R C1900 Ser 0/0/0
    core-router#
    core-router#
    core-router#
    core-router#show cdp neighbors de
    core-router#show cdp neighbors detail

    Device ID: vlan-200-router
    Entry address(es):
    IP address : 172.16.10.1
    Platform: cisco C1900, Capabilities: Router
    Interface: GigabitEthernet0/1, Port ID (outgoing port): GigabitEthernet0/0
    Holdtime: 128

    Version :
    Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc2)
    Technical Support: Support and Documentation - Cisco Systems
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Thurs 5-Jan-12 15:41 by pt_team

    advertisement version: 2
    Duplex: full
    ---------------------------

    Device ID: vlan-100-router
    Entry address(es):
    IP address : 172.16.10.6
    Platform: cisco C1900, Capabilities: Router
    Interface: GigabitEthernet0/0, Port ID (outgoing port): GigabitEthernet0/0
    Holdtime: 178

    Version :
    Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc2)
    Technical Support: Support and Documentation - Cisco Systems
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Thurs 5-Jan-12 15:41 by pt_team

    advertisement version: 2
    Duplex: full
    ---------------------------

    Device ID: google-router
    Entry address(es):
    IP address : 172.16.10.10
    Platform: cisco C1900, Capabilities: Router
    Interface: Serial0/0/0, Port ID (outgoing port): Serial0/0/0
    Holdtime: 120

    Version :
    Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc2)
    Technical Support: Support and Documentation - Cisco Systems
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Thurs 5-Jan-12 15:41 by pt_team

    advertisement version: 2
    Duplex: full

    core-router#
    core-router#
    core-router#
    core-router#
    core-router#show access-lists
    Standard IP access list 4
    10 permit 192.168.220.0 0.0.0.255
    Extended IP access list permit-only-200
    10 permit ip 192.168.220.0 0.0.0.255 8.8.8.0 0.0.0.255
    20 deny ip 192.168.200.0 0.0.0.255 8.8.8.0 0.0.0.255
    30 permit ip any any
    core-router#
    core-router#show ip ospf interface

    GigabitEthernet0/0 is up, line protocol is up
    Internet address is 172.16.10.5/30, Area 0
    Process ID 1, Router ID 172.16.10.9, Network Type BROADCAST, Cost: 1
    Transmit Delay is 1 sec, State BDR, Priority 1
    Designated Router (ID) 192.168.200.1, Interface address 172.16.10.6
    Backup Designated Router (ID) 172.16.10.9, Interface address 172.16.10.5
    Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:04
    Index 1/1, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 1, Adjacent neighbor count is 1
    Adjacent with neighbor 192.168.200.1 (Designated Router)
    Suppress hello for 0 neighbor(s)
    GigabitEthernet0/1 is up, line protocol is up
    Internet address is 172.16.10.2/30, Area 0
    Process ID 1, Router ID 172.16.10.9, Network Type BROADCAST, Cost: 1
    Transmit Delay is 1 sec, State BDR, Priority 1
    Designated Router (ID) 192.168.220.1, Interface address 172.16.10.1
    Backup Designated Router (ID) 172.16.10.9, Interface address 172.16.10.2
    Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:04
    Index 2/2, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 1, Adjacent neighbor count is 1
    Adjacent with neighbor 192.168.220.1 (Designated Router)
    Suppress hello for 0 neighbor(s)
    Serial0/0/0 is up, line protocol is up
    Internet address is 172.16.10.9/30, Area 0
    Process ID 1, Router ID 172.16.10.9, Network Type POINT-TO-POINT, Cost: 64
    Transmit Delay is 1 sec, State POINT-TO-POINT, Priority 0
    No designated router on this network
    No backup designated router on this network
    Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:00
    Index 3/3, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 1 , Adjacent neighbor count is 1
    Adjacent with neighbor 172.16.10.10
    Suppress hello for 0 neighbor(s)
    core-router#
    core-router#
    Last edited by Deathmage; 07-02-2015 at 02:19 AM.
    Reply With Quote Quote  

  11. Member echo_time_cat's Avatar
    Join Date
    Aug 2014
    Location
    Southwestern Ontario
    Posts
    66

    Certifications
    A+, Network+
    #10
    I would defer to someone who's already obtained a CCENT or CCNA to say you've got the show commands covered, but it looks like you do for the scope.

    Hopefully, if there's a simulation running in the exam you can do a "show ?" if you are unsure.

    Good luck!
    Last edited by echo_time_cat; 07-02-2015 at 05:34 AM. Reason: forgot to say good luck!
    Reply With Quote Quote  

  12. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #11
    A few hours to go, work let me take day off
    But I'm just getting there a tad late to sleep....going in anyways...dedication!

    The suspense is killing me!
    Reply With Quote Quote  

  13. Senior Member
    Join Date
    Aug 2013
    Location
    Texas
    Posts
    198

    Certifications
    A.A.S Information Technology, CCNA R&S, A+, Network+, Security+, Project+, CIW: WFA, HDI Certified Support Center Analyst
    #12
    When you walk in and sit down before you start the test they should hand you something to write on, use this to write down all the basic show commands and also make your self a subnetting table.

    Here is my example that I used:

    0 1
    1 2
    2 4
    3 8
    4 16
    5 32

    and also

    255 32 24
    254 31 23
    252 30 22
    248 29 21
    240 28 20

    you get the idea, this will make things so much faster.
    Reply With Quote Quote  

  14. Member
    Join Date
    May 2014
    Location
    Central Florida
    Posts
    62
    #13
    You've got this..
    Reply With Quote Quote  

  15. California Kid JoJoCal19's Avatar
    Join Date
    Mar 2009
    Location
    Jacksonville, FL
    Posts
    2,324

    Certifications
    CISSP, CISM, CISA, CRISC, GCIA, GSEC, CEHv8, CHFIv8, ITIL-F, MSISA, BSBA
    #14
    Good luck Deathmage!!
    Have: CISSP, CISM, CISA, CRISC, GCIA, GSEC, CEHv8, CHFIv8, ITIL-F, BSBA - University of Florida, MSISA - WGU
    Currently Working On: MS Cybersecurity, Learning Python
    Next Up:​ None
    Reading:​ Python Crash Course
    Reply With Quote Quote  

  16. Senior Member Mooseboost's Avatar
    Join Date
    Jan 2015
    Location
    North Carolina
    Posts
    637

    Certifications
    CCNA: R&S, eJPT, JNCIS-SEC, Adtran(IPBG & IN), Dell Sonicwall CSSA, Dell Sonicwall Email Security, CompTIA Security+, CompTia Network+
    #15
    Good luck man, I know you have this in the bag.
    Reply With Quote Quote  

  17. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #16
    Some last minute study...exam at 4.

    Two snowball rolls at a local sushi shop. Omega 3 for my brain..

    Just some subnetting and flash cards.
    Reply With Quote Quote  

  18. Senior Member
    Join Date
    Aug 2014
    Posts
    264

    Certifications
    CEH, VCP-DCV, CHFI, MCP, MCTS, LINUX+, LPIC-1, SUSE CLA, Network+, VCA-DCV, VCA-Cloud, VCA-WM, B.A. Mathematics [] Expired: Sec+ CE, Net+ CE, DCSE
    #17
    Good luck Deathmage. Honestly, I think you are overdoing it a little too much...try and relax. I think you will be fine.
    Reply With Quote Quote  

  19. Senior Member koz24's Avatar
    Join Date
    Nov 2014
    Location
    Boston, MA
    Posts
    755

    Certifications
    CCNP: R&S
    #18
    Sushi is a great meal before the test. Good luck man!
    Reply With Quote Quote  

  20. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #19
    I'm an Aries, I'm a perfectionist

    Probably going to arrive an hour early and take a 30 minute power nap to reset the frontal cortex.
    Reply With Quote Quote  

  21. Senior Member
    Join Date
    Aug 2013
    Location
    Connecticut
    Posts
    1,302

    Certifications
    A+, CCNA
    #20
    My test center is on a walking trail so I arrive a half hour early and take a walk. Good Luck!
    Reply With Quote Quote  

  22. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #21
    In I go...
    Reply With Quote Quote  

  23. Senior Member
    Join Date
    Mar 2014
    Location
    Michigan
    Posts
    134

    Certifications
    CompTIA A+, Network+, CCENT
    #22
    Im too late to say, but as much as you know, I believe you could have by passed the ccent and taken the whole test for your CCNA.

    Without a doubt you got this ccent and even ICND2
    Reply With Quote Quote  

  24. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #23
    Sad panda.

    I wasn't nervous and I was upset failing. I honestly had no idea what to expect. But thankfully I got subnetting down cold. I'll just focus on my weak spots, go over the blueprints and take it again soon...

    1st time doing a Cisco so I'm content with the score, just no cigar yet. I was the same way going into the VCP5-DCV, I had no idea what the test was like. Overall the test wasn't hard, I just think I need to take practise tests to see the wording. I did zero practice tests just reading, videos, and labbing.


    Score: 762

    Operation of IP Data Networks: 33%
    LAN Switching Technology: 82%
    IP Addressing IPV4 and IPv6: 100%
    IP Routing Technology: 43%
    IP services: 100%
    Network Device Security: 50%
    Troubleshooting: 71%

    Looks like to me I need to focus on OSI level stuff, routing and security.

    Going to take some more practise tests, re-read Odom's book and do these flash cards till I remember them all.

    Atleast I didn't totally bomb every section. Not going to frat, it's a test not the end of the world just means I need to study more.

    Last edited by Deathmage; 07-02-2015 at 09:15 PM.
    Reply With Quote Quote  

  25. Senior Member
    Join Date
    Mar 2014
    Location
    Michigan
    Posts
    134

    Certifications
    CompTIA A+, Network+, CCENT
    #24
    To be honest with you, im waiting for you to tell us its all a joke and you really passed.
    Reply With Quote Quote  

  26. Senior Member Mooseboost's Avatar
    Join Date
    Jan 2015
    Location
    North Carolina
    Posts
    637

    Certifications
    CCNA: R&S, eJPT, JNCIS-SEC, Adtran(IPBG & IN), Dell Sonicwall CSSA, Dell Sonicwall Email Security, CompTIA Security+, CompTia Network+
    #25
    You have the the right attitude for the sure. It is always harder when you don't know what to expect from a vendor. Now you have seen it and you know what you need to work on. Buff out those weak spots and you will slam dunk it next time for sure.
    Reply With Quote Quote  

+ Reply to Thread
Page 1 of 15 1 234511 ... Last

Social Networking & Bookmarks