+ Reply to Thread
Results 1 to 5 of 5
  1. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #1

    Default Help on OSPF protocol

    hey guys,
    I set OSPF on routers and all devices can ping each other Except “Router 101”. It just can ping other routers which have 10.10.70.0/24 IP, but RT101 and computers can not ping each other.
    what is the problem?




    THIS IS RT101 #show run:



    hostname RT101

    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    username RT1 password 7 0823
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback11
    ip address 10.11.101.101 255.255.255.255
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/3/0
    ip address 10.10.30.1 255.255.255.252
    encapsulation ppp
    ppp authentication chap
    ip ospf message-digest-key 1 md5 cisco
    clock rate 2000000
    !
    interface Serial0/3/1
    no ip address
    clock rate 2000000
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 8
    router-id 10.11.101.101
    log-adjacency-changes
    area 1 authentication message-digest
    network 10.10.30.0 0.0.0.3 area 1
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    no cdp run
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    !
    line aux 0
    !
    line vty 0 3
    exec-timeout 0 0
    logging synchronous
    login local
    line vty 4
    login


    THIS IS RT1 #show run:


    hostname RT1

    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    username RT101 password 7 0823
    username a secret 5 $1$mERr$Tg1seMrv6KpaRO3xYq1uo.
    username bardi secret 5 $1$mERr$rujeuJhdaXuZ5vORVDp/G/
    !
    !
    license udi pid CISCO2901/K9 sn FTX15245C6P
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback11
    ip address 10.11.1.1 255.255.255.255
    !
    interface GigabitEthernet0/0
    ip address 10.10.70.1 255.255.255.0
    ip ospf priority 0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0/0
    ip address 10.10.30.2 255.255.255.252
    encapsulation ppp
    ppp authentication chap
    ip ospf message-digest-key 1 md5 cisco
    clock rate 2000000
    !
    interface Serial0/0/1
    no ip address
    clock rate 2000000
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 8
    router-id 10.11.1.1
    log-adjacency-changes
    area 1 authentication message-digest
    network 10.10.30.0 0.0.0.3 area 1
    network 10.10.70.0 0.0.0.255 area 0
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    !
    line aux 0
    !
    line vty 0 3
    password 7 08234D5C0D10
    login
    line vty 4
    login
    !
    !
    !
    end





    THIS IS RT2 #show run



    hostname RT2

    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    license udi pid CISCO2911/K9 sn FTX1524KCOW
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback11
    ip address 10.11.2.2 255.255.255.255
    !
    interface GigabitEthernet0/0
    ip address 10.10.70.2 255.255.255.0
    ip ospf priority 255
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1.2
    encapsulation dot1Q 2
    ip address 172.16.2.254 255.255.255.0
    !
    interface GigabitEthernet0/1.3
    encapsulation dot1Q 3
    ip address 192.168.3.254 255.255.255.0
    !
    interface GigabitEthernet0/1.10
    encapsulation dot1Q 10
    ip address 10.10.10.254 255.255.255.0
    !
    interface GigabitEthernet0/2
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0/0
    no ip address
    clock rate 2000000
    shutdown
    !
    interface Serial0/0/1
    no ip address
    clock rate 2000000
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 8
    router-id 10.11.2.2
    log-adjacency-changes
    network 10.10.70.0 0.0.0.255 area 0
    network 10.10.10.0 0.0.0.255 area 2
    network 192.168.3.0 0.0.0.255 area 2
    network 172.16.2.0 0.0.0.255 area 2
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 20 0
    logging synchronous
    !
    line aux 0
    !
    line vty 0 3
    password 7 08234D5C0D10
    login
    line vty 4
    login
    !
    !
    !
    end

    Reply With Quote Quote  

  2. SS -->
  3. Junior Member
    Join Date
    Jan 2016
    Location
    France
    Posts
    15

    Certifications
    IT degrees
    #2
    Hello geforce1010,

    Can you, please, provide a tracert from any host (PC, Laptops) to Router 101?

    And, when you did your tracert, it might stop on one router.
    From this router, can you provide us the output of the "show ip route" command?

    Reply With Quote Quote  

  4. Cisco Focus steele84's Avatar
    Join Date
    Jul 2015
    Location
    Iowa
    Posts
    60

    Certifications
    CCENT, VCA, Unitrends Y
    #3
    Did Router101 learn routes for the subnets in area 2 ? As ITsubced mentioned I would like to see the routing table for RT101.
    Reply With Quote Quote  

  5. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #4
    Thank you both. I added an IP to another interface of RT101 (fa0/1) and the the problem solved! then again I shut the fa0/1 down and remove IP from it and ROUTER OSPF, but the RT101 can ping all PCs now!!! I don't know what the problem was! This is #show ip route for RT101 : Gateway of last resort is not set 10.0.0.0/8 is variably subnetted, 10 subnets, 3 masks O IA 10.10.10.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 O IA 10.10.20.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 C 10.10.30.0/30 is directly connected, Serial0/3/0 C 10.10.30.2/32 is directly connected, Serial0/3/0 O IA 10.10.70.0/24 [110/65] via 10.10.30.2, 00:02:25, Serial0/3/0 O 10.11.1.1/32 [110/65] via 10.10.30.2, 00:02:25, Serial0/3/0 O IA 10.11.2.2/32 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 O IA 10.11.3.3/32 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 O IA 10.11.4.4/32 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 C 10.11.101.101/32 is directly connected, Loopback11 172.16.0.0/24 is subnetted, 1 subnets O IA 172.16.2.0 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 172.17.0.0/24 is subnetted, 1 subnets O IA 172.17.17.0 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 O IA 192.168.2.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 O IA 192.168.3.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 O IA 192.169.3.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0 RT101#
    Reply With Quote Quote  

  6. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #5
    Thank you both.
    I added an IP to another interface of RT101 (fa0/1) and the the problem solved! then again I shut the fa0/1 down and remove IP from it and ROUTER OSPF, but the RT101 can ping all PCs now!!! I don't know what the problem was!

    This is #show ip route for RT101 :


    Gateway of last resort is not set

    10.0.0.0/8 is variably subnetted, 10 subnets, 3 masks
    O IA 10.10.10.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    O IA 10.10.20.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    C 10.10.30.0/30 is directly connected, Serial0/3/0
    C 10.10.30.2/32 is directly connected, Serial0/3/0
    O IA 10.10.70.0/24 [110/65] via 10.10.30.2, 00:02:25, Serial0/3/0
    O 10.11.1.1/32 [110/65] via 10.10.30.2, 00:02:25, Serial0/3/0
    O IA 10.11.2.2/32 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    O IA 10.11.3.3/32 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    O IA 10.11.4.4/32 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    C 10.11.101.101/32 is directly connected, Loopback11
    172.16.0.0/24 is subnetted, 1 subnets
    O IA 172.16.2.0 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    172.17.0.0/24 is subnetted, 1 subnets
    O IA 172.17.17.0 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    O IA 192.168.2.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    O IA 192.168.3.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    O IA 192.169.3.0/24 [110/66] via 10.10.30.2, 00:01:45, Serial0/3/0
    RT101#
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks