+ Reply to Thread
Results 1 to 17 of 17
  1. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #1

    Default Stuck on Frame-Realy over OSPF



    I've configured "Frame-Relay Multipoint Subinterfaces" over OSPF. But it doesn't work and there is no ping between Hub & Spokes.
    And How to configure the Cloud?

    This the RT5 (HUB) #show run :

    !
    interface Loopback11
    ip address 10.11.5.5 255.255.255.255
    !
    !
    interface Serial0/0/0
    no ip address
    encapsulation frame-relay
    clock rate 2000000
    !
    interface Serial0/0/0.1 multipoint
    ip address 199.199.199.5 255.255.255.248
    frame-relay map ip 199.199.199.1 501 broadcast
    frame-relay map ip 199.199.199.2 502 broadcast
    frame-relay map ip 199.199.199.3 503 broadcast
    ip ospf message-digest-key 1 md5 cisco
    ip ospf network broadcast
    clock rate 2000000
    !
    !
    router ospf 8
    router-id 10.11.5.5
    log-adjacency-changes
    area 0 authentication message-digest
    network 199.199.199.0 0.0.0.7 area 0
    network 10.11.5.5 0.0.0.0 area 0
    !
    ip classless
    !
    !
    no cdp run
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    !
    line aux 0
    !
    line vty 0 3
    exec-timeout 0 0
    logging synchronous
    login local
    line vty 4
    login
    !


    THIS is RT5 (HUB) #show frame-relay lmi:

    HUB#sho frame lmi
    LMI Statistics for interface Serial0/0/0 (Frame Relay DTE) LMI TYPE = CISCO
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Sent 127 Num Status msgs Rcvd 126
    Num Update Status Rcvd 0 Num Status Timeouts 16

    LMI Statistics for interface Serial0/0/0.1 (Frame Relay DTE) LMI TYPE = CISCO
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Sent 0 Num Status msgs Rcvd 0
    Num Update Status Rcvd 0 Num Status Timeouts 16

    HUB#


    This is RT5 (HUB) #show fr PVC

    HUB#show frame-relay pvc

    PVC Statistics for interface Serial0/0/0 (Frame Relay DTE)
    DLCI = 501, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/0.1

    input pkts 14055 output pkts 32795 in bytes 1096228
    out bytes 6216155 dropped pkts 0 in FECN pkts 0
    in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
    in DE pkts 0 out DE pkts 0
    out bcast pkts 32795 out bcast bytes 6216155

    DLCI = 502, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/0.1

    input pkts 14055 output pkts 32795 in bytes 1096228
    out bytes 6216155 dropped pkts 0 in FECN pkts 0
    in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
    in DE pkts 0 out DE pkts 0
    out bcast pkts 32795 out bcast bytes 6216155

    DLCI = 503, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/0.1

    input pkts 14055 output pkts 32795 in bytes 1096228
    out bytes 6216155 dropped pkts 0 in FECN pkts 0
    in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
    in DE pkts 0 out DE pkts 0
    out bcast pkts 32795 out bcast bytes 6216155



    THIS is RT5 (HUB) #show ip route

    Gateway of last resort is not set

    10.0.0.0/32 is subnetted, 1 subnets
    C 10.11.5.5/32 is directly connected, Loopback11
    199.199.199.0/24 is variably subnetted, 2 subnets, 2 masks
    C 199.199.199.0/29 is directly connected, Serial0/0/0.1
    L 199.199.199.5/32 is directly connected, Serial0/0/0.1


    THIS is RT5 (HUB) #show ip interface brief

    Serial0/0/0 unassigned YES unset up up

    Serial0/0/0.1 199.199.199.5 YES manual up up
    Loopback11 10.11.5.5 YES manual up up
    Last edited by geforce1010; 02-25-2016 at 04:57 AM.
    Reply With Quote Quote  

  2. SS -->
  3. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #2
    THIS is RT1 (spoke) #show run

    !
    interface Loopback11
    ip address 10.11.1.1 255.255.255.255
    !

    !
    interface Serial0/0/0
    no ip address
    encapsulation frame-relay
    clock rate 2000000
    !
    interface Serial0/0/0.1 multipoint
    ip address 199.199.199.1 255.255.255.248
    frame-relay map ip 199.199.199.5 105 broadcast
    frame-relay map ip 199.199.199.2 105
    frame-relay map ip 199.199.199.3 105
    ip ospf message-digest-key 1 md5 cisco
    clock rate 2000000
    !

    !
    router ospf 8
    router-id 10.11.1.1
    log-adjacency-changes
    area 0 authentication message-digest
    network 199.199.199.0 0.0.0.7 area 0
    network 10.11.0.0 0.0.255.255 area 0
    neighbor 199.199.199.5
    !
    ip classless
    !
    no cdp run
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    !
    line aux 0
    !
    line vty 0 3
    exec-timeout 0 0
    logging synchronous
    login local
    line vty 4
    login
    !



    THIS is RT1 (spoke) #show Frame-relay lmi

    RT1#show frame-relay lmi
    LMI Statistics for interface Serial0/0/0 (Frame Relay DTE) LMI TYPE = CISCO
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Sent 243 Num Status msgs Rcvd 242
    Num Update Status Rcvd 0 Num Status Timeouts 16

    LMI Statistics for interface Serial0/0/0.1 (Frame Relay DTE) LMI TYPE = CISCO
    Invalid Unnumbered info 0 Invalid Prot Disc 0
    Invalid dummy Call Ref 0 Invalid Msg Type 0
    Invalid Status Message 0 Invalid Lock Shift 0
    Invalid Information ID 0 Invalid Report IE Len 0
    Invalid Report Request 0 Invalid Keep IE Len 0
    Num Status Enq. Sent 0 Num Status msgs Rcvd 0
    Num Update Status Rcvd 0 Num Status Timeouts 16



    THIS is RT1(spoke) #show Fr PVC

    RT1#show frame-relay pvc

    PVC Statistics for interface Serial0/0/0 (Frame Relay DTE)
    DLCI = 105, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/0.1

    input pkts 14055 output pkts 32795 in bytes 1096228
    out bytes 6216155 dropped pkts 0 in FECN pkts 0
    in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
    in DE pkts 0 out DE pkts 0
    out bcast pkts 32795 out bcast bytes 6216155



    THIS is RT1(spoke) #show ip route

    Gateway of last resort is not set

    10.0.0.0/32 is subnetted, 1 subnets
    C 10.11.1.1/32 is directly connected, Loopback11
    199.199.199.0/24 is variably subnetted, 2 subnets, 2 masks
    C 199.199.199.0/29 is directly connected, Serial0/0/0.1
    L 199.199.199.1/32 is directly connected, Serial0/0/0.1
    RT1#



    THIS is RT1(spoke) #show ip interface brief

    Serial0/0/0 unassigned YES unset up up

    Serial0/0/0.1 199.199.199.1 YES manual up up
    Loopback11 10.11.1.1 YES manual up up
    Reply With Quote Quote  

  4. LS1
    LS1 is offline
    Junior Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    12

    Certifications
    CCNA R&S
    #3
    Can you do a 'sh ip ospf nei' on the hub router and post your findings?
    Reply With Quote Quote  

  5. Cisco Focus steele84's Avatar
    Join Date
    Jul 2015
    Location
    Iowa
    Posts
    60

    Certifications
    CCENT, VCA, Unitrends Y
    #4
    gforce, do you have your CCENT already or are going going for your CCNA in one test ?
    Reply With Quote Quote  

  6. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #5
    Quote Originally Posted by LS1 View Post
    Can you do a 'sh ip ospf nei' on the hub router and post your findings?
    The #show IP ospf neighbor have nothing unless I add neighbors manually by this command:
    (config-router)#neighbor "ip address"
    I just configured "CLOUD" and have connection & ping between RT1 & RT5 (HUB), but the cloud doesn't let me to add DLCI for RT2 and RT3! Also there is still nothing in #show ip ospf neighbor...

    Reply With Quote Quote  

  7. Junior Member Registered Member
    Join Date
    Feb 2016
    Posts
    1
    #6
    Take the following networks


    11.19.18.23 & 11.19.18.32
    170.15.25.19 & 170.15.25.52
    196.168.4.6 & 196.168.4.11
    45.10.0.3 & 45.10.3.7


    56.18.19.14 & 56.18.19.24
    172.16.17.10 & 172.16.17.45


    using these I P’s form a network using the media devices. Using static route make all the PC’s communicate with each other in such a way that A network can ping only to C & D networks
    B can ping with only A & F network. C can ping only with D network. D cannot communicate with any network. E can ping the entire network. F can communicate with only 2nd pc in each network.
    how can it be done using routing protocols .I mean which protocols to be used in which scenario
    Reply With Quote Quote  

  8. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #7
    Quote Originally Posted by steele84 View Post
    gforce, do you have your CCENT already or are going going for your CCNA in one test ?
    I'd passed network+ before I came into CCNA. I'm a self study student. Trying to do different Labs.
    Last edited by geforce1010; 02-25-2016 at 04:49 PM.
    Reply With Quote Quote  

  9. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #8
    Quote Originally Posted by rp16888 View Post
    Take the following networks

    B can ping with only A & F network. C can ping only with D network. D cannot communicate with any network. E can ping the entire network. F can communicate with only 2nd pc in each network.
    how can it be done using routing protocols .I mean which protocols to be used in which scenario
    I really didn't understand you. Can you explain more clear?
    What is the prefix of the IPs?
    Reply With Quote Quote  

  10. DCD
    DCD is offline
    Senior Member DCD's Avatar
    Join Date
    Jan 2013
    Location
    San Francisco , Ca
    Posts
    437

    Certifications
    CCNA
    #9
    Provide the output from the show ip ospf interface s0/0/0 from all three routers
    Last edited by DCD; 02-26-2016 at 04:54 PM.
    Reply With Quote Quote  

  11. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #10
    Quote Originally Posted by DCD View Post
    Provide the out put from the show ip ospf interface s0/0/0 from all three routers
    Now Frame-Relay configuration is all great but I still have problem on OSPF...
    As I configured OSPF on subinterfaces there are nothing on s0/0/0 EXCEPT on RT3 which I configured OSPF on the main interface, AND when I do show command this message comes up:
    HUB#sho ip ospf interface s0/0/0 %OSPF: OSPF not enabled on Serial0/0/0

    This is RT5 (Hub) #show IP OSPF interface s0/0/0.1

    HUB#sho ip ospf interface s0/0/0.1



    Serial0/0/0.1 is up, line protocol is up
    Internet address is 199.199.199.5/29, Area 0
    Process ID 8, Router ID 10.11.5.5, Network Type BROADCAST, Cost: 64
    Transmit Delay is 1 sec, State DR, Priority 1
    Designated Router (ID) 10.11.5.5, Interface address 199.199.199.5
    No backup designated router on this network
    Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:09
    Index 2/2, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 0, Adjacent neighbor count is 0
    Suppress hello for 0 neighbor(s)
    Message digest authentication enabled
    Youngest key id is 1
    HUB#


    This is RT1 (Spoke) #show IP OSPF interface s0/0/0.1

    RT1#sho ip ospf interface s0/0/0.1



    Serial0/0/0.1 is up, line protocol is up
    Internet address is 199.199.199.1/29, Area 0
    Process ID 8, Router ID 10.11.1.1, Network Type NON-BROADCAST, Cost: 64
    Transmit Delay is 1 sec, State DR, Priority 1
    Designated Router (ID) 10.11.1.1, Interface address 199.199.199.1
    No backup designated router on this network
    Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    Hello due in 00:00:06
    Index 2/2, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 0, Adjacent neighbor count is 0
    Suppress hello for 0 neighbor(s)
    Message digest authentication enabled
    Youngest key id is 1
    RT1#


    This is RT2 (Spoke) #show IP OSPF interface s0/0/0.1

    RT2#sho ip ospf interface s0/0/0.1



    Serial0/0/0.1 is up, line protocol is up
    Internet address is 199.199.199.2/29, Area 0
    Process ID 8, Router ID 10.11.2.2, Network Type NON-BROADCAST, Cost: 64
    Transmit Delay is 1 sec, State DR, Priority 1
    Designated Router (ID) 10.11.2.2, Interface address 199.199.199.2
    No backup designated router on this network
    Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    Hello due in 00:00:23
    Index 2/2, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 0, Adjacent neighbor count is 0
    Suppress hello for 0 neighbor(s)
    Message digest authentication enabled
    Youngest key id is 1
    RT2#



    This is RT3 (Spoke) #show IP OSPF interface s0/0/0

    RT3#show ip ospf interface s0/0/0



    Serial0/0/0 is up, line protocol is up
    Internet address is 199.199.199.3/29, Area 0
    Process ID 8, Router ID 10.11.3.3, Network Type NON-BROADCAST, Cost: 64
    Transmit Delay is 1 sec, State DR, Priority 1
    Designated Router (ID) 10.11.3.3, Interface address 199.199.199.3
    No backup designated router on this network
    Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    Hello due in 00:00:18
    Index 1/1, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 0, Adjacent neighbor count is 0
    Suppress hello for 0 neighbor(s)
    Message digest authentication enabled

    Youngest key id is 1
    RT3#
    Reply With Quote Quote  

  12. Senior Member Nans's Avatar
    Join Date
    Jun 2015
    Location
    Router
    Posts
    159

    Certifications
    CCNA R&S, JNCIA-Junos
    #11
    Looks everything is fine with the configuration on routers. You just got to get the DLCI matching with the interfaces right in the cloud and that's where you fell off
    __________________________________

    frame-relay.jpg

    This is the diagram of my topology and below are the configurations routers, please note that I recreated this and the routers have nothing else configured other than what I am trying to do.

    Oops the interfaces didn't show up of the cloud,
    S0--> Router 7
    S1--> Router 8
    S2--> Router 5

    and all the routers are connected to cloud using S0/3/0 interface.

    R5:

    Current configuration : 1157 bytes
    !
    version 15.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname R5
    !
    !
    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    license udi pid CISCO2901/K9 sn FTX1524S97L
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback1
    ip address 5.5.5.5 255.255.255.0
    ip ospf network point-to-point
    !
    interface GigabitEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/3/0
    no ip address
    encapsulation frame-relay
    clock rate 2000000
    !
    interface Serial0/3/0.78 multipoint
    ip address 172.16.0.1 255.255.255.248
    frame-relay map ip 172.16.0.3 508 broadcast
    frame-relay map ip 172.16.0.2 507 broadcast
    ip ospf network broadcast
    ip ospf priority 2
    clock rate 2000000
    !
    interface Serial0/3/1
    no ip address
    clock rate 2000000
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 1
    log-adjacency-changes
    network 172.16.0.0 0.0.0.7 area 0
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    R7

    Current configuration : 1137 bytes
    !
    version 15.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname R7
    !
    !
    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    license udi pid CISCO2901/K9 sn FTX152420PN
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback7
    ip address 7.7.7.7 255.255.255.0
    ip ospf network point-to-point
    !
    interface GigabitEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/3/0
    no ip address
    encapsulation frame-relay
    clock rate 2000000
    !
    interface Serial0/3/0.75 multipoint
    ip address 172.16.0.2 255.255.255.248
    frame-relay map ip 172.16.0.1 705 broadcast
    frame-relay map ip 172.16.0.3 708 broadcast
    ip ospf network broadcast
    clock rate 2000000
    !
    interface Serial0/3/1
    no ip address
    clock rate 2000000
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 1
    log-adjacency-changes
    network 172.16.0.0 0.0.0.7 area 0
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    R8


    Current configuration : 1117 bytes
    !
    version 15.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname R8
    !
    !
    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    license udi pid CISCO2901/K9 sn FTX1524GW7A
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface Loopback8
    ip address 8.8.8.8 255.255.255.0
    ip ospf network point-to-point
    !
    interface GigabitEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/3/0
    no ip address
    encapsulation frame-relay
    !
    interface Serial0/3/0.85 multipoint
    ip address 172.16.0.3 255.255.255.248
    frame-relay map ip 172.16.0.1 805 broadcast
    frame-relay map ip 172.16.0.2 807 broadcast
    ip ospf network broadcast
    clock rate 2000000
    !
    interface Serial0/3/1
    no ip address
    clock rate 2000000
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router ospf 1
    log-adjacency-changes
    network 172.16.0.0 0.0.0.7 area 0
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end
    ______________________

    I purposely increased the priority on R5 so that that will be the Designated Router and here is the show ip ospf neig output on different routers
    R5

    Neighbor ID Pri State Dead Time Address Interface
    7.7.7.7 1 FULL/DROTHER 00:00:35 172.16.0.2 Serial0/3/0.78
    8.8.8.8 1 FULL/BDR 00:00:39 172.16.0.3 Serial0/3/0.78

    R7
    Neighbor ID Pri State Dead Time Address Interface
    5.5.5.5 2 FULL/DR 00:00:32 172.16.0.1 Serial0/3/0.75
    8.8.8.8 1 FULL/BDR 00:00:30 172.16.0.3 Serial0/3/0.75

    R8

    Neighbor ID Pri State Dead Time Address Interface
    5.5.5.5 2 FULL/DR 00:00:32 172.16.0.1 Serial0/3/0.85
    7.7.7.7 1 FULL/DROTHER 00:00:36 172.16.0.2 Serial0/3/0.85

    ___________________________

    There is no need for the LMI stats here since its actually working and in your case you see lot of time outs because the cloud didn't know how to send the packets so couldn't and it didn't receive any replies which resulted in timeouts.

    _______________________________________

    Here is the cloud configuration of the frame-relay

    1.jpg
    2.jpg
    3.jpg


    4.jpg

    If you have not done this properly there is no way the cloud could automatically configure itself, and this is the problem in this case

    ________________________

    I hope this helped and lemme know if there is any problem ...
    Last edited by Nans; 02-26-2016 at 02:18 AM. Reason: Clarity on Interfaces of the cloud and router
    Reply With Quote Quote  

  13. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #12
    Thank you Nans.
    I managed Frame-relay and it works, I have ping between all routers.
    BUT! OSPF is byzantine! I configured as you did but nothing is in "show ip ospf nei" command!

    I uploaded the packet tracer file on my google drive, I appreciate you if you look at it.
    THIS is the file: https://drive.google.com/file/d/0B7T...ew?usp=sharing

    Thanks a lot!
    Reply With Quote Quote  

  14. Senior Member pevangel's Avatar
    Join Date
    Feb 2014
    Location
    'Murica!
    Posts
    336

    Certifications
    CCNP, JNCIP-SEC, JNCSP-SEC, CCNA Security, JNCIS-SP/ENT, ITIL
    #13
    I can't believe Frame Relay is still on CCNA.

    You configured the network type for the hub as broadcast. You need to do the same for all the other routers.
    Reply With Quote Quote  

  15. DCD
    DCD is offline
    Senior Member DCD's Avatar
    Join Date
    Jan 2013
    Location
    San Francisco , Ca
    Posts
    437

    Certifications
    CCNA
    #14
    You have different network types. The hub is broadcast and the spokes are non-broadcast. They all need to be the same network type and configured to that network type.
    Reply With Quote Quote  

  16. Senior Member Nans's Avatar
    Join Date
    Jun 2015
    Location
    Router
    Posts
    159

    Certifications
    CCNA R&S, JNCIA-Junos
    #15
    Quote Originally Posted by geforce1010 View Post
    Thank you Nans.
    I managed Frame-relay and it works, I have ping between all routers.
    BUT! OSPF is byzantine! I configured as you did but nothing is in "show ip ospf nei" command!

    I uploaded the packet tracer file on my google drive, I appreciate you if you look at it.
    THIS is the file: https://drive.google.com/file/d/0B7T...ew?usp=sharing

    Thanks a lot!

    I have checked ypur file and as Pevangel and DCD mentioned the interfaces on the hub are Broadcast which you did it by issuing "ip ospf network broadcast" but the interfaces on the spoke are non-broadcast which you can verify by using "show ip ospf int s0/0/0.1" as per your configuration which will tell you that its a non-broadcast network. So change it broadcast which will let the interface send hellos to the neighbors.

    It worked when i changed the configuration and FYI you need not map those excess address (spokes with dlci) on the spokes other than the hub since all traffic from spokes pass through hub in this case there is no use unless you explicitly configure the cloud so that it forms a full mesh.

    Hope that helped..
    Reply With Quote Quote  

  17. Junior Member
    Join Date
    Feb 2016
    Posts
    20
    #16
    oooofffff!! THANK ALL YOU GUYS!!! Excellent job.
    It was a very good experience to me.

    Special thanks to you Nans, because of your patience and good descriptions...
    Reply With Quote Quote  

  18. Senior Member Nans's Avatar
    Join Date
    Jun 2015
    Location
    Router
    Posts
    159

    Certifications
    CCNA R&S, JNCIA-Junos
    #17
    Most welcome keep going ..
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks