+ Reply to Thread
Results 1 to 3 of 3
  1. Junior Member Registered Member
    Join Date
    Aug 2017
    Posts
    1
    #1

    Default unknown cmd error on my 3560 E switch

    I have an error on my 3560 E and all commands will either say unknown cmd and the only few commands which work are boot and flash init but the rest are unknown or nothing happens.
    I get the same stuff
    witch:
    switch: show run
    Unknown cmd: show
    switch:
    switch: en
    Unknown cmd: en
    switch: show run
    Unknown cmd: show
    switch:
    switch:
    switch:
    switch:
    switch:
    switch: exit
    Unknown cmd: exit
    switch:
    switch:
    switch:
    switch: conf
    Unknown cmd: conf
    switch: show ver
    Unknown cmd: show
    switch: config-register
    Unknown cmd: config-register
    switch: show version
    Unknown cmd: show
    switch:

    I tried to load new ios but that fails telling me boot is interrupted and other errors. I am not sure this switch is either dead or I may be doing something wrong.
    Any help I would appreciate
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Sep 2014
    Location
    Minnesota
    Posts
    757

    Certifications
    CCNA:R&S, VCA6-DCV, Sec+
    #2
    you are at the rommon prompt. This is either the ios is corrupted or can not find an ios to load.

    you can type a "?" to see the valid commands

    so an "dir flash:" to see if there is an ios loaded on to the switch.

    if there isn't an ios, then you get to use xmodem to download one.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Apr 2015
    Posts
    688

    Certifications
    CCNA R&S, Security+, Network+, Linux Essentials
    #3
    Or boot from a TFTP server and then once the switch is booted copy the image onto the device using TFTP or SCP.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks