+ Reply to Thread
Results 1 to 7 of 7
  1. Senior Member boxerboy1168's Avatar
    Join Date
    Feb 2017
    Posts
    287

    Certifications
    Network+, A+
    #1

    Default Is this a speed mismatch message?

    Configuring vlans and I was receiving this message until I configured the speed and vlan to the specific interface...

    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on FastEthernet0/7 (1), with miami FastEthernet0/7 (30).
    int

    here is the #sh vlan br output


    % Invalid input detected at '^' marker.

    miami#show vlan br


    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
    Fa0/9, Fa0/10, Fa0/11, Fa0/12
    Fa0/13, Fa0/14, Fa0/15, Fa0/16
    Fa0/17, Fa0/18, Fa0/19, Fa0/20
    Fa0/21, Fa0/22, Fa0/23, Fa0/24
    Gig0/1, Gig0/2
    10 SALES active Fa0/5
    20 MANAGERS active Fa0/6
    30 ENGINEERS active Fa0/7
    40 SUPPORT active Fa0/8
    1002 fddi-default active
    1003 token-ring-default active
    1004 fddinet-default active
    1005 trnet-default active

    here is the #show running-con


    miami#show vlan br


    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
    Fa0/9, Fa0/10, Fa0/11, Fa0/12
    Fa0/13, Fa0/14, Fa0/15, Fa0/16
    Fa0/17, Fa0/18, Fa0/19, Fa0/20
    Fa0/21, Fa0/22, Fa0/23, Fa0/24
    Gig0/1, Gig0/2
    10 SALES active Fa0/5
    20 MANAGERS active Fa0/6
    30 ENGINEERS active Fa0/7
    40 SUPPORT active Fa0/8
    1002 fddi-default active
    1003 token-ring-default active
    1004 fddinet-default active
    1005 trnet-default active
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#
    miami#show run
    miami#show running-config
    Building configuration...


    Current configuration : 2121 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname miami
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    interface FastEthernet0/1
    shutdown
    !
    interface FastEthernet0/2
    shutdown
    !
    interface FastEthernet0/3
    shutdown
    !
    interface FastEthernet0/4
    shutdown
    !
    interface FastEthernet0/5
    switchport access vlan 10
    switchport mode access
    speed 100
    !
    interface FastEthernet0/6
    switchport access vlan 20
    switchport mode access
    speed 100
    !
    interface FastEthernet0/7
    switchport access vlan 30
    switchport mode access
    speed 100
    !
    interface FastEthernet0/8
    switchport access vlan 40
    switchport mode access
    speed 100
    !
    interface FastEthernet0/9
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/10
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/11
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/12
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/13
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/14
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/15
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/16
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/17
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/18
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/19
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/20
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/21
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/22
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/23
    switchport port-security maximum 5
    shutdown
    !
    interface FastEthernet0/24
    switchport port-security maximum 5
    shutdown
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    !
    !
    !
    line con 0
    password love
    login
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    !
    end
    Currently enrolling into WGU's IT - Security Program. Working on LPIC (1,2,3) and CCNA (and S) as long term goals and preparing for the Security+ and A+ as short term goals.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Sep 2014
    Location
    Minnesota
    Posts
    768

    Certifications
    CCNA:R&S, VCA6-DCV, Sec+
    #2
    no

    that is a native vlan mismatch error message.

    it is telling you that FastEthernet0/7 (1) port 7 is using vlan 1 as it's native vlan
    and that miami FastEthernet0/7 (30) is using vlan 30 as it's native vlan.
    Reply With Quote Quote  

  4. Senior Member boxerboy1168's Avatar
    Join Date
    Feb 2017
    Posts
    287

    Certifications
    Network+, A+
    #3
    ohhhhhh so it was sending that error because the other vlan wasn't configured yet?

    should wait to configure the vlans and interfaces before

    #interface range fastethernet % no shutdown??
    Currently enrolling into WGU's IT - Security Program. Working on LPIC (1,2,3) and CCNA (and S) as long term goals and preparing for the Security+ and A+ as short term goals.
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Jan 2012
    Posts
    1,250

    Certifications
    BS IT (CCNA R&S, Security, Voice) CCDA, MCP XP, A+, L+, P+, LPIC-1, SUSE CLA
    #4
    Try the command show interface trunk this command shows the interfaces that are trunking. You can also see what is on the native vlan and what is trunking.
    In life you have to make your own opportunities. Don't let anyone stop you from your dreams to many negative people want you to fail because they can't succeed.
    Reply With Quote Quote  

  6. Padawan d4nz1g's Avatar
    Join Date
    May 2013
    Location
    Brazil
    Posts
    430

    Certifications
    CCIE RS, CCNP RS, CCNA RS, CCNA S, ITILF
    #5
    this also happens when you connect a trunk port to an access port placed in a given vlan
    Reply With Quote Quote  

  7. Network Engineer Hondabuff's Avatar
    Join Date
    Aug 2012
    Location
    USA
    Posts
    652

    Certifications
    CCNA:S, CCNA, CCENT, 2x CCNP:R&S,MECP, A+, Network+, Security+, Network Security Diploma
    #6
    What is port Fa 0/7 plugging into? I would assume another switch given that output.
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
    Reply With Quote Quote  

  8. Junior Member
    Join Date
    Sep 2017
    Posts
    10
    #7
    This happen when another connected switch uses different native vlan [mismatched]
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks