+ Reply to Thread
Results 1 to 10 of 10
  1. Senior Member elegua's Avatar
    Join Date
    Apr 2007
    Location
    Toronto, Canada
    Posts
    283

    Certifications
    A+ Network+ Security+ CCENT CCNA CCNP Compellent-CSA
    #1

    Default Int dot11Radio0 Status-Reset Protocol-Down

    Hi Guys,

    I'm dealing with this problem, i have a second AP 1120B as a repeater, got everything configured but the dot11Radio 0 is on Reset status and protocl down, i found this on google:


    Code:
    CSCsi24761—The 802.11a radio in 1130 series access points sometimes remains in a reset state. 
    
    Workaround—Reset the access point.
    Is not the model i have but i did reset the AP and still the same, not to much info about this, someone had this problem before?, here is the output:



    Code:
    AP-11#sh run
    Building configuration...
    
    Current configuration : 2142 bytes
    !
    version 12.3
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname AP-11
    !
    no logging console
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    ip subnet-zero
    ip domain name HomeAP-11.com
    !
    !
    ip ssh authentication-retries 2
    ip ssh port 2212 rotary 1
    ip ssh version 2
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authorization exec default local 
    aaa session-id common
    !
    dot11 ssid ITCS
       authentication open 
       authentication key-management wpa
       guest-mode
       infrastructure-ssid
       wpa-psk ascii XXXXXXXXXXXXXXXX
    !
    !
    crypto pki trustpoint TP-self-signed-538663900
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-538663900
     revocation-check none
     rsakeypair TP-self-signed-538663900
    !
    !
    username admin privilege 15 secret 5 $1$ZNF.$XXXXXXXXXXXXX
    !
    bridge irb
    !
    !
    interface Dot11Radio0
     no ip address
     no ip route-cache
     !
     encryption mode ciphers tkip 
     !
     ssid ITCS
     !
     parent 1 0040.96a1.2fd9
     speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
     station-role repeater
     antenna receive right
     antenna transmit right
     antenna gain 128
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
     bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
     no ip address
     no ip route-cache
     duplex auto
     speed auto
     no cdp enable
     bridge-group 1
     no bridge-group 1 source-learning
     bridge-group 1 spanning-disabled
    !
    interface BVI1
     ip address 192.168.5.5 255.255.255.0
     no ip route-cache
    !
    ip default-gateway 192.168.5.1
    no ip http server
    ip http authentication aaa
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    !
    access-list 111 permit tcp any any neq telnet
    no cdp run
    bridge 1 route ip
    !
    !
    !
    line con 0
     access-class 111 in
    line vty 0 4
     access-class 111 in
     rotary 1
     transport input ssh
    !
    end

    Code:
    AP-11#sh ip int br
    Interface                  IP-Address      OK? Method Status                Protocol
    BVI1                       192.168.5.5     YES NVRAM  up                    up      
    Dot11Radio0                unassigned      YES NVRAM  reset                 down    
    FastEthernet0              unassigned      YES NVRAM  up                    up      
    AP-11#
    I appreciate any help on this.

    Thanks in advance.
    Reply With Quote Quote  


  2. Login/register to remove this advertisement.
  3. Senior Member
    Join Date
    Apr 2008
    Location
    Tampa, Fl
    Posts
    1,097

    Certifications
    A Few....
    #2
    Elegua,

    I'm not sure about your problem, but I'm interested. Figured I'd bump it back to the top to get a few more looks!

    ~Peanut Head
    Reply With Quote Quote  

  4. Junior Member
    Join Date
    Aug 2007
    Location
    interface lo0
    Posts
    7

    Certifications
    JNCIA-ER, CCNA
    #3
    I don't recall if it was enabled by default, however, have you tried enabling the aironet extensions? In, my Academy Lab (Lab 5.4.8 ) notebook, this is done after specifying the station-role on the repeater:

    station-role repeater
    dot11 extension aironet

    Also, the parent MAC address should be the MAC address of the non-repeater dot11radio interface (not fastethernet )
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Mar 2007
    Posts
    958

    Certifications
    MCSE, MCP+I, MCP, A+, CCNA certified, Cisco Networking Academy Semester 4 graduate
    #4
    elegua,

    If you're going to talk about a repeater, then could you give some information about the root access point?
    Reply With Quote Quote  

  6. Senior Member elegua's Avatar
    Join Date
    Apr 2007
    Location
    Toronto, Canada
    Posts
    283

    Certifications
    A+ Network+ Security+ CCENT CCNA CCNP Compellent-CSA
    #5
    Quote Originally Posted by Serial0
    I don't recall if it was enabled by default, however, have you tried enabling the aironet extensions? In, my Academy Lab (Lab 5.4.8 ) notebook, this is done after specifying the station-role on the repeater:

    station-role repeater
    dot11 extension aironet

    Also, the parent MAC address should be the MAC address of the non-repeater dot11radio interface (not fastethernet )
    Thanks Serial0, i have those commands configured under Dot11Radio0 interface, i followed a guide that i found on cisco web for those AP's (1100 Series) and there said all the commands you have to used to configurate a repeater.

    Code:
    interface Dot11Radio0
     no ip address
     no ip route-cache
     !
     encryption mode ciphers tkip 
     !
     ssid ITCS
     !
     parent 1 0040.96a1.2fd9 ---------------> non repeater MAC Dot11Radio0 interface
     speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
     station-role repeater-------------> OK
     dot11 extension aironet----------> OK
     antenna receive right
     antenna transmit right
     antenna gain 128
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
     bridge-group 1 spanning-disabled
    I'll try to reset the configuration and start from cero and see what happen, any other help will be appreciate.

    Thanks.
    Reply With Quote Quote  

  7. Senior Member elegua's Avatar
    Join Date
    Apr 2007
    Location
    Toronto, Canada
    Posts
    283

    Certifications
    A+ Network+ Security+ CCENT CCNA CCNP Compellent-CSA
    #6
    Hi Guys,

    Got it guys , after couple of days reading and changing configurations i run a debug for the Dot11Radio0 interface and i noticed a error when the repeater AP was trying to authenticated with the root AP, something like EAP authentication missmatch so i went to google and checked the level 7 passwords in a web side that crack these passwords and bingo, one different letter (a typo) in the password on the repeater AP so i deleted it and now i got the repeater up and running, went to my room and got 100% signal when before i got no signal there, very happy because this forced me to read a lot and learn about the configuration on these wireless's AP.

    Thanks guys for all your help.
    Reply With Quote Quote  

  8. Senior Member
    Join Date
    Apr 2008
    Location
    Tampa, Fl
    Posts
    1,097

    Certifications
    A Few....
    #7
    Cool... Good work!

    ~Peanut Head
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    Mar 2007
    Posts
    958

    Certifications
    MCSE, MCP+I, MCP, A+, CCNA certified, Cisco Networking Academy Semester 4 graduate
    #8
    Quote Originally Posted by elegua
    Hi Guys,

    Got it guys , after couple of days reading and changing configurations i run a debug for the Dot11Radio0 interface and i noticed a error when the repeater AP was trying to authenticated with the root AP, something like EAP authentication missmatch so i went to google and checked the level 7 passwords in a web side that crack these passwords and bingo, one different letter (a typo) in the password on the repeater AP so i deleted it and now i got the repeater up and running, went to my room and got 100% signal when before i got no signal there, very happy because this forced me to read a lot and learn about the configuration on these wireless's AP.

    Thanks guys for all your help.
    elegua,

    Welcome to the world of wireless security. In this case, security was working, therefore you were having the problem you were having with the root AP and repeater AP association problem. Did you configure a local RADIUS server on the root AP?
    Reply With Quote Quote  

  10. Senior Member elegua's Avatar
    Join Date
    Apr 2007
    Location
    Toronto, Canada
    Posts
    283

    Certifications
    A+ Network+ Security+ CCENT CCNA CCNP Compellent-CSA
    #9
    Quote Originally Posted by tech-airman
    Quote Originally Posted by elegua
    Hi Guys,

    Got it guys , after couple of days reading and changing configurations i run a debug for the Dot11Radio0 interface and i noticed a error when the repeater AP was trying to authenticated with the root AP, something like EAP authentication missmatch so i went to google and checked the level 7 passwords in a web side that crack these passwords and bingo, one different letter (a typo) in the password on the repeater AP so i deleted it and now i got the repeater up and running, went to my room and got 100% signal when before i got no signal there, very happy because this forced me to read a lot and learn about the configuration on these wireless's AP.

    Thanks guys for all your help.
    elegua,

    Welcome to the world of wireless security. In this case, security was working, therefore you were having the problem you were having with the root AP and repeater AP association problem. Did you configure a local RADIUS server on the root AP?
    Hi tech-airman,

    Yeah you're right haha, about the RADIOS server, no i don't but i 'll do it soon, i got 3 servers (2-IBM's and 1-Dell running Win-Server 2003) at home and for sure one of them will be the RADIUS server for the AP's and for my routers.
    Reply With Quote Quote  

  11. Senior Member elegua's Avatar
    Join Date
    Apr 2007
    Location
    Toronto, Canada
    Posts
    283

    Certifications
    A+ Network+ Security+ CCENT CCNA CCNP Compellent-CSA
    #10
    Quote Originally Posted by peanutnoggin
    Cool... Good work!

    ~Peanut Head
    Thank you peanutnoggin, yeah was a very long weekend for me, i went to bet at 4:50am today but at the end i finished.

    Thanks.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks