+ Reply to Thread
Results 1 to 4 of 4

Thread: PXE and 1841

  1. Member
    Join Date
    Mar 2008
    Posts
    90

    Certifications
    MCP, MCDST, MCSA 2003, MCSE 2003, CCNA, CCDA, CCNP (Switching done,Routing no ETA)
    #1

    Default PXE and 1841

    I was wandering if a 1841 router acting as a DHCP server can issue addresses for PXE boot clients. I've built an imaging solution with SCCM 2007 and I'm having trouble with our 1841 assigning an address to the PXE client.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member ConstantlyLearning's Avatar
    Join Date
    Dec 2006
    Location
    Dublin, Ireland
    Posts
    444

    Certifications
    JNCIA-JunOS, CCNP, CCNA-Security, CCNA, CCENT, CWNA, JNCIA-FWV, Security+, Network+, A+, MCP, MCSA, ITIL Foundation V3
    #2
    What do you mean by "having trouble"?

    Can you post up any error messages you get?
    Reply With Quote Quote  

  4. Member
    Join Date
    Mar 2008
    Posts
    90

    Certifications
    MCP, MCDST, MCSA 2003, MCSE 2003, CCNA, CCDA, CCNP (Switching done,Routing no ETA)
    #3
    I'm not getting an erro message or anything. I just can't get our router to issue an address to issue an address to a PC trying to PXE boot. Would there be a DHCP command I would be missing? I've been reading a few forums and they suggest just using and Microsoft DHCP server.
    Reply With Quote Quote  

  5. Senile old fart laidbackfreak's Avatar
    Join Date
    Oct 2007
    Location
    wandering t'internet
    Posts
    991

    Certifications
    CISSP, CCVP, CCNAV, CCNAS, CCNA
    #4
    have you configured the correct dhcp options for pxe boot on your router ??
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks