+ Reply to Thread
Page 2 of 5 First 12 345 Last
Results 26 to 50 of 102
  1. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #26
    I tried to put the DCE to R1 and do the clocking there, but no luck.
    Also, when I unplugged the cable and plugged it back in, the protocol went up for a few secs(may be like 10 -15secs) and then went down.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #27
    ok I got mine up and working, works like a charm....

    Jump on both your routers and for the heck of it issue the keepalive command in serial interface mode. Just type: keepalive 10

    When you said your link goes up but then down again, let's make sure that keepalive isn't the issue...
    Reply With Quote Quote  

  4. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #28
    Ok I tried that keepalive 10 on both routers, but it does not work either.
    Here's what I did to R1 and R4
    conf t
    int s
    x/x
    keepalive 10
    Reply With Quote Quote  

  5. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #29
    Quote Originally Posted by thehourman View Post
    Ok I tried that keepalive 10 on both routers, but it does not work either.
    Here's what I did to R1 and R4
    conf t
    int s
    x/x
    keepalive 10

    yup that looks right, jeez...what can it be? I'm telling you HDLC is easy. I redid my config from scratch....it uses an older IOS so I couldn't use the exact IP addressing you had, it actually gave me a BAD MASK error so I went with 172.27.0.1 with 255.255.0.0 mask.

    I suppose you can try changing your mask to 255.255.0.0 and see what happens on both routers....
    Reply With Quote Quote  

  6. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #30
    It did not work either.
    I tried to change the ip address and mask into (R4)172.28.0.1 255.255.0.0 and (R1) 172.28.0.2 255.255.0.0, but the protocol is still down.
    OMG wth is going on?
    Reply With Quote Quote  

  7. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #31
    Quote Originally Posted by thehourman View Post
    It did not work either.
    I tried to change the ip address and mask into (R4)172.28.0.1 255.255.0.0 and (R1) 172.28.0.2 255.255.0.0, but the protocol is still down.
    OMG wth is going on?
    This issue is now giving me OCD....we must figure it out!!!

    Let me take a look at your config again on the other page....
    Reply With Quote Quote  

  8. DPG
    DPG is offline
    Senior Member DPG's Avatar
    Join Date
    Jan 2008
    Posts
    761
    #32
    You should only have the clock rate set on one side of the PTP connection.
    Reply With Quote Quote  

  9. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #33
    I'm going to reload both routers while you check the config
    Reply With Quote Quote  

  10. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #34
    Quote Originally Posted by thehourman View Post
    I'm going to reload both routers while you check the config

    Yes, when all else fails, reboot always seems to do the trick. LOL..

    I checked the config and it looks fine...

    I can't seem to spot any issues....
    Reply With Quote Quote  

  11. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #35
    Quote Originally Posted by DPG View Post
    You should only have the clock rate set on one side of the PTP connection.
    Yes, I have set the clock rate only on DCE side. I also tried different clock rates, but never go over 128000 because the NM-4A/S has 128000 max, but no luck.
    Reply With Quote Quote  

  12. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #36
    so what's the verdict?
    Reply With Quote Quote  

  13. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #37
    Quote Originally Posted by notgoing2fail View Post
    Yes, when all else fails, reboot always seems to do the trick. LOL..

    I checked the config and it looks fine...

    I can't seem to spot any issues....
    Still no luck, it went up, but after a few secs it went down.
    Reply With Quote Quote  

  14. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #38
    Ok here's what I want, even if the info hasn't change... provide me the following info for each router...

    R4
    show controllers se1/1
    show int se1/1
    show run | include se1/1
    sh ip int bri

    R1
    show controllers se0/1
    show int se0/1
    show run | include se0/1
    sh ip int bri


    Let's just start again with the exact info from this latest copy and paste....
    Reply With Quote Quote  

  15. DPG
    DPG is offline
    Senior Member DPG's Avatar
    Join Date
    Jan 2008
    Posts
    761
    #39
    sh controllers sx/x should help.
    Reply With Quote Quote  

  16. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #40
    BTW, we will then try PPP instead of HDLC afterwards. If PPP ends up working, we must figure out what the HDLC issue is....
    Reply With Quote Quote  

  17. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #41
    Code:
    R4
    FRAMERELAY#show int s1/1
    Serial1/1 is up, line protocol is down
      Hardware is CD2430 in sync mode
      Description: FR S1/1 TO R1
      Internet address is 172.27.0.1/30
      MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation HDLC, loopback not set
      Keepalive set (10 sec)
      Last input never, output 00:00:08, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
         Conversations  0/2/32 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 96 kilobits/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         89 packets output, 2952 bytes, 0 underruns
         0 output errors, 0 collisions, 30 interface resets
         0 output buffer failures, 0 output buffers swapped out
         53 carrier transitions
         DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
    -------------------------------------------------------------------
    R1
    R1#show int s0/1
    Serial0/1 is up, line protocol is down
      Hardware is PowerQUICC Serial
      Description: S0/1 TO FRAME RELAY S0/1
      Internet address is 172.27.0.2/30
      MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation HDLC, loopback not set
      Keepalive set (10 sec)
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
         Conversations  0/2/256 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 1158 kilobits/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         54 packets output, 1912 bytes, 0 underruns
         0 output errors, 0 collisions, 27 interface resets
         0 unknown protocol drops
         0 output buffer failures, 0 output buffers swapped out
         57 carrier transitions
         DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
    Code:
    R4
    FRAMERELAY#show controllers s1/1
    CD2430 Slot 1, Port 1, Controller 0, Channel 1, Revision 19
    Channel mode is synchronous serial
    idb 0x814F7C18, buffer size 1524, V.35 DCE cable, clockrate 128000
    
    Global registers
      rpilr 0x2, rir 0x0, risr 0x0, rfoc 0x0, rdr 0x19
      tpilr 0x1, tir 0x3, tisr 0x68, tftc 0x0, tdr 0x0
      mpilr 0x3, mir 0x1, misr 0x40
      bercnt 0xFF, stk 0x0
    Per-channel registers for channel 1
      Option registers
      0x02 0x00 0x42 0x67 0x60 0x00 0x00
      Command and status registers
      cmr 0xC0, ccr 0x00, csr 0x8C, msvr-rts 0xF1, msvr-dtr 0xF1
      Clock option registers
      rcor 0x86, rbpr 0x01, tcor 0xC0, tbpr 0x08
      Interrupt registers
      ier 0x89, livr 0x04, licr 0x04
      DMA buffer status 0x08
      DMA receive registers
      arbaddr 0x1D6B2C4, arbcnt 1548, arbsts 0x1
      brbaddr 0x1D6B944, brbcnt 1548, brbsts 0x1
      rcbaddr 0x0
      DMA transmit registers
      atbaddr 0x1D79ED4, atbcnt 24, atbsts 0x62
      btbaddr 0x1C01C54, btbcnt 24, btbsts 0x0
      tcbaddr 0x1D79EEC
      Special character registers
      schr1 0x00, schr2 0x00, schr3 0x00, schr4 0x00
      scrl 0x0, scrh 0x0, lnxt 0xF1
    Driver context information
      Context structure 0x814FA5B4, Register table 0x40800400
      Serial Interface Control 5:1 Register (0x40800806) is 0x80
      Adaptor Flags 0x0
      Serial Modem Control Register (0x40800808) is 0x1D
      Receive static buffer 0x814AAF00
      Receive particle buffers 0x814FAC00, 0x814FABC0
      Transmit DMA buffers 0x0, 0x0, 0x0, 0x0
      Transmit packet with particles 0x0, first word is 0x0
      Interrupt rates (per second) transmit 0, receive 0, modem 0
      True fast-switched packets    0
      Semi fast-switched packets    0
      Transmitter hang count        0
      Residual indication count     0
      Bus error count       0
      Aborted short frames count    0
      CRC short frames count        0
      Tx DMA low threshold count    0
    Error counters
      CTS deassertion failures      0
      Nested interrupt errors transmit 0, receive 0, modem 0
    -----------------------------------------------------------------------
    R1
    R1#show controllers s0/1
    Interface Serial0/1
    Hardware is PowerQUICC MPC860
    DTE V.35 clocks stopped.
    idb at 0x84F35664, driver data structure at 0x84F3CD88
    SCC Registers:
    General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
    Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x00
    Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
    Interrupt Registers:
    Config [CICR]=0x00367F80, Pending [CIPR]=0x00000800
    Mask   [CIMR]=0x60204400, In-srv  [CISR]=0x00000000
    Command register [CR]=0x640
    Port A [PADIR]=0x0100, [PAPAR]=0xFFFF
           [PAODR]=0x0000, [PADAT]=0xFCFB
    Port B [PBDIR]=0x03A0F, [PBPAR]=0x0000E
           [PBODR]=0x00000, [PBDAT]=0x3C5DD
    Port C [PCDIR]=0x00C, [PCPAR]=0x000
           [PCSO]=0x0A0,  [PCDAT]=0xF30, [PCINT]=0x00F
    Receive Ring
            rmd(680127F0): status 9000 length 60C address 7D00EE4
            rmd(680127F8): status 9000 length 60C address 7D00864
            rmd(68012800): status 9000 length 60C address 7D001E4
            rmd(68012808): status 9000 length 60C address 7CFFB64
            rmd(68012810): status 9000 length 60C address 7CFF4E4
            rmd(68012818): status 9000 length 60C address 7CFEE64
            rmd(68012820): status 9000 length 60C address 7CFE7E4
            rmd(68012828): status 9000 length 60C address 7CFE164
            rmd(68012830): status 9000 length 60C address 7CFDAE4
            rmd(68012838): status 9000 length 60C address 7CFD464
            rmd(68012840): status 9000 length 60C address 7CFCDE4
            rmd(68012848): status 9000 length 60C address 7CFC764
            rmd(68012850): status 9000 length 60C address 7CFC0E4
            rmd(68012858): status 9000 length 60C address 7CFBA64
            rmd(68012860): status 9000 length 60C address 7CFB3E4
            rmd(68012868): status 9000 length 60C address 7CFAD64
            rmd(68012870): status 9000 length 60C address 7CFA6E4
            rmd(68012878): status 9000 length 60C address 7CFA064
            rmd(68012880): status 9000 length 60C address 7D197A4
            rmd(68012888): status 9000 length 60C address 7D19124
            rmd(68012890): status 9000 length 60C address 7D18AA4
            rmd(68012898): status 9000 length 60C address 7D18424
            rmd(680128A0): status 9000 length 60C address 7D17DA4
            rmd(680128A8): status B000 length 60C address 7D17724
    Transmit Ring
    Head: 0, tail: 1
            tmd(680128B0): status DC00 length 18 address 7CA31D4 Ready.Int.last.TxCRC.
            tmd(680128B8): status DC00 length 18 address 7CA3594 Ready.Int.last.TxCRC.
            tmd(680128C0): status 0 length 0 address 0
            tmd(680128C8): status 0 length 0 address 0
            tmd(680128D0): status 0 length 0 address 0
            tmd(680128D8): status 0 length 0 address 0
            tmd(680128E0): status 0 length 0 address 0
            tmd(680128E8): status 0 length 0 address 0
            tmd(680128F0): status 0 length 0 address 0
            tmd(680128F8): status 0 length 0 address 0
            tmd(68012900): status 0 length 0 address 0
            tmd(68012908): status 0 length 0 address 0
            tmd(68012910): status 0 length 0 address 0
            tmd(68012918): status 0 length 0 address 0
            tmd(68012920): status 0 length 0 address 0
            tmd(68012928): status 2000 length 0 address 0 Wrap.
    
    tx_limited=1(2)
    
    SCC GENERAL PARAMETER RAM (at 0x68013D00)
    Rx BD Base [RBASE]=0x27F0, Fn Code [RFCR]=0x18
    Tx BD Base [TBASE]=0x28B0, Fn Code [TFCR]=0x18
    Max Rx Buff Len [MRBLR]=1548
    Rx State [RSTATE]=0x0, BD Ptr [RBPTR]=0x27F0
    Tx State [TSTATE]=0x0, BD Ptr [TBPTR]=0x28B0
    
    SCC HDLC PARAMETER RAM (at 0x68013D38)
    CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8
    Errors: CRC [CRCEC]=0, Aborts [ABTSC]=0, Discards [DISFC]=0
    Nonmatch Addr Cntr [NMARC]=0
    Retry Count [RETRC]=0
    Max Frame Length [MFLR]=1610
    Rx Int Threshold [RFTHR]=0, Frame Cnt [RFCNT]=0
    User-defined Address 0000/0000/0000/0000
    User-defined Address Mask 0x0000
    
    
    buffer size 1524
    
    PowerQUICC SCC specific errors:
    0 input aborts on receiving flag sequence
    0 throttles, 0 enables
    0 overruns
    0 transmitter underruns
    0 transmitter CTS losts
    0 aborted short frames
    Code:
    R4
    FRAMERELAY#sh ip int b
    Interface                  IP-Address      OK? Method Status                Protocol
    FastEthernet0/0            unassigned      YES NVRAM  administratively down down
    Serial1/0                  unassigned      YES NVRAM  administratively down down
    Serial1/1                  172.27.0.1      YES NVRAM  up                    down
    Serial1/2                  172.27.0.5      YES NVRAM  down                  down
    Serial1/3                  172.27.0.13     YES NVRAM  up                    down
    
    FRAMERELAY#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) C2600 Software (C2600-I-M), Version 12.3(1a), RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2003 by cisco Systems, Inc.
    Compiled Fri 06-Jun-03 22:07 by dchih
    Image text-base: 0x80008098, data-base: 0x80C90180
    
    ROM: System Bootstrap, Version 12.2(6r),  RELEASE SOFTWARE (fc1)
    
    FRAMERELAY uptime is 28 minutes
    System returned to ROM by reload
    System image file is "flash:C2600-I-MZ.123-1A.BIN"
    
    cisco 2620 (MPC860) processor (revision 0x00) with 28672K/4096K bytes of memory.
    Processor board ID JAD06170A1P (656604760)
    M860 processor: part number 0, mask 49
    Bridging software.
    X.25 software, Version 3.0.0.
    1 FastEthernet/IEEE 802.3 interface(s)
    4 Low-speed serial(sync/async) network interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read/Write)
    
    Configuration register is 0x2102
    -------------------------------------------------------------------------------------------
    R1
    R1#show ip int b
    Interface                  IP-Address      OK? Method Status                Protocol
    FastEthernet0/0            192.168.1.1     YES NVRAM  up                    up
    Serial0/0                  172.27.0.9      YES NVRAM  down                  down
    Serial0/1                  172.27.0.2      YES NVRAM  up                    down
    
    R1#sho ver
    Cisco IOS Software, C2600 Software (C2600-ADVENTERPRISEK9_SNA-M), Version 12.4(25c), RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2010 by Cisco Systems, Inc.
    Compiled Thu 11-Feb-10 23:02 by prod_rel_team
    
    ROM: System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)
    
    R1 uptime is 23 minutes
    System returned to ROM by reload
    System image file is "flash:c2600-adventerprisek9_sna-mz.124-25c.bin"
    
    
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    
    If you require further assistance please contact us by sending email to
    export@cisco.com.
    
    Cisco 2620XM (MPC860P) processor (revision 4.0) with 127627K/3445K bytes of memory.
    Processor board ID JMX0902L3NT
    M860 processor: part number 5, mask 2
    1 FastEthernet interface
    2 Serial interfaces
    32K bytes of NVRAM.
    32768K bytes of processor board System flash (Read/Write)
    
    Configuration register is 0x2102
    Code:
    R4
    FRAMERELAY#show run
    Building configuration...
    
    Current configuration : 1164 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname FRAMERELAY
    !
    enable secret 5 $1$MEEj$aZ0syzo70o9A/enbNPoy80
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     description FA0/0 TO FIOS
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial1/0
     no ip address
     shutdown
    !
    interface Serial1/1
     description FR S1/1 TO R1
     ip address 172.27.0.1 255.255.255.252
     clockrate 128000
    !
    interface Serial1/2
     description FR S1/2 TO R2
     ip address 172.27.0.5 255.255.255.252
     clockrate 128000
    !
    interface Serial1/3
     description FR S1/3 TO R3
     ip address 172.27.0.13 255.255.255.252
     clockrate 128000
    !
    router rip
     version 2
     network 172.27.0.0
    !
    ip http server
    ip classless
    !
    !
    banner motd ^C
    *************************************************
                      WARNING!!!
           UNAUTORIZED USERS ARE PROHIBITED
    *************************************************
    ^C
    !
    line con 0
     exec-timeout 60 0
     password cisco
     logging synchronous
     login
    line aux 0
    line vty 0 4
     exec-timeout 60 0
     password cisco
     logging synchronous
     login
    !
    !
    !
    end
    -----------------------------------------------------------------------------------
    R1
    R1#show run
    Building configuration...
    
    Current configuration : 1313 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$BMgc$6blAfClujEMdGXKlc6/rf.
    !
    no aaa new-model
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    !
    !
    no ip domain lookup
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    !
    interface FastEthernet0/0
     description FA0/0 TO SW1 PORT12
     ip address 192.168.1.1 255.255.255.0
     speed 100
     full-duplex
    !
    interface Serial0/0
     description S0/0 TO R2 S0/0
     ip address 172.27.0.9 255.255.255.252
     clock rate 128000
    !
    interface Serial0/1
     description S0/1 TO FRAME RELAY S0/1
     ip address 172.27.0.2 255.255.255.252
    !
    !
    ip forward-protocol nd
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    banner motd ^C
    *************************************************
                       WARNING!!!
            UNAUTORIZED USERS ARE PHOHIBITED
    *************************************************
    ^C
    !
    line con 0
     exec-timeout 60 0
     password 7 110A1016141D
     logging synchronous
     login
    line aux 0
    line vty 0 4
     exec-timeout 60 0
     password 7 110A1016141D
     logging synchronous
     login
    !
    !
    end
    It took me awhile because I have to go to my netbook to get the info and transfer them into usb drive then to my PC
    Last edited by thehourman; 05-02-2010 at 01:50 AM.
    Reply With Quote Quote  

  18. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #42
    Ok jump on your R4 and enter this in the serial interface mode.


    transmit-clock-internal
    Reply With Quote Quote  

  19. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #43
    Here's what I did on R4:
    conf t
    int s1/1
    transmit-clock-internal
    <--command does not exist on R4. The only options that I have is transmitter-delay and transmit-interface
    Reply With Quote Quote  

  20. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #44
    Quote Originally Posted by thehourman View Post
    Here's what I did on R4:
    conf t
    int s1/1
    transmit-clock-internal
    <--command does not exist on R4. The only options that I have is transmitter-delay and transmit-interface

    ok nevermind it was a command just for kicks....ignore it...

    Change your clock rate from 128000 to 64000.

    64000 is what I used on my setup, so let's get your setup the same as mine.
    Reply With Quote Quote  

  21. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #45
    Changed to 64000, and still down
    Reply With Quote Quote  

  22. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #46
    Quote Originally Posted by thehourman View Post
    Changed to 64000, and still down

    ok now I'm getting mad...

    Jump on that R4 and set the keepalive to every 1 second. Let's see what this sucker does now instead of using the default 10 seconds..


    keepalive 1
    Reply With Quote Quote  

  23. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #47
    It is still down after the keepalive 1 command.
    I'm out of my wits, dammmmmmmmmmmmmmmmmmnnnnnnnnnnn!
    Reply With Quote Quote  

  24. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #48
    Quote Originally Posted by thehourman View Post
    It is still down after the keepalive 1 command.
    I'm out of my wits, dammmmmmmmmmmmmmmmmmnnnnnnnnnnn!

    let's keep it at 1 second. It won't hurt.

    It takes awhile for the command to take effect. My port was down for a good 10-20 seconds then came back up....

    So check it again soon....
    Reply With Quote Quote  

  25. The Hour Man
    Join Date
    Nov 2009
    Location
    MD
    Posts
    716
    #49
    still down
    Reply With Quote Quote  

  26. Senior Member notgoing2fail's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,140

    Certifications
    CCNA, CCNA(Security), CSSA
    #50
    Quote Originally Posted by thehourman View Post
    still down

    I know that the issue is somewhere around the clocking. It has to be, the DTE side is complaining about the clocking stopping.

    You mentioned that it comes up at first and then goes down. So it tells me that initially it's actually working, then something is stopping the connection.

    The clocking I believe is the concern....

    What I would do is reverse the routers. Set the R4 to DTE side and make the R1 the clock source with DCE and see what happens...
    Reply With Quote Quote  

+ Reply to Thread
Page 2 of 5 First 12 345 Last

Social Networking & Bookmarks