+ Reply to Thread
Page 2 of 3 First 12 3 Last
Results 26 to 50 of 69
  1. Senior Member Chris_'s Avatar
    Join Date
    Feb 2011
    Location
    UK
    Posts
    325

    Certifications
    CCNP, CCNA, CCNA Security, CCNA Voice, JNCIA-JUNOS
    #26
    Quote Originally Posted by phoeneous View Post
    Do a dir flash:/ to see what ios is installed, yours should be c2950-i6q4l2-mz.121-9.EA1.bin.
    Go into config mode and issue boot system flash:/c2950-i6q4l2-mz.121-9.EA1.bin.
    Save it with wr and then issue a reload.
    The switch is already booting from the local IOS, the problem is it's loading it's config from TFTP - "%% Non-volatile configuration memory is not present"

    to stop this, set your IP address on Interface VLAN 1 to whatever you want it to be then, to disable the tftp boot

    configure terminal

    no service config

    exit

    copy running-config startup-config

    This will put the running config into NVRAM and boot from this in the future

    Considering your Console issue you may want to leave the service config in place; if there is no TFTP server to go to then it will load the startup-config from NVRAM anyway.

    Isn't it amazing what you learn when you have to, and how satisfying it is
    Reply With Quote Quote  

  2. SS -->
  3. Network Engineer CodeBlox's Avatar
    Join Date
    Jun 2010
    Posts
    1,336

    Certifications
    CCNA
    #27
    Code:
    c2950-i6q4l2-mz.121-9.EA1.bin.
    Be sure and put that character as an 'L' lower case. It looks like a 1 in the "dir" output. Had me stumped as to why my "boot" and "copy" commands weren't working a while ago.
    Currently reading: Network Warrior, Unix Network Programming by Richard Stevens
    Reply With Quote Quote  

  4. Member
    Join Date
    May 2011
    Posts
    30
    #28
    Quote Originally Posted by Chris_ View Post
    The switch is already booting from the local IOS, the problem is it's loading it's config from TFTP - "%% Non-volatile configuration memory is not present"

    to stop this, set your IP address on Interface VLAN 1 to whatever you want it to be then, to disable the tftp boot

    configure terminal

    no service config

    exit

    copy running-config startup-config

    This will put the running config into NVRAM and boot from this in the future

    Considering your Console issue you may want to leave the service config in place; if there is no TFTP server to go to then it will load the startup-config from NVRAM anyway.

    Isn't it amazing what you learn when you have to, and how satisfying it is
    Yes, thank you guys, I still can't communicate to the switch via hyperterminal, I did your suggestions and no more TFTP error

    Yes it is amazing, motivates me to get started right away!
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Jan 2007
    Posts
    187

    Certifications
    MCSE 2000/2003, Sec+, CCNP, MCITP_SA
    #29
    Quote Originally Posted by Chris_ View Post
    Just get rid of the 15 on the line 'line con 0 15'

    I think Billy was thinking of vty ports.
    In my defence, I'd had a few beers , yes I meant line vty not console, sorry.
    Reply With Quote Quote  

  6. Member
    Join Date
    May 2011
    Posts
    30
    #30
    Guys I have a question, Would it be bad if I try to wipe the config, like they mention in this link

    I say this because I still can't manage the switch via 'hyperterminal', here's the startup-config:

    Code:
    Switch#show startup-config
    Using 1528 out of 32768 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    !
    enable secret 5 $1$c5VP$wwu8IfyILXPerUn2VEoDB1
    !
    ip subnet-zero
    !
    spanning-tree extend system-id
    !
    !
    interface FastEthernet0/1
     no ip address
    !
    interface FastEthernet0/2
     no ip address
    !
    interface FastEthernet0/3
     no ip address
    !         
    interface FastEthernet0/4
     no ip address
    !         
    interface FastEthernet0/5
     no ip address
    !         
    interface FastEthernet0/6
     no ip address
    !         
    interface FastEthernet0/7
     no ip address
    !         
    interface FastEthernet0/8
     no ip address
    !         
    interface FastEthernet0/9
     no ip address
    !         
    interface FastEthernet0/10
     no ip address
    !         
    interface FastEthernet0/11
     no ip address
    !         
    interface FastEthernet0/12
     no ip address
    !         
    interface FastEthernet0/13
     no ip address
    !         
    interface FastEthernet0/14
     no ip address
    !         
    interface FastEthernet0/15
     no ip address
    !         
    interface FastEthernet0/16
     no ip address
    !         
    interface FastEthernet0/17
     no ip address
    !         
    interface FastEthernet0/18
     no ip address
    !         
    interface FastEthernet0/19
     no ip address
    !         
    interface FastEthernet0/20
     no ip address
    !         
    interface FastEthernet0/21
     no ip address
    !         
    interface FastEthernet0/22
     no ip address
    !         
    interface FastEthernet0/23
     no ip address
    !         
    interface FastEthernet0/24
     no ip address
    !         
    interface Vlan1
     ip address 192.168.1.93 255.255.255.0
     no ip route-cache
    !         
    ip default-gateway 192.168.1.254
    ip http server
    !         
    !         
    line con 0
     exec-timeout 0 0
    line vty 0 4
     password cisco
     login    
    line vty 5 15
     password cisco
     login    
    !         
    end
    Is it possible that a buggy setting it's causing the problem of the console?

    Is it a faulty console port? I'm afraid of losing remote access to the switch.

    A bit of advice would be great. Thanks in advance.
    Last edited by blackened; 05-14-2011 at 07:46 AM.
    Reply With Quote Quote  

  7. Junior Member Lazydog's Avatar
    Join Date
    Apr 2011
    Location
    The KeyStoneState
    Posts
    19

    Certifications
    CCNA
    #31
    Not sure if the con port is listed in the POST output, but you could run sh tech and look at the POST output to see if there is anything in there that might give a clue as to the status of the con port. This will produce a lot of output so you might want to write the output to a file.
    Reply With Quote Quote  

  8. Go ping yourself... phoeneous's Avatar
    Join Date
    Dec 2008
    Location
    Console.WriteLine("Yo");
    Posts
    2,316

    Certifications
    Pimp status
    #32
    Do a sh boot and a sh run and post them both.
    Reply With Quote Quote  

  9. Member
    Join Date
    May 2011
    Posts
    30
    #33
    Hi, thanks for your replies, here's the sh tech output:
    Code:
    =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2011.05.14 14:29:51 =~=~=~=~=~=~=~=~=~=~=~=
    
    
    User Access Verification
    
    Password: 
    Switch>ena
    Password: 
    Switch#sh tech
    
    ------------------ show version ------------------
    
    Cisco Internetwork Operating System Software 
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(9)EA1, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Wed 24-Apr-02 06:57 by antonino
    Image text-base: 0x80010000, data-base: 0x804E8000
    
    ROM: Bootstrap program is CALHOUN boot loader
    
    Switch uptime is 10 minutes
    System returned to ROM by power-on
    System image file is "flash:/c2950-i6q4l2-mz.121-9.EA1.bin"
    
    cisco WS-C2950-24 (RC32300) processor (revision E0) with 20815K bytes of memory.
    Processor board ID FHK0625Y220
    Last reset from system-reset
    Running Standard Image
    24 FastEthernet/IEEE 802.3 interface(s)
    
    32K bytes of flash-simulated non-volatile configuration memory.
    Base ethernet MAC Address: 00:0A:41:17:47:40
    Motherboard assembly number: 73-5781-10
    Power supply part number: 34-0965-01
    Motherboard serial number: FOC06250BMJ
    Power supply serial number: DAB06244U1T
    Model revision number: E0
    Motherboard revision number: B0
    Model number: WS-C2950-24
    System serial number: FHK0625Y220
    Configuration register is 0xF
    
    
    ------------------ show running-config ------------------
    
    
    Building configuration...
    
    Current configuration : 1515 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    !
    enable secret 5 <removed>
    !
    ip subnet-zero
    !
    spanning-tree extend system-id
    !
    !
    interface FastEthernet0/1
     no ip address
    !
    interface FastEthernet0/2
     no ip address
    !
    interface FastEthernet0/3
     no ip address
    !
    interface FastEthernet0/4
     no ip address
    !
    interface FastEthernet0/5
     no ip address
    !
    interface FastEthernet0/6
     no ip address
    !
    interface FastEthernet0/7
     no ip address
    !
    interface FastEthernet0/8
     no ip address
    !
    interface FastEthernet0/9
     no ip address
    !
    interface FastEthernet0/10
     no ip address
    !
    interface FastEthernet0/11
     no ip address
    !
    interface FastEthernet0/12
     no ip address
    !
    interface FastEthernet0/13
     no ip address
    !
    interface FastEthernet0/14
     no ip address
    !
    interface FastEthernet0/15
     no ip address
    !
    interface FastEthernet0/16
     no ip address
    !
    interface FastEthernet0/17
     no ip address
    !
    interface FastEthernet0/18
     no ip address
    !
    interface FastEthernet0/19
     no ip address
    !
    interface FastEthernet0/20
     no ip address
    !
    interface FastEthernet0/21
     no ip address
    !
    interface FastEthernet0/22
     no ip address
    !
    interface FastEthernet0/23
     no ip address
    !
    interface FastEthernet0/24
     no ip address
    !
    interface Vlan1
     ip address 192.168.1.93 255.255.255.0
     no ip route-cache
    !
    ip default-gateway 192.168.1.254
    ip http server
    !
    !
    line con 0
     exec-timeout 0 0
    line vty 0 4
     password <removed>
     login
    line vty 5 15
     password <removed>
     login
    !
    end
    
    
    ------------------ show stacks ------------------
    
    
    Minimum process stacks:
     Free/Size   Name
     4928/6000   calhoun_flash init
     5592/6000   SPAN Subsystem
     5580/6000   platform SPAN Subsystem
     9872/12000  Init
     5300/6000   RADIUS INITCONFIG
     7708/9000   DHCP Client
     8420/12000  Virtual Exec
    
    Interrupt level stacks:
    Level    Called Unused/Size  Name
      3        2488   8292/9000  StrataSwitch
      4         809   8688/9000  EIC intr
      7      152276   8756/9000  Timer Interrupt Handler
    
    ------------------ show interfaces ------------------
    
    
    Vlan1 is up, line protocol is up 
      Hardware is CPU Interface, address is 000a.4117.4740 (bia 000a.4117.4740)
      Internet address is 192.168.1.93/24
      MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:00, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 2000 bits/sec, 3 packets/sec
      5 minute output rate 2000 bits/sec, 4 packets/sec
         1125 packets input, 78349 bytes, 0 no buffer
         Received 698 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         782 packets output, 171485 bytes, 0 underruns
         0 output errors, 2 interface resets
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/1 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4741 (bia 000a.4117.4741)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/2 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4742 (bia 000a.4117.4742)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/3 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4743 (bia 000a.4117.4743)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/4 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4744 (bia 000a.4117.4744)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/5 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4745 (bia 000a.4117.4745)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/6 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4746 (bia 000a.4117.4746)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/7 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4747 (bia 000a.4117.4747)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/8 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4748 (bia 000a.4117.4748)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/9 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4749 (bia 000a.4117.4749)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/10 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.474a (bia 000a.4117.474a)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/11 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.474b (bia 000a.4117.474b)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/12 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.474c (bia 000a.4117.474c)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/13 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.474d (bia 000a.4117.474d)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/14 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.474e (bia 000a.4117.474e)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/15 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.474f (bia 000a.4117.474f)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/16 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4750 (bia 000a.4117.4750)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/17 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4751 (bia 000a.4117.4751)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/18 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4752 (bia 000a.4117.4752)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/19 is up, line protocol is up 
      Hardware is Fast Ethernet, address is 000a.4117.4753 (bia 000a.4117.4753)
      MTU 1500 bytes, BW 100000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Full-duplex, 100Mb/s
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:00:00, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 3000 bits/sec, 4 packets/sec
      5 minute output rate 2000 bits/sec, 3 packets/sec
         1118 packets input, 77901 bytes, 0 no buffer
         Received 701 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 4 multicast, 0 pause input
         0 input packets with dribble condition detected
         783 packets output, 169903 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/20 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4754 (bia 000a.4117.4754)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/21 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4755 (bia 000a.4117.4755)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/22 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4756 (bia 000a.4117.4756)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/23 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4757 (bia 000a.4117.4757)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/24 is down, line protocol is down 
      Hardware is Fast Ethernet, address is 000a.4117.4758 (bia 000a.4117.4758)
      MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto-speed
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:09:57, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1 packets input, 64 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         1 packets output, 64 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    
    ------------------ show controllers ------------------
    
    HWIdb = 80D51900 Mngmnt Vlan = 1 *******
    Rx Free Pool Size= 017E 
    ***********PCI Registers***********
    CMIC_DMA_STAT = 00102004   CMIC_CONFIG    = 000C2848
    CMIC_DMA_DESC0 = A0834280  CMIC_DMA_DESC1 = 6F5FABF7
    CMIC_DMA_DESC2 = A083795C  CMIC_DMA_DESC3 = A0838294
    CMIC_IRQ_MASK  = 0003FFCC   CMIC_IRQ_STAT =  00080021
    CMIC_DMA_CTRL  = 00001111   CMIC_SCHAN_CTRL = 0004A042
    CMIC_DLF_REG  = 0BFFFFFF
    
    ******S-Channel Registers******
    EGR_BKP_DIS  =00000000  MMUPORTENABLE =0BFFFFFF EPC_HOL =00000000
    
    ******COS Related Registers******
    ******For CosVal.:0 Register Values******
    COS_ENABLE = 00000000
    ******For CosVal.:1 Register Values******
    COS_ENABLE = 00000000
    ******For CosVal.:2 Register Values******
    COS_ENABLE = 00000000
    ******For CosVal.:3 Register Values******
    COS_ENABLE = 00000000
    
    ******Block Specific Registers******
    ******For BlockNo.:0 Register Values******
    EGR_ENABLE = 00000000
    EPC_LINK =08040000 CONFIG = 400081D8
    ******For BlockNo.:1 Register Values******
    EGR_ENABLE = 00000000
    EPC_LINK =08040000 CONFIG = 400081D8
    ******For BlockNo.:2 Register Values******
    EGR_ENABLE = 00000004
    EPC_LINK =08040000 CONFIG = 400081D8
    ******For BlockNo.:3 Register Values******
    GEGR_ENABLE = 00000000
    EPC_LINK =08040000 CONFIG = 400001D8
    ******For BlockNo.:4 Register Values******
    GEGR_ENABLE = 00000000
    EPC_LINK =08040000 CONFIG = 400001D8
    
    ******Port Specific Registers******
    ******For Port No.:0 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:1 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:2 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:3 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:4 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:5 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:6 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:7 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:8 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:9 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:A Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:B Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:C Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:D Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:E Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:F Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:10 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:11 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:12 Register Values******
    FE_MAC1 = 00000001  FE_MAC2 = 0000C001
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:13 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:14 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:15 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:16 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:17 Register Values******
    FE_MAC1 = 00000000  FE_MAC2 = 0000C000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:18 Register Values******
    GMACC1_GPIC0b  = 00021001  GMACC1_GPIC1b = 00021001
    GTH_FE_MAC1_GPIC0b  =00008000  GTH_FE_MAC1_GPIC1b = 00008000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ******For Port No.:19 Register Values******
    GMACC1_GPIC0b  = 00021001  GMACC1_GPIC1b = 00021001
    GTH_FE_MAC1_GPIC0b  =00008000  GTH_FE_MAC1_GPIC1b = 00008000
    LCCCOUNT = 00000000  GCCCOUNT = 00000000
    ----------- Tx Queue Status --------------
    Ch 1 Status = 1 Ch 2 Status = 1 
    Ch1 QLen=00 Ch2 QLen=00
    ----------- Rx Queue Status --------------
    Ch1 Status    = 0 | Ch2 Status = 4 | Throttle = No
    Ch1 Base      = A0839AC0  Ch2 Base      =  A0839AC0 
    Ch1  End      = A0838258  Ch2  End      =  A0839EB0 
    Ch1 Rd Ptr    = A08381E8  Ch2 Rd Ptr    =  A0839AC0 
    Ch1 Alloc Ptr = 00000000  Ch2 Alloc Ptr =  00000000 
    Forward Mask  = 00040000 Utagged bitmap =  00040000
     ------------ Error Counters --------
     PCI Parity Error= 00000000  PCI Fatal Error = 00000000
    
    
    ------------------ show process memory ------------------
    
    
    Total: 9095776, Used: 3296876, Free: 5798900
     PID TTY  Allocated      Freed    Holding    Getbufs    Retbufs Process
       0   0      66904       5048    2661456          0          0 *Init*          
       0   0        624      62808        624          0          0 *Sched*         
       0   0    4486324    1314024     164916     909872          0 *Dead*          
       1   0        280        280       3808          0          0 Load Meter      
       2   0       1524        336       7056          0          0 Spanning Tree   
       3   0          0          0       6808          0          0 Check heaps     
       4   0         96          0       6904          0          0 Chunk Manager   
       5   0         96          0       6904          0          0 Pool Manager    
       6   0        280        280       6808          0          0 Timers          
       7   0        732         72       7468          0          0 Entity MIB API  
       8   0          0          0       6808          0          0 HC Counter Timer
       9   0        188         92       6996          0          0 ARP Input       
      10   0        192          0       7000          0          0 Net Input       
      11   0         96          0       6904          0          0 Critical Bkgnd  
      12   0      20784          0      13168          0          0 Net Background  
      13   0        376        280      12904          0          0 Logger          
      14   0        280        280       6808          0          0 TTY Background  
      15   0          0          0       9808          0          0 Per-Second Jobs 
      16   0        512        280       4040          0          0 Calhoun Storm Co
      17   0          0          0       6808          0          0 Calhoun LED Proc
      18   0     178656     178656       3808          0          0 Calhoun Statisti
      19   0        280        280       6808          0          0 Compute load avg
      20   0          0          0       6808          0          0 Per-minute Jobs 
      21   0        376        280       6904          0          0 HMATM Learn proc
      22   0       1172        280       7428          0          0 CalhounPM       
      23   0        280        280       6808          0          0 Link Status Proc
      24   0        248          0       7056          0          0 CalhounInsIpopti
      25   0       2544        280       9072          0          0 CDP Protocol    
      26   0       3872          0      16680          0          0 IP Input        
      27   0      12588        280      10932          0          0 DTP Protocol    
      28   0        280        280       6808          0          0 EtherChnl       
      29   0       9300       1816      14152          0          0 VLAN Manager    
      30   0        280        280       6808          0          0 PI MATM Aging Pr
      31   0        604        280       7132          0          0 UDLD            
      32   0        836        280       7364          0          0 dot1x           
      33   0      23176       1432      21744          0          0 DHCPD Receive   
      34   0          0          0       6808          0          0 HTTP Timer      
      35   0         96          0       6904          0          0 RARP Input      
      36   0          0          0      12808          0          0 TCP Timer       
      37   0      43236          0      16016          0          0 TCP Protocols   
      38   0          0          0       6808          0          0 Socket Timers   
      39   0        524        452       7332          0          0 L2MM            
      40   0        192          0       7000          0          0 MRD             
      41   0         96          0       6904          0          0 IGMPSN          
      42   0        248          0       4056          0          0 IGMP Snooping Pr
      43   0        248          0       4056          0          0 IGMP Snooping Re
      44   0        232          0       7040          0          0 pSecureProcess  
      45   0        376        280       6904          0          0 Cluster L2      
      46   0         96          0       6904          0          0 Cluster RARP    
      47   0        972        280       7500          0          0 Cluster Base    
      48   1     177316     176200      13924          0          0 Virtual Exec    
      49   0         96         68       6904          0          0 Router Autoconf 
      50   0         96          0       6904          0          0 Syslog Traps    
      51   0          0          0       6808          0          0 AggMgr Process  
      52   0        248       2276       7056          0          0 PM Callback     
      53   0       5108        280      11636          0          0 VTP Trap Process
      54   0          0          0       6808          0          0 DHCPD Timer     
      55   0        376        280       3904          0          0 STP STACK TOPOLO
      56   0        376        280       3904          0          0 STP FAST TRANSIT
      57   2     167760     166796      13772          0          0 Virtual Exec    
      58   0        280        280       6828          0          0 IP NAT Ager     
                                      3295796 Total
    
    ------------------ show process cpu ------------------
    
    
    CPU utilization for five seconds: 2%/0%; one minute: 1%; five minutes: 1%
     PID  Runtime(ms)  Invoked  uSecs    5Sec   1Min   5Min TTY Process 
       1           0       120      0   0.00%  0.00%  0.00%   0 Load Meter       
       2          12       590     20   0.00%  0.00%  0.00%   0 Spanning Tree    
       3         132        63   2095   0.00%  0.00%  0.00%   0 Check heaps      
       4           0         1      0   0.00%  0.00%  0.00%   0 Chunk Manager    
       5           0         1      0   0.00%  0.00%  0.00%   0 Pool Manager     
       6           0         2      0   0.00%  0.00%  0.00%   0 Timers           
       7           0         2      0   0.00%  0.00%  0.00%   0 Entity MIB API   
       8           0       120      0   0.00%  0.00%  0.00%   0 HC Counter Timer 
       9         272       638    426   0.00%  0.02%  0.02%   0 ARP Input        
      10           4         1   4000   0.00%  0.00%  0.00%   0 Net Input        
      11           0         1      0   0.00%  0.00%  0.00%   0 Critical Bkgnd   
      12          24      1542     15   0.00%  0.00%  0.00%   0 Net Background   
      13           0        10      0   0.00%  0.00%  0.00%   0 Logger           
      14           4       591      6   0.00%  0.00%  0.00%   0 TTY Background   
      15           0       598      0   0.00%  0.00%  0.00%   0 Per-Second Jobs  
      16           0         2      0   0.00%  0.00%  0.00%   0 Calhoun Storm Co 
      17          88     14837      5   0.00%  0.00%  0.00%   0 Calhoun LED Proc 
      18        2376      1183   2008   0.32%  0.36%  0.34%   0 Calhoun Statisti 
      19           0       121      0   0.00%  0.00%  0.00%   0 Compute load avg 
      20          72        10   7200   0.00%  0.00%  0.00%   0 Per-minute Jobs  
      21          16      2968      5   0.00%  0.00%  0.00%   0 HMATM Learn proc 
      22          28         3   9333   0.00%  0.00%  0.00%   0 CalhounPM        
      23          40      2968     13   0.00%  0.00%  0.00%   0 Link Status Proc 
      24           0         1      0   0.00%  0.00%  0.00%   0 CalhounInsIpopti 
      25           8        67    119   0.00%  0.00%  0.00%   0 CDP Protocol     
      26         260       377    689   0.24%  0.03%  0.00%   0 IP Input         
      27          12        24    500   0.00%  0.00%  0.00%   0 DTP Protocol     
      28           0        61      0   0.00%  0.00%  0.00%   0 EtherChnl        
      29          12         3   4000   0.00%  0.00%  0.00%   0 VLAN Manager     
      30           0         2      0   0.00%  0.00%  0.00%   0 PI MATM Aging Pr 
      31           0       596      0   0.00%  0.00%  0.00%   0 UDLD             
      32           8         5   1600   0.00%  0.00%  0.00%   0 dot1x            
      33           8         5   1600   0.00%  0.00%  0.00%   0 DHCPD Receive    
      34           0         1      0   0.00%  0.00%  0.00%   0 HTTP Timer       
      35           0         1      0   0.00%  0.00%  0.00%   0 RARP Input       
      36           0        30      0   0.00%  0.00%  0.00%   0 TCP Timer        
      37          12         7   1714   0.00%  0.00%  0.00%   0 TCP Protocols    
      38           0         1      0   0.00%  0.00%  0.00%   0 Socket Timers    
      39           4         3   1333   0.00%  0.00%  0.00%   0 L2MM             
      40           0         3      0   0.00%  0.00%  0.00%   0 MRD              
      41           0         1      0   0.00%  0.00%  0.00%   0 IGMPSN           
      42           0         3      0   0.00%  0.00%  0.00%   0 IGMP Snooping Pr 
      43           0         5      0   0.00%  0.00%  0.00%   0 IGMP Snooping Re 
      44           0        10      0   0.00%  0.00%  0.00%   0 pSecureProcess   
      45           0        10      0   0.00%  0.00%  0.00%   0 Cluster L2       
      46           0        60      0   0.00%  0.00%  0.00%   0 Cluster RARP     
      47           4        77     51   0.00%  0.00%  0.00%   0 Cluster Base     
      48        2552     12178    209   0.00%  0.00%  0.23%   1 Virtual Exec     
      49           0         2      0   0.00%  0.00%  0.00%   0 Router Autoconf  
      50           0         1      0   0.00%  0.00%  0.00%   0 Syslog Traps     
      51           0         1      0   0.00%  0.00%  0.00%   0 AggMgr Process   
      52           4      1540      2   0.00%  0.00%  0.00%   0 PM Callback      
      53           0         3      0   0.00%  0.00%  0.00%   0 VTP Trap Process 
      54           0         5      0   0.00%  0.00%  0.00%   0 DHCPD Timer      
      55           0         2      0   0.00%  0.00%  0.00%   0 STP STACK TOPOLO 
      56           4         2   2000   0.00%  0.00%  0.00%   0 STP FAST TRANSIT 
      57        2540     20406    124   2.04%  0.17%  0.03%   2 Virtual Exec     
      58           0         2      0   0.00%  0.00%  0.00%   0 IP NAT Ager     
    
    ------------------ Mempool statistics ------------------
    
    
                    Head    Total(b)     Used(b)     Free(b)   Lowest(b)  Largest(b)
    Processor   80BA72C0     4547904     1989980     2557924     2374256     2368304
          I/O   A0750D80     4547876     1307004     3240872     3240872     3240868
    
    ------------------ show region ------------------
    
    
    Region Manager:
    
          Start         End     Size(b)  Class  Media  Name
     0x80010000  0x804E6C2F     5073968  IText  R/W    text
     0x804E8000  0x8069AE5F     1781344  IData  R/W    data
     0x8069AE60  0x80750D5F      745216  IBss   R/W    bss
     0x80BA72C0  0x80FFD7FF     4547904  Local  R/W    heap
     0xA0000000  0xA0FFD7FF    16766976  Local  R/W    main
     0xA0750D80  0xA0BA729F     4547872  Iomem  R/W    main:iomem
    
    
    
    ------------------ show buffers ------------------
    
    
    Buffer elements:
         496 in free list (500 max allowed)
         2596 hits, 0 misses, 0 created
    
    Public buffer pools:
    Small buffers, 104 bytes (total 25, permanent 25):
         25 in free list (20 min, 60 max allowed)
         475 hits, 0 misses, 0 trims, 0 created
         0 failures (0 no memory)
    Middle buffers, 600 bytes (total 15, permanent 15):
         10 in free list (10 min, 30 max allowed)
         414 hits, 0 misses, 0 trims, 0 created
         0 failures (0 no memory)
    Big buffers, 1524 bytes (total 8, permanent 5, peak 8 @ 00:09:05):
         8 in free list (5 min, 10 max allowed)
         16 hits, 1 misses, 0 trims, 3 created
         0 failures (0 no memory)
    VeryBig buffers, 4520 bytes (total 0, permanent 0):
         0 in free list (0 min, 10 max allowed)
         0 hits, 0 misses, 0 trims, 0 created
         0 failures (0 no memory)
    Large buffers, 5024 bytes (total 0, permanent 0):
         0 in free list (0 min, 5 max allowed)
         0 hits, 0 misses, 0 trims, 0 created
         0 failures (0 no memory)
    Huge buffers, 18024 bytes (total 0, permanent 0):
         0 in free list (0 min, 2 max allowed)
         0 hits, 0 misses, 0 trims, 0 created
         0 failures (0 no memory)
    
    Interface buffer pools:
    Calhoun Packet Receive Pool buffers, 1560 bytes (total 512, permanent 512):
         382 in free list (0 min, 512 max allowed)
         1351 hits, 0 misses
    
    
    
    
    Switch#exit
    I attached a pdf file just in case. I hope this helps.
    Attached Files Attached Files
    Reply With Quote Quote  

  10. Member
    Join Date
    May 2011
    Posts
    30
    #34
    Here's the sh boot output:

    Code:
    Switch#sh boot 
    BOOT path-list:      flash:/c2950-i6q4l2-mz.121-9.EA1.bin
    Config file:         flash:config.text
    Enable Break:        no
    Manual Boot:         no
    HELPER path-list:    
    NVRAM/Config file
          buffer size:   32768
    And the sh run:
    Code:
    Switch#sh run
    Building configuration...
    
    Current configuration : 1528 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    !
    enable secret 5 $1$c5VP$wwu8IfyILXPerUn2VEoDB1
    !
    ip subnet-zero
    !
    spanning-tree extend system-id
    !
    !
    interface FastEthernet0/1
     no ip address
    !
    interface FastEthernet0/2
     no ip address
    !         
    interface FastEthernet0/3
     no ip address
    !         
    interface FastEthernet0/4
     no ip address
    !         
    interface FastEthernet0/5
     no ip address
    !         
    interface FastEthernet0/6
     no ip address
    !         
    interface FastEthernet0/7
     no ip address
    !         
    interface FastEthernet0/8
     no ip address
    !         
    interface FastEthernet0/9
     no ip address
    !         
    interface FastEthernet0/10
     no ip address
    !         
    interface FastEthernet0/11
     no ip address
    !         
    interface FastEthernet0/12
     no ip address
    !         
    interface FastEthernet0/13
     no ip address
    !         
    interface FastEthernet0/14
     no ip address
    !         
    interface FastEthernet0/15
     no ip address
    !         
    interface FastEthernet0/16
     no ip address
    !         
    interface FastEthernet0/17
     no ip address
    !         
    interface FastEthernet0/18
     no ip address
    !         
    interface FastEthernet0/19
     no ip address
    !         
    interface FastEthernet0/20
     no ip address
    !         
    interface FastEthernet0/21
     no ip address
    !         
    interface FastEthernet0/22
     no ip address
    !         
    interface FastEthernet0/23
     no ip address
    !         
    interface FastEthernet0/24
     no ip address
    !         
    interface Vlan1
     ip address 192.168.1.93 255.255.255.0
     no ip route-cache
    !         
    ip default-gateway 192.168.1.254
    ip http server
    !         
    !         
    line con 0
     exec-timeout 0 0
    line vty 0 4
     password cisco
     login    
    line vty 5 15
     password cisco
     login    
    !         
    end
    I appreaciate both your help, again I hope this helps too.
    Reply With Quote Quote  

  11. Senior Member Chris_'s Avatar
    Join Date
    Feb 2011
    Location
    UK
    Posts
    325

    Certifications
    CCNP, CCNA, CCNA Security, CCNA Voice, JNCIA-JUNOS
    #35
    Quote Originally Posted by blackened View Post
    Guys I have a question, Would it be bad if I try to wipe the config, like they mention in this link

    I say this because I still can't manage the switch via 'hyperterminal', here's the startup-config:


    A bit of advice would be great. Thanks in advance.

    I don't think that's going to help you really, isuggested that in an earlier post, just in case the con0 had some weird config against it. I don't think it would do any harm to wipe the switch. I would probably stick a new IOS on it whilst I was at it, just in case of some corruption and you could do with a higher feature set anyway.

    All the issues that I've had like this have always boiled down to the PC, serial card or cable - but you've eliminated these.

    I had a look at the show tech and there doesn't seem to be anything in there pertaining to the console port.

    Perhaps we're all missing something simple here!! by now I would probably have opened the box up and checked the conections to the main board for corossion or damage, you never know.

    At least you can manage the switch and get it going - I'll keep thinking about it and hope you get it sorted.
    Reply With Quote Quote  

  12. Member
    Join Date
    May 2011
    Posts
    30
    #36
    Quote Originally Posted by Chris_ View Post
    I don't think that's going to help you really, isuggested that in an earlier post, just in case the con0 had some weird config against it. I don't think it would do any harm to wipe the switch. I would probably stick a new IOS on it whilst I was at it, just in case of some corruption and you could do with a higher feature set anyway.

    All the issues that I've had like this have always boiled down to the PC, serial card or cable - but you've eliminated these.

    I had a look at the show tech and there doesn't seem to be anything in there pertaining to the console port.

    Perhaps we're all missing something simple here!! by now I would probably have opened the box up and checked the conections to the main board for corossion or damage, you never know.

    At least you can manage the switch and get it going - I'll keep thinking about it and hope you get it sorted.
    I just started the switch with the mode button on, and got a switch: prompt, and I couldn't type anything... This is all about a cable console-serial port bad right?

    Dam it I already tried with two different pc's and three console cables, all of them seem to 'keep showing' the switch actions at hyperterminal.

    I'm getting an optiplex620 cpu luckily will arrive this monday, which has a serial port...
    Reply With Quote Quote  

  13. Member
    Join Date
    May 2011
    Posts
    30
    #37
    Hello guys, it's me again, I finally received my optiplex today and I'm still getting the same result:

    Code:
    C2950 Boot Loader (C2950-HBOOT-M) Version 12.1(6)EA2c, RELEASE SOFTWARE (fc1)
    Compiled Thu 28-Feb-02 14:59 by antonino
    WS-C2950-24 starting...
    Base ethernet MAC Address: 00:0a:41:17:47:40
    Xmodem file system is available.
    Initializing Flash...
    flashfs[0]: 16 files, 2 directories
    flashfs[0]: 0 orphaned files, 0 orphaned directories
    flashfs[0]: Total bytes: 7741440
    flashfs[0]: Bytes used: 4169728
    flashfs[0]: Bytes available: 3571712
    flashfs[0]: flashfs fsck took 6 seconds.
    ...done initializing flash.
    Boot Sector Filesystem (bs:) installed, fsid: 3
    Parameter Block Filesystem (pb:) installed, fsid: 4
    Loading "flash:/c2950-i6q4l2-mz.121-9.EA1.bin"...#########################################################################################################################################################################################################################################################################
    
    File "flash:/c2950-i6q4l2-mz.121-9.EA1.bin" uncompressed and installed, entry point: 0x80010000
    executing...
    
                  Restricted Rights Legend
    
    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.
    
               cisco Systems, Inc.
               170 West Tasman Drive
               San Jose, California 95134-1706
    
    
    
    Cisco Internetwork Operating System Software
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(9)EA1, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Wed 24-Apr-02 06:57 by antonino
    Image text-base: 0x80010000, data-base: 0x804E8000
    
    
    Initializing flashfs...
    flashfs[1]: 16 files, 2 directories
    flashfs[1]: 0 orphaned files, 0 orphaned directories
    flashfs[1]: Total bytes: 7741440
    flashfs[1]: Bytes used: 4169728
    flashfs[1]: Bytes available: 3571712
    flashfs[1]: flashfs fsck took 7 seconds.
    flashfs[1]: Initialization complete.
    Done initializing flashfs.
    POST: System Board Test : Passed
    POST: Ethernet Controller Test : Passed
    ASIC Initialization Passed
    
    POST: FRONT-END LOOPBACK TEST : Passed
    cisco WS-C2950-24 (RC32300) processor (revision E0) with 20815K bytes of memory.
    Processor board ID FHK0625Y220
    Last reset from system-reset
    Running Standard Image
    24 FastEthernet/IEEE 802.3 interface(s)
    
    32K bytes of flash-simulated non-volatile configuration memory.
    Base ethernet MAC Address: 00:0A:41:17:47:40
    Motherboard assembly number: 73-5781-10
    Power supply part number: 34-0965-01
    Motherboard serial number: FOC06250BMJ
    Power supply serial number: DAB06244U1T
    Model revision number: E0
    Motherboard revision number: B0
    Model number: WS-C2950-24
    System serial number: FHK0625Y220
    
    
    Press RETURN to get started!
    
    
    00:00:14: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
    00:00:17: %SYS-5-CONFIG_I: Configured from memory by console
    00:00:17: %SYS-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(9)EA1, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Wed 24-Apr-02 06:57 by antonino
    
    C2950 Boot Loader (C2950-HBOOT-M) Version 12.1(6)EA2c, RELEASE SOFTWARE (fc1)
    Compiled Thu 28-Feb-02 14:59 by antonino
    WS-C2950-24 starting...
    Base ethernet MAC Address: 00:0a:41:17:47:40
    Xmodem file system is available.
    Initializing Flash...
    flashfs[0]: 16 files, 2 directories
    flashfs[0]: 0 orphaned files, 0 orphaned directories
    flashfs[0]: Total bytes: 7741440
    flashfs[0]: Bytes used: 4169728
    flashfs[0]: Bytes available: 3571712
    flashfs[0]: flashfs fsck took 6 seconds.
    ...done initializing flash.
    Boot Sector Filesystem (bs:) installed, fsid: 3
    Parameter Block Filesystem (pb:) installed, fsid: 4
    Loading "flash:/c2950-i6q4l2-mz.121-9.EA1.bin"...#########################################################################################################################################################################################################################################################################
    
    File "flash:/c2950-i6q4l2-mz.121-9.EA1.bin" uncompressed and installed, entry point: 0x80010000
    executing...
    
                  Restricted Rights Legend
    
    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.
    
               cisco Systems, Inc.
               170 West Tasman Drive
               San Jose, California 95134-1706
    
    
    
    Cisco Internetwork Operating System Software
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(9)EA1, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Wed 24-Apr-02 06:57 by antonino
    Image text-base: 0x80010000, data-base: 0x804E8000
    
    
    Initializing flashfs...
    flashfs[1]: 16 files, 2 directories
    flashfs[1]: 0 orphaned files, 0 orphaned directories
    flashfs[1]: Total bytes: 7741440
    flashfs[1]: Bytes used: 4169728
    flashfs[1]: Bytes available: 3571712
    flashfs[1]: flashfs fsck took 7 seconds.
    flashfs[1]: Initialization complete.
    Done initializing flashfs.
    POST: System Board Test : Passed
    POST: Ethernet Controller Test : Passed
    ASIC Initialization Passed
    
    POST: FRONT-END LOOPBACK TEST : Passed
    cisco WS-C2950-24 (RC32300) processor (revision E0) with 20815K bytes of memory.
    Processor board ID FHK0625Y220
    Last reset from system-reset
    Running Standard Image
    24 FastEthernet/IEEE 802.3 interface(s)
    
    32K bytes of flash-simulated non-volatile configuration memory.
    Base ethernet MAC Address: 00:0A:41:17:47:40
    Motherboard assembly number: 73-5781-10
    Power supply part number: 34-0965-01
    Motherboard serial number: FOC06250BMJ
    Power supply serial number: DAB06244U1T
    Model revision number: E0
    Motherboard revision number: B0
    Model number: WS-C2950-24
    System serial number: FHK0625Y220
    
    
    Press RETURN to get started!
    
    
    00:00:14: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
    00:00:17: %SYS-5-CONFIG_I: Configured from memory by console
    00:00:17: %SYS-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(9)EA1, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Wed 24-Apr-02 06:57 by antonino
    00:02:49: %LINK-3-UPDOWN: Interface FastEthernet0/18, changed state to up
    00:02:50: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/18, changed state to down
    00:02:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/18, changed state to up
    00:03:21: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
    I talked to the seller and told me he succesfully tested the console port, If assuming he's right, is it okay to think there is something at the startup-config? is it okay to think the possibility to erase the whole configuration from the switch?

    Thanks in advance.
    Reply With Quote Quote  

  14. Go ping yourself... phoeneous's Avatar
    Join Date
    Dec 2008
    Location
    Console.WriteLine("Yo");
    Posts
    2,316

    Certifications
    Pimp status
    #38
    Quote Originally Posted by blackened View Post
    is it okay to think the possibility to erase the whole configuration from the switch?

    Thanks in advance.
    write erase
    Reply With Quote Quote  

  15. Senior Member alan2308's Avatar
    Join Date
    Apr 2010
    Location
    Ann Arbor, MI
    Posts
    1,809

    Certifications
    CCNA, CCNA Sec, MCSA 2008, MCSA 2012, CISSP
    #39
    Quote Originally Posted by phoeneous View Post
    write erase
    And then when you reload and it asks you if you want to save the running-configuration, say no.

    It gets me nearly every time.
    Reply With Quote Quote  

  16. Member
    Join Date
    May 2011
    Posts
    30
    #40
    Quote Originally Posted by blackened View Post
    Hi again, I think I might found something, I was fooling around and connected my default gateway to port 17 with a straight through cable, then I connected my laptop to port 20 (and then unplugget it later) with another straight through cable and got this:

    Code:
    00:07:43: %LINK-3-UPDOWN: Interface FastEthernet0/17, changed state to up
    00:07:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/17, chan
    ged state to up
    00:08:15: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state t
    o up
    00:08:20: AUTOINSTALL: Vlan1 is assigned 192.168.1.93
    00:08:20: AUTOINSTALL: Obtain siaddr 192.168.1.254 (as config server)
    00:08:20: AUTOINSTALL: Obtain default router (opt 3) 192.168.1.254
    %Error opening tftp://192.168.1.254/network-confg (Timed out)
    %Error opening tftp://192.168.1.254/cisconet.cfg (Timed out)
    %Error opening tftp://192.168.1.254/router-confg (Timed out)
    00:10:27: %LINK-3-UPDOWN: Interface FastEthernet0/20, changed state to up
    00:10:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/20, chan
    ged state to down
    00:10:30: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/20, chan
    ged state to up
    %Error opening tftp://192.168.1.254/ciscortr.cfg (Timed out)
    %Error opening tftp://192.168.1.254/network-confg (Timed out)
    %Error opening tftp://192.168.1.254/cisconet.cfg (Timed out)
    %Error opening tftp://192.168.1.254/router-confg (Timed out)
    %Error opening tftp://192.168.1.254/ciscortr.cfg (Timed out)
    %Error opening tftp://192.168.1.254/network-confg (Timed out)
    00:14:42: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/20, chan
    ged state to down
    %Error opening tftp://192.168.1.254/cisconet.cfg (Timed out)
    %Error opening tftp://192.168.1.254/router-confg (Timed out)
    %Error opening tftp://192.168.1.254/ciscortr.cfg (Timed out)
    %Error opening tftp://255.255.255.255/network-confg (Timed out)
    %Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
    %Error opening tftp://255.255.255.255/router-confg (Timed out)
    %Error opening tftp://255.255.255.255/ciscortr.cfg (Timed out)
    %Error opening tftp://255.255.255.255/network-confg (Timed out)
    %Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
    I tried to telnet it, but:
    Code:
    telnet 192.168.1.93
    Trying 192.168.1.93...
    Connected to 192.168.1.93.
    Escape character is '^]'.
    
    
    Password required, but none set
    Connection closed by foreign host.
    It just won't let me.

    Looks like it's trying to boot from an tftp server? Like I said I'm pretty new to all this cisco stuff, I hope this 'extra info' helps and hope someone could help me to interpret this.
    Hey guys, so I did what you suggested, write erase, so I'm quoting the output from before because, it's giving the output from before!

    Well, as happened before I retrieved the network-confg file from tfpt server, and recovered remote access to the switch.

    So I have a theory... maybe someone configured the switch just this way because he knew that console port is faulty somehow?

    What do you guys think?
    Last edited by blackened; 05-19-2011 at 05:45 AM.
    Reply With Quote Quote  

  17. Go ping yourself... phoeneous's Avatar
    Join Date
    Dec 2008
    Location
    Console.WriteLine("Yo");
    Posts
    2,316

    Certifications
    Pimp status
    #41
    Post a dir flash: and a dir nvram:
    Reply With Quote Quote  

  18. Member
    Join Date
    May 2011
    Posts
    30
    #42
    Hi, thanks for your reply, this is the output for dir flash:
    Code:
    Switch#dir flash: 
    Directory of flash:/
    
        2  -rwx     2490607   Mar 01 1993 00:03:31  c2950-i6q4l2-mz.121-9.EA1.bin
        3  -rwx        1495   Mar 01 1993 00:27:31  config.text
        4  -rwx         108   Mar 01 1993 00:02:11  info
        5  -rwx         311   Mar 01 1993 01:05:07  env_vars
        6  -rwx        4279   Nov 09 2006 18:20:44  config.old
        7  drwx         640   Mar 01 1993 00:04:21  html
       18  -rwx         108   Mar 01 1993 00:04:21  info.ver
    
    7741440 bytes total (3571712 bytes free)
    and dir nvram:
    Code:
    Switch#dir nvram:
    Directory of nvram:/
    
        1  -rw-        1495              <no date>  startup-config
        2  ----           0              <no date>  private-config
    
    32768 bytes total (31273 bytes free)
    I hope this helps, thanks in advance.
    Reply With Quote Quote  

  19. Senior Member
    Join Date
    Jan 2007
    Posts
    187

    Certifications
    MCSE 2000/2003, Sec+, CCNP, MCITP_SA
    #43
    There is nothing wrong with the switches behaviour. Previously you were erasing the start up configuration by issuing the erase start or the older write erase command. When the switch boots it then sees that it has no startup config contained in nvram then it will automatically search for a tftp server.

    All signs seem to point to a faulty console port on the switch.
    Reply With Quote Quote  

  20. Senior Member Chris_'s Avatar
    Join Date
    Feb 2011
    Location
    UK
    Posts
    325

    Certifications
    CCNP, CCNA, CCNA Security, CCNA Voice, JNCIA-JUNOS
    #44
    I'm afraid I'm with Billy on this one, you may just have a dud, it happens. All you can do now is what I suggested earlier; check for any corroded or bent pins in the console socket and open it up and check from the socket to the board for corrosion maybe even tap it out with a multimeter.

    I don't want to presume your wealth but these things are so cheap on eBay that it's not really worth your while digging in to it for much longer, especially if it's getting in the way of study - although I'm sure it's been an education anyway. A lot of the things this has taught you aren't on any certification
    Reply With Quote Quote  

  21. Member
    Join Date
    May 2011
    Posts
    30
    #45
    Hello guys, thank you for your replies
    Unfortunately the problem points to be what you said, well it is okay I guess, like Chris said I learned some interesting things that I wouldn't have learned with a software/simulator/emulator, I guess I'll follow your advice to buy from ebay, just went for this one because it was in my country and no expensive shipping hehe, anyway I'll figure it out to buy from ebay and I know I know with one switch is not enough to practice for CCENT/CCNA, at least I think so.

    I'm looking forward to complete Network+ certification, and then go for the CCNA, don't know yet <If i skipp Network+>

    And I know this is completely out of the topic, but how many switches/routers do you recommend me for CCENT/CCNA, I know this may be the question of every week, but if it is possible I'd be more than glad hearing your suggestions.

    Thanks in advance.
    Reply With Quote Quote  

  22. Go ping yourself... phoeneous's Avatar
    Join Date
    Dec 2008
    Location
    Console.WriteLine("Yo");
    Posts
    2,316

    Certifications
    Pimp status
    #46
    Quote Originally Posted by blackened View Post
    but how many switches/routers do you recommend me for CCENT/CCNA
    In my opinion, two switches and two routers. 2950 and 2620XM.
    Reply With Quote Quote  

  23. Member
    Join Date
    May 2011
    Location
    Vancouver , Canada
    Posts
    51
    #47
    Maybe I missed it, but did anyone suggest to try a new console cable?
    Reply With Quote Quote  

  24. The whole Shebang! hiddenknight821's Avatar
    Join Date
    Aug 2009
    Location
    Western NY
    Posts
    1,181

    Certifications
    BS:IT, RHCSA
    #48
    Quote Originally Posted by NewManSoon View Post
    Maybe I missed it, but did anyone suggest to try a new console cable?
    I would hate to embarrass you guys, but this guy might be right about this one. I am sure we can all agree that we always overlook the most simplest thing. They are so damn hard to identify sometimes.
    Reply With Quote Quote  

  25. Member
    Join Date
    May 2011
    Posts
    30
    #49
    Quote Originally Posted by phoeneous View Post
    In my opinion, two switches and two routers. 2950 and 2620XM.
    Saved in NVRAM!

    Maybe I missed it, but did anyone suggest to try a new console cable?
    Well, actually I did try with 3 cables, 2 I made them myself and another I borrowed from a teacher, I tried to plugged them each one at a time, and all of them stopped just in the exact output. However I think it would be good to try with a new one
    Reply With Quote Quote  

  26. Go ping yourself... phoeneous's Avatar
    Join Date
    Dec 2008
    Location
    Console.WriteLine("Yo");
    Posts
    2,316

    Certifications
    Pimp status
    #50
    Quote Originally Posted by blackened View Post
    Saved in NVRAM!



    Well, actually I did try with 3 cables, 2 I made them myself and another I borrowed from a teacher, I tried to plugged them each one at a time, and all of them stopped just in the exact output. However I think it would be good to try with a new one
    Wait, you made your own console cable? Did you test it for pinout continuity?

    Like this:

    How to make DIY Cisco Console Cable, Pin Out | IT Engineer's Blog, Malaysia Life Tech Blog
    Reply With Quote Quote  

+ Reply to Thread
Page 2 of 3 First 12 3 Last

Social Networking & Bookmarks