+ Reply to Thread
Results 1 to 7 of 7
  1. Audentis Fortuna Iuvat veritas_libertas's Avatar
    Join Date
    Feb 2009
    Posts
    5,652

    Certifications
    eCPPT, GPEN, GWAPT, GCIH, CISSP, CCNA (expired), MCTS
    #1

    Default Frustration with Cisco Configuration Professional and IE10

    Has anyone seen this problem?

    CCP Error.jpg

    I've tried the following:
    • Adding 127.0.0.1 to Compatibility View and Trusted Sites
    • Updating Java to the latest version
    • Running it as Administrator

    Edit: As you can see this happens in both Firefox and IE.
    Last edited by veritas_libertas; 05-19-2013 at 05:11 PM.
    Currently working on: Resting
    Reply With Quote Quote  

  2. SS -->
  3. Audentis Fortuna Iuvat veritas_libertas's Avatar
    Join Date
    Feb 2009
    Posts
    5,652

    Certifications
    eCPPT, GPEN, GWAPT, GCIH, CISSP, CCNA (expired), MCTS
    #2
    The only way I could get it to work was to downgrade to IE9. Now it's working fine.
    Currently working on: Resting
    Reply With Quote Quote  

  4. Member
    Join Date
    Sep 2012
    Location
    Alaska
    Posts
    33

    Certifications
    Network+, Security+, CCENT, CCNA, CCNA Voice
    #3
    I had that problem as well but I resolved it yesterday by running it as administrator.
    Reply With Quote Quote  

  5. Senior Member Concerned Water's Avatar
    Join Date
    Jul 2011
    Posts
    335

    Certifications
    CCNA: R&S, VCA6-NV, Sec+, A+
    #4
    Press F12 and change browser mode to IE 10 compatibility mode.
    Reply With Quote Quote  

  6. Audentis Fortuna Iuvat veritas_libertas's Avatar
    Join Date
    Feb 2009
    Posts
    5,652

    Certifications
    eCPPT, GPEN, GWAPT, GCIH, CISSP, CCNA (expired), MCTS
    #5
    I've tried both of those. The only thing that worked for me was to downgrade. I'm not sure why, and it may not have been related to IE10. Ah well, it's working now.
    Currently working on: Resting
    Reply With Quote Quote  

  7. Senior Member LinuxRacr's Avatar
    Join Date
    Jul 2010
    Posts
    634

    Certifications
    B.S. IT Security, A.A.S. Electronics Engineering Technology, ITIL V.3, A+, Security+, Linux+, Project+, CCENT, CCNA (R&S, Security), MTA: 98-364
    #6
    When the same thing happened to me, the F12 method worked. When it asks, "Do you want to leave the page?", answer "yes".
    My WGU B.S. IT - Security Progress : Transferred In|Remaining|In Progress|Completed
    AGC1, CLC1, GAC1, INC1, CTV1, INT1, BVC1, TBP1, TCP1, QLT1, HHT1, QBT1, BBC1 (39 CUs), (0 CUs) (0 CUs)
    WFV1, BNC1, EAV1, EBV1, COV1 | MGC1, IWC1 | CQV1, CNV1, IWT1, RIT1 | DRV1, DSV1, TPV1, CVV1 | EUP1, EUC1, DHV1| CUV1, C173 | BOV1, CJV1, TXP1, TXC1 | TYP1, TYC1, SBT1, RGT1 (84 CUs) DONE!
    Reply With Quote Quote  

  8. Senior Member
    Join Date
    Apr 2012
    Location
    Montreal area, Qc Canada
    Posts
    156

    Certifications
    VCAP-DCA/DCD;VCP5-DCV;MCSE 2012;CCNP;CCNA Security;Security+;A+
    #7
    Easy fix, once you know how... I posted the resolution on my blog. Here's the solution:

    First, you need to go to Internet Explorer 10, select Tools, then compatibility view settings. Add 127.0.0.1 to the list and click OK. This will fix the issue where about 1/4 of the display is filled and the rest is blank.

    And lastly, you need to run it as Administrator (right-click, Run As Administrator).

    I see in your original post that you tried this already. This worked for me so I don't know what's the issue with yours.

    Marc
    Last edited by Architect192; 05-26-2013 at 11:06 PM.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks