+ Reply to Thread
Results 1 to 4 of 4
  1. Senior Member
    Join Date
    Dec 2013
    Location
    Trinidad and Tobago
    Posts
    111

    Certifications
    A+,CCENT,CCNAR&S,CCNA Security,CCNA Voice,CCNP R&S,BCNE2012,HCNA,ITIL Foundations,BCNP, BAIS,VCA-DCV
    #1

    Default Can`t make incoming calls to fxo port

    Good Day,

    I am currently having issues getting incoming calls from my PSTN using my fxo card, iv`e setup MGCP on my 2851 router to my cucm server, currently am seeing my MGCP registered with my CUCM my auto attendant is set to dn 2000.

    Keep in mind that ports 0/1/0 and 0/1/1 are my fxo card.

    Here is what my show run looks like:

    Kahlil#show running-config
    Building configuration...




    Current configuration : 4816 bytes
    !
    ! Last configuration change at 20:07:35 PCTime Thu Nov 20 2014 by student
    ! NVRAM config last updated at 18:53:10 PCTime Thu Nov 20 2014
    ! NVRAM config last updated at 18:53:10 PCTime Thu Nov 20 2014
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Kahlil
    !
    boot-start-marker
    boot-end-marker
    !
    !
    card type t1 0 3
    enable secret 5 $1$ye52$fZtFp0zAC1mau4Q4WaHll.
    !
    no aaa new-model
    !
    clock timezone PCTime -4 0
    network-clock-participate wic 3
    network-clock-select 3 T1 0/3/0
    !
    dot11 syslog
    ip source-route
    !
    !
    ip cef
    !
    ip dhcp excluded-address 10.0.0.1 10.0.0.10
    ip dhcp excluded-address 10.5.0.1 10.5.0.10
    !
    ip dhcp pool Data
    network 10.0.0.0 255.255.255.0
    default-router 10.0.0.1
    option 150 ip 10.0.0.1
    !
    ip dhcp pool Voice
    network 10.5.0.0 255.255.255.0
    default-router 10.5.0.1
    option 150 ip 10.0.0.5
    !
    !
    no ip domain lookup
    ip domain name Kahlil
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    isdn switch-type primary-ni
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    crypto pki token default removal timeout 0
    !
    crypto pki trustpoint TP-self-signed-1383176432
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1383176432
    revocation-check none
    rsakeypair TP-self-signed-1383176432
    !
    !
    crypto pki certificate chain TP-self-signed-1383176432
    certificate self-signed 01
    3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31333833 31373634 3332301E 170D3134 31303139 32303238
    30385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 33383331
    37363433 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100AD4D 6E5BEDBE E8279CCB B7F4E218 64403291 EF298AAB B7EFB1FD EB2AAC10
    1F0C4FDE D50C99AB 3EC5222D 0BF68381 F18E4193 E56E5C2A 2771EDDA 88945FE7
    7928FAD0 A1A5350D 1E86F4B0 C5999D3E 45542023 0222C281 2C8EF26A E448712C
    6301EA96 993CDDD8 2E0CAD5D 5D857E05 69437FA7 669C64C4 362A6A83 3A465F33
    A5D70203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
    551D2304 18301680 1404F241 23CB5508 26763966 C183E3BA BF78F865 04301D06
    03551D0E 04160414 04F24123 CB550826 763966C1 83E3BABF 78F86504 300D0609
    2A864886 F70D0101 05050003 81810093 6D8B7C68 33635F50 6BF8556B AF00737E
    7FFE8C7E 064399F7 69A80628 51638875 BF3284EF 12422DC0 3965F5B3 9BD1F596
    1D300D7C D2E08A6B DA35444F 4993F42E 023F6642 27745F72 1E37A0B4 F0EC73F3
    8DBD6C04 1D2C9165 1336ADB5 FD78DCC9 0EB29C18 D145C836 46B95F18 72283790
    8A68DFFD 1CF71B10 22571FA6 BFF9D6
    quit
    !
    !
    license udi pid CISCO2851 sn FTX1039A0KE
    username student privilege 15 secret 5 $1$u6zJ$TefrTdYCl1/2yX1lFNT.6.
    !
    redundancy
    !
    !
    controller T1 0/3/0
    cablelength long 0db
    pri-group timeslots 1-6,24
    description PSTN
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface GigabitEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/0.1
    description Data vlan
    encapsulation dot1Q 2
    ip address 10.0.0.1 255.255.255.0
    !
    interface GigabitEthernet0/0.2
    description management vlan
    encapsulation dot1Q 3
    ip address 10.1.0.1 255.255.255.0
    !
    interface GigabitEthernet0/0.5
    encapsulation dot1Q 5
    ip address 10.5.0.1 255.255.255.0
    !
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/3/0:23
    description PSTN
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ni
    isdn incoming-voice voice
    no cdp enable
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    !
    !
    !
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    voice-port 0/3/0:23
    description PSTN
    !
    voice-port 0/1/0
    echo-cancel coverage 64
    timing hookflash-out 50
    timing guard-out 1000
    description Incomming
    caller-id enable
    !
    voice-port 0/1/1
    echo-cancel coverage 64
    timing hookflash-out 50
    timing guard-out 1000
    shutdown
    !
    ccm-manager shut-backhaul-interfaces
    ccm-manager mgcp
    no ccm-manager fax protocol cisco
    ccm-manager music-on-hold
    ccm-manager config server 10.0.0.5
    ccm-manager config
    !
    mgcp
    mgcp call-agent 10.0.0.5 service-type mgcp version 0.1
    mgcp rtp unreachable timeout 1000 action notify
    mgcp modem passthrough voip mode nse
    mgcp package-capability rtp-package
    mgcp package-capability sst-package
    mgcp package-capability pre-package
    no mgcp package-capability res-package
    no mgcp timer receive-rtcp
    mgcp sdp simple
    mgcp fax t38 inhibit
    !
    mgcp profile default
    !
    !
    dial-peer cor custom
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 120 0
    password cisco
    logging synchronous
    login
    line aux 0
    line vty 0 4
    password cisco
    login local
    transport input telnet ssh
    line vty 5 15
    password cisco
    login local
    transport input telnet ssh
    !
    scheduler allocate 20000 1000
    end







    And my show ccm-manager output:

    Kahlil#show ccm-manager
    MGCP Domain Name: Kahlil.Kahlil
    Priority Status Host
    ================================================== ==========
    Primary Registered 10.0.0.5
    First Backup None
    Second Backup None


    Current active Call Manager: 10.0.0.5
    Backhaul/Redundant link port: 2428
    Failover Interval: 30 seconds
    Keepalive Interval: 15 seconds
    Last keepalive sent: 20:19:58 PCTime Nov 20 2014 (elapsed time: 00:00:12)
    Last MGCP traffic time: 20:19:58 PCTime Nov 20 2014 (elapsed time: 00:00:12)
    Last failover time: None
    Last switchback time: None
    Switchback mode: Graceful
    MGCP Fallback mode: Not Selected
    Last MGCP Fallback start time: None
    Last MGCP Fallback end time: None
    MGCP Download Tones: Disabled
    TFTP retry count to shut Ports: 2


    Configuration Auto-Download Information
    =======================================
    Current version-id: 1416523651-e3584d1d-c4af-42c3-9d09-230a3acc5397
    Last config-downloaded:00:00:00
    Current state: Waiting for commands
    Configuration Download statistics:
    Download Attempted : 23
    Download Successful : 22
    Download Failed : 0
    TFTP Download Failed : 737
    Configuration Attempted : 19
    Configuration Successful : 19
    Configuration Failed(Parsing): 0
    Configuration Failed(config) : 0
    Last config download command: New Registration
    FAX mode: disable
    Configuration Error History:


    Thanks in advance for your assistance.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Jul 2010
    Location
    Chicago, Illinois
    Posts
    149

    Certifications
    MCSE:2003 / CCNA/A+
    #2

    Default Connection PLAR to what number

    Unless you have DID, you need a PLAR connection the incoming POTS line dial peer points to, for some number in CUCM that you designated as the extension for your call attendant to answer.
    Last edited by Jollycork; 11-22-2014 at 04:22 PM.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Dec 2013
    Location
    Trinidad and Tobago
    Posts
    111

    Certifications
    A+,CCENT,CCNAR&S,CCNA Security,CCNA Voice,CCNP R&S,BCNE2012,HCNA,ITIL Foundations,BCNP, BAIS,VCA-DCV
    #3
    Thanks a lot, been trying to figure this out for days
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Jul 2010
    Location
    Chicago, Illinois
    Posts
    149

    Certifications
    MCSE:2003 / CCNA/A+
    #4

    Default Most use DID to get to a particular extension

    The auto attendant directory listing isn't really that great for looking up extensions. I'm sure you've called some business where they want you to enter the employees name to look up in the directory and not get any listing or not the person you want because hey it's numbers not letter on the phone. It's the same with CUCM/Unity.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks