+ Reply to Thread
Results 1 to 3 of 3
  1. Senior Member sacredboy's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    291
    #1

    Default Converting Cisco IP Phone 79XX from SIP to SCCP

    Hello guys,

    I have 3 newly purchased Cisco Ip Phones 7960G which came pre-configured to use SIP firmware. There is no SIP firmware on my CME (I configured my phones to use SCCP) and it was not a big surprise that the error PHONE UNPROVISIONED was displayed on all 3 phones. I reset them to factory default through the process of # -> 123456789*0# -> 2, but after reloading the error PHONE UNPROVISIONED didnt disappear and phones still didn't work.

    I've already read this article https://supportforums.cisco.com/docu...om_SIP_To_SCCP but still unsuccessful in converting my 7960G from SIP to SCCP. Here is a telephony related chunk of my config from CME:
    Code:
    tftp-server flash:P00308010100.bin 
    tftp-server flash:P00308010100.loads 
    tftp-server flash:P00308010100.sb2 
    tftp-server flash:P00308010100.sbn 
    ! 
    telephony-service 
     no auto-reg-ephone 
     max-ephones 10 
     max-dn 20 
     ip source-address 172.16.100.1 port 2000 
     load 7960-7940 SCCP75.8-4-2S.loads 
     max-conferences 8 gain -6 
     transfer-system full-consult 
     create cnf-files version-stamp Jan 01 2002 00:00:00
    Is there anything I should add to my CME configuration or any other steps I should complete in order to solve this issue?
    Best, sacredboy!
    Reply With Quote Quote  

  2. SS
  3. Senior Member JeanM's Avatar
    Join Date
    Mar 2012
    Location
    California
    Posts
    1,105

    Certifications
    CCNA, MCP, S+, N+, A+
    #2
    Reply With Quote Quote  

  4. Senior Member sacredboy's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    291
    #3
    Quote Originally Posted by JeanM View Post
    What is your CME version and version firmware is on the phones ?
    CME and firmware versions weren't the reason of my problems. The problem was in missing these files tftp-server flash:P00308010100.bin, tftp-server flash:P00308010100.loads, tftp-server flash:P00308010100.sb2, tftp-server flash:P00308010100.sbn as well as missing this command on CME router load 7960-79-40 P00308010100.
    Best, sacredboy!
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks