+ Reply to Thread
Results 1 to 6 of 6
  1. Senior Member
    Join Date
    Sep 2014
    Location
    Minnesota
    Posts
    766

    Certifications
    CCNA:R&S, VCA6-DCV, Sec+
    #1

    Default error setting up a home voice lab

    I'm setting up a voice lab at home. it is a 1760 with cme 4.? the ios is 12.4-15T10. and i'm using the cme for 12.4-15-T.
    Being work through setting everything up. I get an error message:
    T17(config-telephony)#create cnf-files
    Cannot currently create files. Please verify CME configuration or wait until previous file generation is complete, and then re-issue this command.
    Any one give me some help on figuring out why that is happening?
    I also noticed on rebooting the router that these error messages also occured:

    *Jul 9 11:15:33.748: %IPM_C54X-3-INIT_CONFIG_FAILED: DSP 0 Sending alarm indication
    *Jul 9 11:15:33.748: %IPM_DSPRM-3-ERROR_DSP_INIT: BAD init config response received from dsp 0 in dsp group 0
    Are there any commands for troubleshooting something like this?

    Thanks for your help

    Here is the config on the router:
    T17#show startup-config
    Using 3494 out of 29688 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname T17
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    voice-card 2
    !
    voice-card 3
    !
    !
    crypto pki trustpoint TP-self-signed-2091315687
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2091315687
    revocation-check none
    rsakeypair TP-self-signed-2091315687
    !
    !
    crypto pki certificate chain TP-self-signed-2091315687
    certificate self-signed 01 nvram:IOS-Self-Sig#4.cer
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    ip dhcp pool VOIP
    network 192.168.1.0 255.255.255.0
    option 150 ip 192.168.1.2
    lease 7
    !
    !
    no ip domain lookup
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username router123 privilege 15 secret 5 $1$hivQ$p0X3/rqbTw4D8e4TZr0ko/
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description connection to Top Switch 1 (TS1) port 2
    ip address 192.168.1.2 255.255.255.0
    speed auto
    !
    interface Serial0/0
    description T1 line connection to B17 serial 0
    ip address 10.1.1.1 255.255.255.252
    encapsulation ppp
    !
    interface Serial1/0
    description T1 line connection to R26 serial 1
    ip address 10.1.3.2 255.255.255.252
    encapsulation ppp
    !
    router rip
    version 2
    network 10.0.0.0
    network 192.168.1.0
    no auto-summary
    !
    ip forward-protocol nd
    !
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:gui
    !
    !
    !
    !
    !
    tftp-server flash:P00308000400.bin alias P00308000400.bin
    tftp-server flash:P00308000400.loads alias P00308000400.loads
    tftp-server flash:P00308000400.sb2 alias P00308000400.sb2
    tftp-server flash:P00308000400.sbn alias P00308000400.sbn
    !
    control-plane
    !
    !
    !
    voice-port 2/0
    !
    voice-port 2/1
    !
    voice-port 3/0
    !
    voice-port 3/1
    !
    !
    !
    !
    !
    !
    !
    telephony-service
    load 7960-7940 P00308000400
    max-ephones 5
    max-dn 10
    cnf-file location flash:
    max-conferences 4 gain -6
    web admin system name router123 secret 5 $1$FBMq$7S5Sh0.uj..6Xl4MCkaVK0
    transfer-system full-consult
    !
    !
    ephone-dn 1
    number 101
    label "first phone"
    name Number 1
    !
    !
    ephone 1
    description "first phone"
    mac-address 0014.69E0.62EE
    type 7940
    button 1:1
    !
    !
    banner motd ^C

    ! WARNING !
    AUTHORIZED PERSONAL ONLY
    TRESSPASSING IS VIOLATION OF LAW AND WILL
    PROSECUTED TO THE HIGHEST
    EXTENT OF THE LAW
    ! WARNING !
    This is the top 1760 Router^C
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    end
    T17#
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Sep 2014
    Location
    Minnesota
    Posts
    766

    Certifications
    CCNA:R&S, VCA6-DCV, Sec+
    #2
    as far as the dsp error messages. There are two pdvms in the router, so I switched them around. And, the error message isn't occuring any more. I guess they just needed to reseated in their slot. Didn't make any difference on creating the cnf files. Still getting that error.
    Reply With Quote Quote  

  4. Senior Member JeanM's Avatar
    Join Date
    Mar 2012
    Location
    California
    Posts
    1,105

    Certifications
    CCNA, MCP, S+, N+, A+
    #3
    Not sure if related to your issue, but have you seen this?

    https://supportforums.cisco.com/disc...extraction-tar

    "secondly, when i try to create the cnf files manually
    and issue the command create cnf-filesI GET THE ERROR
    Cannot currently create files. Please verify CME configuration or wait until previous file generation is complete, and then re-issue this command"
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Sep 2014
    Location
    Minnesota
    Posts
    766

    Certifications
    CCNA:R&S, VCA6-DCV, Sec+
    #4
    No, I hadn't seen that. I had done a google search and found a few messages. But, none like this. It says, they hadn't created a ntp server on cme. they created ntp and then no more error message.
    Not sure about what they mean by create a ntp server on cme. But, I did make the router that i'm running cme on a master ntp server by running the ntp master command. it show up as the master and is sync'ed
    And, maybe that was necessary, but I'm still getting the same cannot create files error message.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Sep 2014
    Location
    Minnesota
    Posts
    766

    Certifications
    CCNA:R&S, VCA6-DCV, Sec+
    #5
    well, I got it working. made several configuration changes. none seemed to work but the last one. But, maybe more than one was neccessary to get it working. Here are the items that I did:
    set the time: clock time-zone and clock summer-time
    put in a dhcp exclusion for the router's address ip dhcp excluded-address
    set the domain name ip domain name
    and the last one before it started working
    config t;telphony-service;ip source-address
    on to getting the phone working now
    Reply With Quote Quote  

  7. Senior Member
    Join Date
    Jun 2009
    Location
    Gosford, Australia
    Posts
    567

    Certifications
    CCNA, CCDA, CCNA:Voice(IIUC), CCNP:Voice
    #6
    As the 1760 does not have a Real Time Clock built in, it resets to sometime in 1993 when you power cycle it and does not retain the current date/time. So when it reads the config and generates the cnf-files it could be trying (in some cases) to create the files with a date/time BEFORE the existing ones, causing that error. Just an oddity of some Cisco hardware...
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks