+ Reply to Thread
Results 1 to 2 of 2
  1. Member
    Join Date
    Mar 2016
    Posts
    83
    #1

    Default My Phones won't work

    Why are my 9971's registering and I'm able to make a call however my 7940's are not?






    *Sep 4 04:51:28.927: %SYS-5-CONFIG_I: Configured from console by consolesh run
    Building configuration...




    Current configuration : 4496 bytes
    !
    ! Last configuration change at 04:51:28 UTC Sun Sep 4 2016
    !
    version 15.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    ! card type command needed for slot/vwic-slot 0/0
    ! card type command needed for slot/vwic-slot 0/1
    !
    no aaa new-model
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    ip dhcp excluded-address 192.168.15.1 192.168.15.100
    !
    ip dhcp pool VOICE
    network 192.168.15.0 255.255.255.0
    default-router 192.168.15.1
    dns-server 100.100.100.100
    option 150 ip 192.168.15.1
    !
    !
    !
    ip cef
    no ipv6 cef
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    cts logging verbose
    !
    !
    voice-card 0
    !
    !
    !
    voice service voip
    allow-connections sip to sip
    fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
    sip
    registrar server expires max 3600 min 1800
    !
    !
    !
    !
    voice register global
    mode cme
    source-address 192.168.15.1 port 5060
    max-dn 10
    max-pool 10
    load 7960-7940 P0S3-07-5-00.loads
    load 9971 sip9971.9-4-2SR2-2.loads
    authenticate register
    authenticate realm all
    voicemail 2009
    tftp-path flash:
    file text
    create profile sync 6160729826057407
    camera
    video
    !
    voice register dn 1
    number 2006
    call-forward b2bua busy 2009
    call-forward b2bua noan 2009 timeout 10
    name Harold
    mwi
    !
    voice register dn 2
    number 2001
    call-forward b2bua busy 2009
    call-forward b2bua noan 2009 timeout 10
    name Susan
    mwi
    !
    voice register dn 3
    number 2002
    call-forward b2bua busy 2009
    call-forward b2bua noan 2009 timeout 10
    name Steph
    mwi
    !
    voice register dn 4
    number 2004
    call-forward b2bua busy 2009
    call-forward b2bua noan 2009 timeout 10
    name Bob
    mwi
    !
    voice register pool 1
    id mac AAAA.AAAA.AAAA
    type 9971
    number 1 dn 1
    username 2006 password 552006
    description Harold
    codec g711ulaw
    no vad
    camera
    video
    !
    voice register pool 2
    id mac BBBB.BBBB.BBBB
    type 9971
    number 1 dn 2
    username 2001 password 552001
    description Susan
    codec g711ulaw
    no vad
    camera
    video
    !
    voice register pool 3
    id mac CCCC.CCCC.CCCC
    type 7940
    number 1 dn 3
    username 2002 password 552002
    description Steph
    codec g711ulaw
    no vad
    !
    voice register pool 4
    id mac DDDD.DDDD.DDDD
    type 7940
    number 1 dn 4
    username 2003 password 552003
    description Bob
    codec g711ulaw
    no vad
    !
    !
    !
    !
    !
    license udi pid SPIAD2911-16FXS/K9 sn FTX1811AJFB
    hw-module pvdm 0/0
    !
    hw-module sm 1
    !
    !
    !
    !
    redundancy
    !
    !
    !
    !
    !
    !
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    !
    interface GigabitEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 10.10.0.10 255.255.255.0
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/2
    ip address 192.168.15.1 255.255.255.0
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    tftp-server cpconfig-29xx.cfg
    tftp-server ccpexp
    tftp-server home.shtml
    tftp-server cmterm-9971.9-4-2SR2-2.k3.cop.sgn
    tftp-server dkern9971.100609R2-9-4-2SR2-2.sebn
    tftp-server kern9971.9-4-2SR2-2.sebn
    tftp-server rootfs9971.9-4-2SR2-2.sebn
    tftp-server sboot9971.031610R1-9-4-2SR2-2.sebn
    tftp-server sip9971.9-4-2SR2-2.loads
    tftp-server skern9971.022809R2-9-4-2SR2-2.sebn
    tftp-server P0S3-07-5-00.bin
    tftp-server P0S3-07-5-00.loads
    tftp-server P0S3-07-5-00.sb2
    tftp-server P003-07-5-00.bin
    tftp-server P003-07-5-00.sbn
    !
    control-plane
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    voice-port 1/0/2
    !
    voice-port 1/0/3
    !
    voice-port 1/0/4
    !
    voice-port 1/0/5
    !
    voice-port 1/0/6
    !
    voice-port 1/0/7
    !
    voice-port 1/0/8
    !
    voice-port 1/0/9
    !
    voice-port 1/0/10
    !
    voice-port 1/0/11
    !
    voice-port 1/0/12
    !
    voice-port 1/0/13
    !
    voice-port 1/0/14
    !
    voice-port 1/0/15
    !
    !
    !
    !
    !
    mgcp behavior rsip-range tgcp-only
    mgcp behavior comedia-role none
    mgcp behavior comedia-check-media-src disable
    mgcp behavior comedia-sdp-force disable
    !
    mgcp profile default
    !
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    telephony-service
    max-ephones 10
    max-dn 10
    ip source-address 192.168.15.1 port 2000
    auto assign 1 to 10
    max-conferences 8 gain -6
    transfer-system full-consult
    !
    !
    ephone-dn 1
    number 1001
    !
    !
    ephone-dn 2
    number 1002
    !
    !
    ephone-dn 3
    number 1003
    !
    !
    ephone-dn 4
    number 1004
    !
    !
    !
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    login
    transport input all
    !
    scheduler allocate 20000 1000
    !
    end


    Router#
    Reply With Quote Quote  

  2. Woohoo! It's over 1000!
    Join Date
    Aug 2015
    Location
    Australia
    Posts
    1,680

    Certifications
    RHCSA, Linux+, ACSA, ACTC, ACSP, MCSA:7, MCTS, ITIL F, Prince2 Pract, AgilePM Practioner, VCP-DCV, Storage+, CCNA R+S, CCNA Sec, Security+, CEH, CASP
    #2
    Two ideas from someone with rusty VoIP knowledge - do you need to recreate the generic profile? Is it an issue with sccp vs sip?

    Are the 7940s getting IPs and the correct TFTP details?
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks