+ Reply to Thread
Results 1 to 6 of 6
  1. Junior Member
    Join Date
    Sep 2011
    Posts
    26

    Certifications
    BEngTech(networking), CCNA, CCNA Voice, CCNP Voice
    #1

    Default anyone passed CCNA Voice this year ? CME express vs. CUCM full

    If so, how important is it to have practice on actual implementations of both CME express AND ALSO the full version CUCM ?
    I understand the old version of CCNA Voice only covered CME express, but now it covers both CME express and CUCM full.
    The reason I ask is that I have CME express sorted out, but I dont have any CUCM full version software.
    So am I going to find it hard to pass the exam without practice on CUCM full version ?
    i.e are there a lot of questions in 640-461 about working with CUCM full version ?

    Thanks for any advice.
    Reply With Quote Quote  

  2. SS -->
  3. Network Engineer Hondabuff's Avatar
    Join Date
    Aug 2012
    Location
    USA
    Posts
    637

    Certifications
    CCNA:S, CCNA, CCENT, CCNP:R&S,MECP, A+, Network+, Security+, Network Security Diploma
    #2
    I just finished doing a full CUCM/UC setup with a voice Gateway running MGCP and it really helped out alot doing it. Reading about a Voice mail Pilot port and setting MWI on/off ports makes alot more sense now. Setting up a CSS and partitions makes more sense to me know and being able to delete unused DN's in the Route Plan report to free up auto reg numbers on the fly helps out a ton. These are the top things I learned setting up CUCM/UC

    1) CSS and Partitions
    2) MGCP vs h.323 and why MGCP is easier
    3) Voice Mail pilot number
    4) How licensing affects voicemail ports.
    5) Route Plan report
    6) AXL Server and what the hell is it, now I know cause I set it up on UC
    7) Changing the List.xml file for Phone backgrounds. Not needed for the test but needed for real world.
    How to turn off DNS on CUCM and why you need to.
    9) How to make phone templates becaus iDivert button is great in the real world.
    10) Understanding Call handlers and a PITA they are to setup.
    11) Just being able to change your phone buttons like speed dial and call park
    12) Seeing a Routeplan configured
    13) Double tap of the ? and reset and restart are so much different. There is even the hard reset by holding the # during boot then 123456789*0#
    14) Why you need NTP for your phones to work.

    This is what I purchased to make my CUCM/UC functional. Alot cheaper then my CME/CUE or my UC520.

    a) CUCM/UC iso $free
    b) VM Desktop v9 $free
    c) Cisco 1760 router with VIC2-4fxo/VIC-4fxs/WIC-4esw/PVDM2-8 $45
    d) Cisco CE-500 Express 24 port POE switch $35
    e) Cisco 7945/ 2 7941 Phones $110
    Last edited by Hondabuff; 12-11-2012 at 01:26 AM.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Oct 2010
    Location
    United States
    Posts
    1,099

    Certifications
    CCNA, CCNA:Sec CCNA:Voice, A+, Project+, Sec+, Linux+, MCTS, ITIL v3, VCP-DCV
    #3
    Honda when you were doing all of that were you following a lab book, winging it, or what?
    Reply With Quote Quote  

  5. Network Engineer Hondabuff's Avatar
    Join Date
    Aug 2012
    Location
    USA
    Posts
    637

    Certifications
    CCNA:S, CCNA, CCENT, CCNP:R&S,MECP, A+, Network+, Security+, Network Security Diploma
    #4
    I used most of this book. Its a step by step guide on setting up CUCM and UC Configuring Cisco Unified Communications Manager and Unity Connection: A Step-by-Step Guide (2nd Edition) (Networking Technology: IP Communications): David Bateman: 9781587142260: Amazon.com: Books

    Also watched these videos. But mainly beat my head off the wall for several nights and bugged all of the other people on this forum for answers. Some of the material was from CCNP and CCIE level material but you will learn a lot from the book.

    Installing Cisco Unified Communication Manager CUCM 8.6.1 on VMware Workstation 8 - YouTube
    How to integrate Cisco Unity Connection with CUCM 8.x - YouTube

    ICOMM 640-461 - CUCM Intial Configuration, Date and Time configuration - CCNA Voice training - YouTube#!
    Reply With Quote Quote  

  6. Junior Member
    Join Date
    Sep 2011
    Posts
    26

    Certifications
    BEngTech(networking), CCNA, CCNA Voice, CCNP Voice
    #5
    thanks for the advice HondaBuff. Was there any reason why you used CUCM 8.6 rather than the newer 9.0.1 ?
    Are there any drawbacks with the newer version ?

    Also, did you do any work with CME express or did you find that not necessary i.e. just do everything with CUCM ?

    Thanks
    Last edited by macattacker; 12-11-2012 at 05:43 PM.
    Reply With Quote Quote  

  7. Network Engineer Hondabuff's Avatar
    Join Date
    Aug 2012
    Location
    USA
    Posts
    637

    Certifications
    CCNA:S, CCNA, CCENT, CCNP:R&S,MECP, A+, Network+, Security+, Network Security Diploma
    #6
    I used CUCM 8.6 because it was avaliable all over the internet and you didnt have to have a CCO account from Cisco to get it.

    I did a full lab with CME and CUE. I used a 2801/3550 setup with a CUE AIM module and VIC-fxo/fxs cards. I sold it for a UC520 which is an awesome piece of hardware from Cisco. I really liked using CME vs CUCM do to the complexity of setting it up. Learning how to set the router up with tftp loads and making the GUI work was very challenging and took a couple fresh installs to get the process down. Once you learn the basics of CME, using CCP with the gui will enlighten you alot about some of the CLI commands and makes managing the CME much easier. Buying a CUE module was a waste of money and once you learn the couple of commands to run the integrated services module with a loopback then theres nothing to it. The commands are in the Sybex 640-460 book.

    You can do some voice labs in packet tracer no and here is the run config for a 2811 and 3560 switch. Just add 3 phones and you can do some calling. Passwords are Cisco123 and throw a no shut on int fa0/0 on the router. I started in Aug with Voice knowing zero about Voice and have come a long way. Once I sit the exam, Im going back into CCNP R&S.

    2811
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname CORE-2811-R1
    !
    !
    !
    enable secret 5 $1$mERr$RldxcCZEZsTFTETUyRaA50
    !
    !
    !
    ip dhcp pool 10-DATA
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 8.8.8.8
    ip dhcp pool 55-VOICE
    network 192.168.55.0 255.255.255.0
    default-router 192.168.55.1
    option 150 ip 192.168.55.1
    dns-server 8.8.8.8
    !
    !
    !
    username admin privilege 15 secret 5 $1$mERr$RldxcCZEZsTFTETUyRaA50
    !
    !
    !
    !
    !
    ip domain-name ACME
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.10
    description DATA-VLAN
    encapsulation dot1Q 10
    ip address 192.168.10.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.55
    description VOICE-VLAN
    encapsulation dot1Q 55
    ip address 192.168.55.1 255.255.255.0
    !
    interface FastEthernet0/1
    description LAN to VERIZON
    ip address 10.0.0.1 255.255.255.0
    ip nat outside
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
    !
    !
    access-list 1 permit 192.168.10.0 0.0.0.255
    !
    banner motd ^C
    ##################################################
    NETWORK ADMINISTRATORS ONLY! PLEASE OBTAIN YOUR CCNA
    ################################################## ^C
    !
    !
    !
    !
    telephony-service
    max-ephones 5
    max-dn 5
    ip source-address 192.168.55.1 port 2000
    auto assign 1 to 5
    !
    ephone-dn 1
    number 1001
    !
    ephone-dn 2
    number 1002
    !
    ephone-dn 3
    number 1003
    !
    ephone-dn 4
    number 1004
    !
    ephone-dn 5
    number 1005
    !
    ephone 1
    device-security-mode none
    mac-address 000C.CFB1.796D
    type 7960
    button 1:1
    !
    ephone 2
    device-security-mode none
    mac-address 0002.1676.2A03
    type 7960
    button 1:2
    !
    ephone 3
    device-security-mode none
    mac-address 00E0.B023.EDBD
    type 7960
    button 1:3
    !
    line con 0
    exec-timeout 30 0
    password Cisco123
    logging synchronous
    login
    line vty 0 4
    exec-timeout 30 0
    password Cisco123
    logging synchronous
    login local
    !
    !
    !


    3560
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/3
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/4
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/5
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/6
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/7
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/8
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/9
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/10
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/11
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/12
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/13
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/14
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/15
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/16
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/17
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/18
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/19
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/20
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/21
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/22
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/23
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface FastEthernet0/24
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 55
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    Last edited by Hondabuff; 12-11-2012 at 06:10 PM.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks