+ Reply to Thread
Results 1 to 4 of 4
  1. Senior Member
    Join Date
    Nov 2009
    Location
    UK
    Posts
    309

    Certifications
    MCSA (2003), MCDST, A+, CCNA, CCNA Security, CCNP R&S
    #1

    Default Which Version of Unity Express

    Is required if running CCME 4.2?

    Where on the Cisco site can I find which version is compatible with the CCME version? Have trawled through it, but getting nowhere!

    Thanks
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Jun 2009
    Location
    Gosford, Australia
    Posts
    567

    Certifications
    CCNA, CCDA, CCNA:Voice(IIUC), CCNP:Voice
    #2
    search for "cue compatibility matrix", that should lead you to it...it also depends which platform its running on
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Nov 2009
    Location
    UK
    Posts
    309

    Certifications
    MCSA (2003), MCDST, A+, CCNA, CCNA Security, CCNP R&S
    #3
    Thanks for that, found it!
    It's a 3825 router.

    Looking at the matrix, it seems to be dependent on the module installed.
    NME-CUE
    NM-CUE-EC
    NM-CUE
    AIM-CUE
    AIM2-CUE

    Is there a way to check what type of card is installed? The router is remote.
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Jun 2009
    Location
    Gosford, Australia
    Posts
    567

    Certifications
    CCNA, CCDA, CCNA:Voice(IIUC), CCNP:Voice
    #4
    do a show inventory or show diag to display the router contents
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks