+ Reply to Thread
Page 1 of 2 1 2 Last
Results 1 to 25 of 37
  1. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #1

    Default Phones Not Registering / Firmware Not Loading - Help

    I've been studying for my CCNA Voice over the last couple months off and on but just now have the equipment together to put together my lab.

    I factory reset my 3 phones (7961) and believe I have it set up correctly for the phones to download the SCCP firmware from one of my 2811 CME routers.

    I must not have something configured properly or I have the wrong firmware files for the 7961's however I was told they were correct.

    As it stands right now they just seem to be in a constant loop / power-cycle.

    Configs below:

    3560 PoE Switch

    Code:
    POE_S1#show run
    Building configuration...
    
    Current configuration : 5667 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname POE_S1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$us8i$vD0yXxHADLrBsUM2UHnPN1
    !
    username Admin privilege 15 secret 5 $1$3IDU$Ns9TcnAFwoUsjMwivrkaT/
    !
    !
    no aaa new-model
    system mtu routing 1500
    ip domain-name DOMAIN.ca
    !
    !
    !
    !
    crypto pki trustpoint TP-self-signed-13764352
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-13764352
     revocation-check none
     rsakeypair TP-self-signed-13764352
    !
    !
    crypto pki certificate chain TP-self-signed-13764352
     certificate self-signed 01
      30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31333736 34333532 301E170D 39333033 30313030 30383335
      5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
      2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D313337 36343335
      3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 81009E9F
      C47662BA 1940F3BF 17AA905E 17C1939A 61F45677 AE043F72 61F874AA A0C8FB4C
      A3C3DCBC 0996BB9F 688777EF E47BD7C0 853C488D C07D7557 A37CF9F8 FC991617
      4FDD2952 30888F95 C3AD7350 9A16BF49 0854A88C FAE4232E 16974E6D D03CA5D1
      F4B934D3 653D685F 5AD442A1 D2A6741D 4D16BD34 EECB33DD 09A61363 67150203
      010001A3 6E306C30 0F060355 1D130101 FF040530 030101FF 30190603 551D1104
      12301082 0E504F45 5F53312E 49494247 2E636130 1F060355 1D230418 30168014
      440860EA 3E84E3CF 38D5D1B7 EA32F345 CC135B25 301D0603 551D0E04 16041444
      0860EA3E 84E3CF38 D5D1B7EA 32F345CC 135B2530 0D06092A 864886F7 0D010104
      05000381 81009775 B6D18ED2 9BBABAAF A764BEEE 49822321 BB4C83EA CCE5A15D
      92C72B80 99171051 80DB6C38 5A72A0E3 E7B9A90D 426714E4 281E6C84 276B5BF7
      9D331716 CFE4059F C9BF41B3 182DA559 60DE71C2 BE60BA5C C9DB5F03 337E37BF
      FA893908 C648F2CE 2D334896 844131F3 852B1136 CE2D997C 6CE48A4A 572ACAB0
      D9D4B74E 953E
      quit
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    ip ssh version 2
    !
    !
    interface FastEthernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
     duplex full
    !
    interface FastEthernet0/2 - 0/24
     switchport access vlan 15
     switchport mode access
     switchport voice vlan 5
     spanning-tree portfast
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
     ip address dhcp
    !
    ip classless
    ip http server
    ip http secure-server
    !
    !
    banner motd ^C
    *********************
    *      BANNER       *
    *********************
    ^C
    !
    line con 0
     exec-timeout 0 0
     password 7 02050D480809
     logging synchronous
     login
     history size 32
    line vty 0 4
     exec-timeout 0 0
     logging synchronous
     login local
     transport input telnet ssh
    line vty 5 15
     login
    !
    end
    
    POE_S1#
    2811:

    Code:
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname CME_R4
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
    !
    no aaa new-model
    !
    no network-clock-participate wic 0
    !
    dot11 syslog
    ip source-route
    !
    !
    ip cef
    !
    ip dhcp excluded-address 192.168.5.1 192.168.5.49
    ip dhcp excluded-address 192.168.5.250 192.168.5.255
    !
    ip dhcp pool IP_PHONE_POOL
     network 192.168.5.0 255.255.255.0
     default-router 192.168.5.1
     dns-server 4.2.2.2
     option 150 ip 192.168.5.1
    !
    !
    no ip domain lookup
    ip domain name DOMAIN.ca
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    crypto pki token default removal timeout 0
    !
    crypto pki trustpoint TP-self-signed-2061784196
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-2061784196
     revocation-check none
     rsakeypair TP-self-signed-2061784196
    !
    !
    crypto pki certificate chain TP-self-signed-2061784196
     certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 32303631 37383431 3936301E 170D3133 30333031 30343433
      30365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 30363137
      38343139 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100B90C F5844A6B 5104A195 5F3CEE5C BC55C375 F65E3F09 E6146D87 6D0A8A17
      3E7356E4 6C63B431 90A5C311 D3FB3369 FC9A35AE 82B6F960 E3B12CDA 155B6F16
      A6CBFC3B 102B6569 DF1145AA 478346BE 956C0E65 8F0BC3F1 EE37A8BE E650EE82
      1C71798E E9C0B2EA B0E15C96 CA4C5F3A AA8EEA5F DC27F269 8B7B6848 2DC43675
      1D430203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 1452B4F4 7809F576 5E6C378D B83A7ED4 460C67E2 85301D06
      03551D0E 04160414 52B4F478 09F5765E 6C378DB8 3A7ED446 0C67E285 300D0609
      2A864886 F70D0101 05050003 8181001C 7D0A3543 CBDFA726 27E06B99 4843C47B
      D580F4B8 917F236C 0D4B0E2A 9D168DB2 722AF382 D011200A 4AEFEF78 7852D64B
      DE3D3179 E5D8B769 E84C698D 9A8B6E53 0DD1187D F066FFD8 B802D92E 6CADE021
      FA33B9E0 711773F6 0DD4D8F0 5DDA4EEA CD4285EC 1120C29B 82610890 3986C8D1
      A59E4C00 8865CEA9 95B1EEB1 2BB0C1
            quit
    !
    !
    license udi pid CISCO2811 sn **********
    username Admin privilege 15 secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
    !
    redundancy
    !
    !
    controller T1 0/0/0
    !
    controller T1 0/0/1
    !
    ip ssh version 2
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     no ip address
     duplex auto
     speed auto
    !
    interface FastEthernet0/0.5
     encapsulation dot1Q 5
     ip address 192.168.5.1 255.255.255.0
    !
    interface FastEthernet0/0.15
     encapsulation dot1Q 15
     ip address 192.168.15.1 255.255.255.0
    !
    interface FastEthernet0/1
     ip address 192.168.2.1 255.255.255.0
     duplex auto
     speed auto
    !
    interface Serial0/2/0
     no ip address
     shutdown
     no fair-queue
     clock rate 2000000
    !
    interface Service-Engine1/0
     no ip address
     shutdown
    !
    ip forward-protocol nd
    ip http server
    ip http secure-server
    !
    !
    !
    !
    !
    !
    !
    !
    tftp-server flash:SCCP41.9-3-1SR1-1S.loads
    tftp-server flash:cnu41.9-3-1ES8.sbn
    tftp-server flash:apps41.9-3-1ES8.sbn
    tftp-server flash:dsp41.9-3-1ES8.sbn
    tftp-server flash:jar41sccp.9-3-1ES8.sbn
    tftp-server flash:cvm41sccp.9-3-1ES8.sbn
    tftp-server flash:term61.default.loads
    tftp-server flash:term41.default.loads
    !
    control-plane
    !
    !
    voice-port 0/1/0
    !
    voice-port 0/1/1
    !
    voice-port 0/1/2
    !
    voice-port 0/1/3
    !
    !
    !
    mgcp profile default
    !
    !
    !
    !
    !
    telephony-service
     max-ephones 10
     max-dn 15
     ip source-address 192.168.5.1 port 2000
     load 7961 SCCP41.9-3-1SR1-1S
     max-conferences 8 gain -6
     transfer-system full-consult
    !
    !
    ephone-dn  1
     number 1000
    !
    !
    ephone-dn  2
     number 1001
    !
    !
    ephone-dn  3
     number 1002
    !
    !
    ephone  1
     device-security-mode none
     mac-address 0024.9735.6769
     type 7961
     button  1:1
    !
    !
    !
    ephone  2
     device-security-mode none
     mac-address 001E.4AF2.CA3E
     type 7961
     button  2:2
    !
    !
    !
    ephone  3
     device-security-mode none
     mac-address 001D.450C.38A3
     type 7961
     button  3:3
    !
    !
    !
    banner motd ^C
    *********************
    *      BANNER       *
    *********************
    ^C
    !
    line con 0
     exec-timeout 0 0
     password 7 094F471A1A0A
     logging synchronous
     login
     history size 32
    line aux 0
    line 66
     no activation-character
     no exec
     transport preferred none
     transport input all
     transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
     exec-timeout 0 0
     privilege level 15
     logging synchronous
     login local
     transport input telnet ssh
    !
    scheduler allocate 20000 1000
    end
    
    CME_R4#
    Flash of 2811:

    Code:
    CME_R4#show flash
    -#- --length-- -----date/time------ path
    1     67871024 Dec 11 2012 05:45:34 +00:00 c2800nm-adventerprisek9-mz.151-4.M5.bin
    2         3987 Dec 11 2012 05:58:36 +00:00 admin_user.html
    3       677820 Dec 11 2012 05:58:40 +00:00 admin_user.js
    4         1029 Dec 11 2012 05:58:42 +00:00 CiscoLogo.gif
    5          617 Dec 11 2012 05:58:42 +00:00 CME_GUI_README.TXT
    6          953 Dec 11 2012 05:58:42 +00:00 Delete.gif
    7        16344 Dec 11 2012 05:58:44 +00:00 dom.js
    8          864 Dec 11 2012 05:58:44 +00:00 downarrow.gif
    9         6146 Dec 11 2012 05:58:44 +00:00 ephone_admin.html
    10        4558 Dec 11 2012 05:58:44 +00:00 logohome.gif
    11        3866 Dec 11 2012 05:58:46 +00:00 normal_user.html
    12       78428 Dec 11 2012 05:58:46 +00:00 normal_user.js
    13        1347 Dec 11 2012 05:58:46 +00:00 Plus.gif
    14         843 Dec 11 2012 05:58:48 +00:00 sxiconad.gif
    15         174 Dec 11 2012 05:58:48 +00:00 Tab.gif
    16        2432 Dec 11 2012 05:58:48 +00:00 telephony_service.html
    17         870 Dec 11 2012 05:58:48 +00:00 uparrow.gif
    18        9968 Dec 11 2012 05:58:48 +00:00 xml-test.html
    19        3412 Dec 11 2012 05:58:50 +00:00 xml.template
    20     2942935 Dec 11 2012 05:59:16 +00:00 apps11.8-5-3TH1-6.sbn
    21      503269 Dec 11 2012 05:59:20 +00:00 cnu11.8-5-3TH1-6.sbn
    22     2104751 Dec 11 2012 05:59:36 +00:00 cvm11sccp.8-5-3TH1-6.sbn
    23      340615 Dec 11 2012 05:59:40 +00:00 dsp11.8-5-3TH1-6.sbn
    24     1616686 Dec 11 2012 05:59:52 +00:00 jar11sccp.8-5-3TH1-6.sbn
    25         670 Dec 11 2012 05:59:54 +00:00 SCCP11.8-5-3S.loads
    26         674 Dec 11 2012 05:59:54 +00:00 term06.default.loads
    27         674 Dec 11 2012 05:59:54 +00:00 term11.default.loads
    28        1916 Dec 11 2012 05:59:56 +00:00 MISCH-1.3.3.SBN
    29         900 Dec 11 2012 05:59:56 +00:00 CP7921G-1.3.3.LOADS
    30         900 Dec 11 2012 05:59:56 +00:00 CP7925G-1.3.3.LOADS
    31         674 Dec 11 2012 05:59:56 +00:00 term42.default.loads
    32         674 Dec 11 2012 05:59:56 +00:00 term62.default.loads
    33         670 Dec 11 2012 05:59:58 +00:00 SCCP42.8-5-3S.loads
    34         655 Dec 11 2012 05:59:58 +00:00 term31.default.loads
    35         646 Mar 7 2013 06:22:48 +00:00 SCCP41.9-3-1SR1-1S.loads
    36         654 Dec 11 2012 05:59:58 +00:00 term45.default.loads
    37      556191 Mar 7 2013 06:21:12 +00:00 cnu41.9-3-1ES8.sbn
    38         654 Dec 11 2012 06:00:00 +00:00 term65.default.loads
    39         654 Dec 11 2012 06:00:00 +00:00 term70.default.loads
    40         654 Dec 11 2012 06:00:00 +00:00 term71.default.loads
    41         654 Dec 11 2012 06:00:00 +00:00 term75.default.loads
    42         651 Dec 11 2012 06:00:02 +00:00 SCCP31.8-5-3S.loads
    43         650 Dec 11 2012 06:00:02 +00:00 SCCP41.8-5-3S.loads
    44         650 Dec 11 2012 06:00:02 +00:00 SCCP45.8-5-3S.loads
    45         650 Dec 11 2012 06:00:02 +00:00 SCCP70.8-5-3S.loads
    46         650 Dec 11 2012 06:00:02 +00:00 SCCP75.8-5-3S.loads
    47          61 Dec 11 2012 06:00:04 +00:00 SCCP69xx.8-5-3-0.loads
    48           0 Dec 11 2012 06:00:04 +00:00 Desktops
    49           0 Dec 11 2012 06:00:04 +00:00 Desktops/320x212x12
    50      131470 Dec 11 2012 06:00:04 +00:00 Desktops/320x212x12/CampusNight.png
    51       80565 Dec 11 2012 06:00:06 +00:00 Desktops/320x212x12/CiscoFountain.png
    52        8156 Dec 11 2012 06:00:06 +00:00 Desktops/320x212x12/CiscoLogo.png
    53      138278 Dec 11 2012 06:00:08 +00:00 Desktops/320x212x12/FOUNTAIN.PNG
    54         740 Dec 11 2012 06:00:08 +00:00 Desktops/320x212x12/LIST.XML
    55      109076 Dec 11 2012 06:00:10 +00:00 Desktops/320x212x12/MorroRock.png
    56      108087 Dec 11 2012 06:00:10 +00:00 Desktops/320x212x12/NantucketFlowers.png
    57       10820 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-CampusNight.png
    58        9657 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-CiscoFountain.png
    59        2089 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-CiscoLogo.png
    60        7953 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-Fountain.png
    61        7274 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x12/TN-MorroRock.png
    62        9933 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x12/TN-NantucketFlowers.png
    63           0 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x16
    64         740 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x16/LIST.XML
    65           0 Dec 11 2012 06:00:14 +00:00 Desktops/320x216x16
    66         740 Dec 11 2012 06:00:16 +00:00 Desktops/320x216x16/LIST.XML
    67           0 Dec 11 2012 06:00:16 +00:00 Ringtones
    68        8224 Dec 11 2012 06:00:16 +00:00 Ringtones/Analog1.raw
    69        8307 Dec 11 2012 06:00:16 +00:00 Ringtones/Analog2.raw
    70        5280 Dec 11 2012 06:00:16 +00:00 Ringtones/AreYouThere.raw
    71        5040 Dec 11 2012 06:00:18 +00:00 Ringtones/AreYouThereF.raw
    72        8206 Dec 11 2012 06:00:18 +00:00 Ringtones/Bass.raw
    73       12240 Dec 11 2012 06:00:18 +00:00 Ringtones/CallBack.raw
    74       16066 Dec 11 2012 06:00:18 +00:00 Ringtones/Chime.raw
    75        8160 Dec 11 2012 06:00:20 +00:00 Ringtones/Classic1.raw
    76       16080 Dec 11 2012 06:00:20 +00:00 Ringtones/Classic2.raw
    77       10800 Dec 11 2012 06:00:20 +00:00 Ringtones/ClockShop.raw
    78        2823 Dec 11 2012 06:00:20 +00:00 Ringtones/DistinctiveRingList.xml
    79        9665 Dec 11 2012 06:00:22 +00:00 Ringtones/Drums1.raw
    80       13610 Dec 11 2012 06:00:22 +00:00 Ringtones/Drums2.raw
    81       15928 Dec 11 2012 06:00:22 +00:00 Ringtones/FilmScore.raw
    82       16244 Dec 11 2012 06:00:22 +00:00 Ringtones/HarpSynth.raw
    83        8245 Dec 11 2012 06:00:24 +00:00 Ringtones/Jamaica.raw
    84       16127 Dec 11 2012 06:00:24 +00:00 Ringtones/KotoEffect.raw
    85       12776 Dec 11 2012 06:00:24 +00:00 Ringtones/MusicBox.raw
    86        8223 Dec 11 2012 06:00:24 +00:00 Ringtones/Piano1.raw
    87       15422 Dec 11 2012 06:00:24 +00:00 Ringtones/Piano2.raw
    88        9360 Dec 11 2012 06:00:26 +00:00 Ringtones/Pop.raw
    89        7200 Dec 11 2012 06:00:26 +00:00 Ringtones/Pulse1.raw
    90        4000 Dec 11 2012 06:00:26 +00:00 Ringtones/Ring1.raw
    91        4000 Dec 11 2012 06:00:26 +00:00 Ringtones/Ring2.raw
    92        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring3.raw
    93        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring4.raw
    94        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring5.raw
    95        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring6.raw
    96        4088 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring7.raw
    97         495 Dec 11 2012 06:00:30 +00:00 Ringtones/Ringlist.xml
    98       10858 Dec 11 2012 06:00:30 +00:00 Ringtones/Sax1.raw
    99       14233 Dec 11 2012 06:00:30 +00:00 Ringtones/Sax2.raw
    100      16100 Dec 11 2012 06:00:32 +00:00 Ringtones/Vibe.raw
    101    8095286 Dec 11 2012 06:01:28 +00:00 apps37sccp.1-3-4-0.bin
    102    2942935 Dec 11 2012 06:01:50 +00:00 apps31.8-5-3TH1-6.sbn
    103    2935993 Dec 11 2012 06:02:12 +00:00 apps42.8-5-3TH1-6.sbn
    104    2935993 Dec 11 2012 06:02:34 +00:00 apps45.8-5-3TH1-6.sbn
    105    2935993 Dec 11 2012 06:02:56 +00:00 apps75.8-5-3TH1-6.sbn
    106    2933329 Dec 11 2012 06:03:18 +00:00 apps41.8-5-3TH1-6.sbn
    107    2933329 Dec 11 2012 06:03:40 +00:00 apps70.8-5-3TH1-6.sbn
    108    2599169 Dec 11 2012 06:04:00 +00:00 APPSH-1.3.3.SBN
    109    2591877 Dec 11 2012 06:04:18 +00:00 APPS-1.3.3.SBN
    110    2118620 Dec 11 2012 06:04:34 +00:00 SYSH-1.3.3.SBN
    111    2103754 Dec 11 2012 06:04:50 +00:00 cvm70sccp.8-5-3TH1-6.sbn
    112    2101414 Dec 11 2012 06:05:08 +00:00 cvm41sccp.8-5-3TH1-6.sbn
    113    2100804 Dec 11 2012 06:05:24 +00:00 cvm45sccp.8-5-3TH1-6.sbn
    114    2100554 Dec 11 2012 06:05:40 +00:00 cvm75sccp.8-5-3TH1-6.sbn
    115    2100286 Dec 11 2012 06:05:56 +00:00 cvm31sccp.8-5-3TH1-6.sbn
    116    2099070 Dec 11 2012 06:06:14 +00:00 cvm42sccp.8-5-3TH1-6.sbn
    117    2083047 Dec 11 2012 06:06:30 +00:00 SYS-1.3.3.SBN
    118    1939872 Dec 11 2012 06:06:44 +00:00 WLANH-1.3.3.SBN
    119    1906272 Dec 11 2012 06:06:58 +00:00 SCCP69xx.8-5-3-0.zz
    120    1892036 Dec 11 2012 06:07:14 +00:00 GUIH-1.3.3.SBN
    121    1887312 Dec 11 2012 06:07:28 +00:00 jar75sccp.8-5-3TH1-6.sbn
    122    1882934 Dec 11 2012 06:07:42 +00:00 jar45sccp.8-5-3TH1-6.sbn
    123    1848343 Dec 11 2012 06:07:56 +00:00 GUI-1.3.3.SBN
    124    1828410 Dec 11 2012 06:08:10 +00:00 jar70sccp.8-5-3TH1-6.sbn
    125    1756328 Dec 11 2012 06:08:24 +00:00 jar42sccp.8-5-3TH1-6.sbn
    126    1628021 Dec 11 2012 06:08:36 +00:00 jar41sccp.8-5-3TH1-6.sbn
    127    1616425 Dec 11 2012 06:08:48 +00:00 jar31sccp.8-5-3TH1-6.sbn
    128    1379535 Dec 11 2012 06:09:00 +00:00 WLAN-1.3.3.SBN
    129     939293 Dec 11 2012 06:09:06 +00:00 TNUXH-1.3.3.SBN
    130     896477 Dec 11 2012 06:09:14 +00:00 TNUX-1.3.3.SBN
    131     537925 Dec 11 2012 06:09:18 +00:00 dsp41.8-5-3TH1-6.sbn
    132     537925 Dec 11 2012 06:09:24 +00:00 dsp70.8-5-3TH1-6.sbn
    133     524969 Dec 11 2012 06:09:28 +00:00 cnu45.8-5-3TH1-6.sbn
    134     524917 Dec 11 2012 06:09:34 +00:00 cnu42.8-5-3TH1-6.sbn
    135     524876 Dec 11 2012 06:09:38 +00:00 cnu75.8-5-3TH1-6.sbn
    136     503753 Dec 11 2012 06:09:42 +00:00 cnu31.8-5-3TH1-6.sbn
    137     500084 Dec 11 2012 06:09:46 +00:00 cnu70.8-5-3TH1-6.sbn
    138     499644 Dec 11 2012 06:09:50 +00:00 cnu41.8-5-3TH1-6.sbn
    139     496521 Dec 11 2012 06:09:54 +00:00 music-on-hold.au
    140     340615 Dec 11 2012 06:09:58 +00:00 dsp31.8-5-3TH1-6.sbn
    141     340615 Dec 11 2012 06:10:02 +00:00 dsp42.8-5-3TH1-6.sbn
    142     340615 Dec 11 2012 06:10:04 +00:00 dsp45.8-5-3TH1-6.sbn
    143     340615 Dec 11 2012 06:10:08 +00:00 dsp75.8-5-3TH1-6.sbn
    144     264368 Dec 11 2012 06:10:10 +00:00 DSP69xx.0-0-0-3.zz
    145     165355 Dec 11 2012 06:10:12 +00:00 B016-1-0-3.SBN
    146     146463 Dec 11 2012 06:10:12 +00:00 B015-1-0-3.SBN
    147      44896 Dec 11 2012 06:10:14 +00:00 BOOT69xx.0-0-0-14.zz
    148      11601 Dec 11 2012 06:10:14 +00:00 CME-8-0-Full-Readme-v.1.0.txt
    149       5134 Dec 11 2012 06:10:16 +00:00 7970-71-75-Background-readme-v1.txt
    150       1916 Dec 11 2012 06:10:16 +00:00 MISC-1.3.3.SBN
    151          0 Dec 11 2012 06:10:16 +00:00 GUI
    152       4118 Dec 11 2012 06:10:16 +00:00 GUI/admin_user.html
    153     677820 Dec 11 2012 06:10:20 +00:00 GUI/admin_user.js
    154       1029 Dec 11 2012 06:10:22 +00:00 GUI/CiscoLogo.gif
    155        639 Dec 11 2012 06:10:22 +00:00 GUI/CME_GUI_README.TXT
    156        953 Dec 11 2012 06:10:24 +00:00 GUI/Delete.gif
    157      16344 Dec 11 2012 06:10:24 +00:00 GUI/DOM.JS
    158        864 Dec 11 2012 06:10:24 +00:00 GUI/downarrow.gif
    159       6315 Dec 11 2012 06:10:24 +00:00 GUI/ephone_admin.html
    160       4558 Dec 11 2012 06:10:26 +00:00 GUI/LOGOHOME.GIF
    161       3978 Dec 11 2012 06:10:26 +00:00 GUI/normal_user.html
    162      78428 Dec 11 2012 06:10:26 +00:00 GUI/normal_user.js
    163       1347 Dec 11 2012 06:10:28 +00:00 GUI/Plus.gif
    164        843 Dec 11 2012 06:10:28 +00:00 GUI/SXICONAD.GIF
    165        174 Dec 11 2012 06:10:28 +00:00 GUI/Tab.gif
    166       2496 Dec 11 2012 06:10:28 +00:00 GUI/telephony_service.html
    167        870 Dec 11 2012 06:10:28 +00:00 GUI/UPARROW.GIF
    168      10230 Dec 11 2012 06:10:30 +00:00 GUI/xml-test.html
    169       3412 Dec 11 2012 06:10:30 +00:00 GUI/xml.template
    170    3176524 Mar 7 2013 06:21:02 +00:00 apps41.9-3-1ES8.sbn
    171     559917 Mar 7 2013 06:20:16 +00:00 dsp41.9-3-1ES8.sbn
    172    1630054 Mar 7 2013 06:19:58 +00:00 jar41sccp.9-3-1ES8.sbn
    173    2214503 Mar 7 2013 06:19:22 +00:00 cvm41sccp.9-3-1ES8.sbn
    174        642 Mar 7 2013 06:21:28 +00:00 term61.default.loads
    175        642 Mar 7 2013 06:21:52 +00:00 term41.default.loads
    
    93708288 bytes available (162250752 bytes used)
    The March 7th files were obviously the ones I've loaded myself - I tried the same with serveral of the SIP files that are supposed to be for the 7961 / 7941 with the same result.

    Any help would be greatly appreciated - I've been incredibly frustrated and would like to move forward with my studies but feel like I've hit a brick wall.

    Diggs
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #2
    What software do you already have on the phones? With older 7941/61 Phones you can't go straight to the newest firmware you have to upgrade in steps.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

  4. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #3
    I'm not sure - I just factory reset them...that should wipe them out all together shouldn't it?
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #4
    Its for sure not going to work if you factory reset them. You will have to downgrade to a earlier Firmware version.

    SCCP firmware upgrade issues



    This section applies to the Cisco Unified IP Phones 7975G, 7971G-GE, 7970G, 7965G, 7962G, 7961G-GE,7961G, 7945G, 7942G, 7941G-GE, 7941G, 7911G, and 7906G.
    For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to Version 9.3(1) orlater, you must first upgrade your firmware to an intermediate version (8.3(3) to 8.5(2)) and then upgradeto 9.3(1).
    The following upgrade issues apply:
    • If you are currently running firmware earlier than 6.0(2) on a Cisco Unified IP Phone and want to upgradeto 8.x(x), you must first install an intervening 7.0(x) load to prevent upgrade failure. Cisco recommendsusing the most recent 7.0(3) load as the intervening load to avoid lengthy upgrade times.
    • If you are currently running firmware 6.0(2) to 7.0(2) on a Cisco Unified IP Phone and want to upgradeto 8.x(x), you can do so directly. However, expect the upgrade to take twice as long as usual.
    http://www.cisco.com/en/US/docs/voic...900-series.pdf


    page 10 has your answers
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

  6. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #5
    And you need a service contact with Cisco to download any of the firmware files don't you?

    So I'm essentially screwed then?
    Reply With Quote Quote  

  7. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #6
    Why do you need version 9 firmware to study? You actually dont. You have lower firmware on your flash
    Load that firmware and off you go.



    SCCP31.8-5-3S.loads SCCP41.8-5-3S.loads SCCP45.8-5-3S.loads SCCP70.8-5-3S.loads SCCP75.8-5-3S.loads
    Last edited by shodown; 03-07-2013 at 08:03 PM.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

  8. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #7
    Right...makes sense.

    Safe to assume 7941 firmware files are compatible with 7961?

    Will I be able to just change the current tftp-server global config command to:

    tftp-server flash:SCCP41.8-5-3S.loads

    and the telephony-service command to:

    load 7961 SCCP41.8-5-3S

    Or will my firmware version now be too old of a version to upgrade directly to 8.5? I don't know how to check to see what's currently installed.

    Thanks for your help!
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #8
    Give it a try let us know what you learned.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

  10. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #9
    Yeah I suppose eh...can't do any more harm than I already have.

    Just logged onto it remotely so can't physically see the phones but I don't think it worked - the interfaces on the 3560 that the phones are connected to keep going up & down
    Last edited by Diggs; 03-07-2013 at 09:51 PM.
    Reply With Quote Quote  

  11. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #10
    Do a debug tftp events see what it shows
    Reply With Quote Quote  

  12. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #11
    Repeats the following:

    Code:
    *Mar  7 22:50:43.465: TFTP: Looking for term61.default.loads
    *Mar  7 22:50:43.473: TFTP: Opened flash:term61.default.loads, fd 0, size 642 for process 339
    *Mar  7 22:50:43.477: TFTP: Finished flash:term61.default.loads, time 00:00:00 for process 339
    *Mar  7 22:50:44.341: TFTP: Looking for term61.default.loads
    *Mar  7 22:50:44.345: TFTP: Opened flash:term61.default.loads, fd 0, size 642 for process 339
    *Mar  7 22:50:44.349: TFTP: Finished flash:term61.default.loads, time 00:00:00 for process 339
    Reply With Quote Quote  

  13. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #12
    tftp-server flash:/phones/7941_7961/apps41.8-5-4TH1-6.sbn alias apps41.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/cnu41.8-5-4TH1-6.sbn alias cnu41.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/cvm41sccp.8-5-4TH1-6.sbn alias cvm41sccp.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/dsp41.8-5-4TH1-6.sbn alias dsp41.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/jar41sccp.8-5-4TH1-6.sbn alias jar41sccp.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/SCCP41.8-5-4S.loads alias SCCP41.8-5-4S.loads
    tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads



    telephony-service
    load 7961 term41.default.loads
    Last edited by shodown; 03-08-2013 at 12:16 AM.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

  14. Senior Member
    Join Date
    Dec 2011
    Posts
    330

    Certifications
    CCNP Collab, CCDP, CCNP R&S, CCNP V, CCP-N NetScaler, Net+, A+
    #13
    Remove the no load 7961 command under telephony-service and then your phones should register with the firmware they currently have. Why bother upgrading it?
    Reply With Quote Quote  

  15. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #14
    I think he did a factory reset.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

  16. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #15
    Quote Originally Posted by shodown View Post
    tftp-server flash:/phones/7941_7961/apps41.8-5-4TH1-6.sbn alias apps41.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/cnu41.8-5-4TH1-6.sbn alias cnu41.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/cvm41sccp.8-5-4TH1-6.sbn alias cvm41sccp.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/dsp41.8-5-4TH1-6.sbn alias dsp41.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/jar41sccp.8-5-4TH1-6.sbn alias jar41sccp.8-5-4TH1-6.sbn
    tftp-server flash:/phones/7941_7961/SCCP41.8-5-4S.loads alias SCCP41.8-5-4S.loads
    tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads



    telephony-service
    load 7961 term41.default.loads
    I tried this with the file names changed (to 3TH...) and removed the directories and aliases.

    Code:
    tftp-server flash:apps41.8-5-3TH1-6.sbn
    tftp-server flash:cvm41sccp.8-5-3TH1-6.sbn
    tftp-server flash:SCCP41.8-5-3S.loads 
    tftp-server flash:jar41sccp.8-5-3TH1-6.sbn
    tftp-server flash:dsp41.8-5-3TH1-6.sbn 
    tftp-server flash:cnu41.8-5-3TH1-6.sbn 
    tftp-server flash:term41.default.loads
    With the load command you had and tftp event debugging on it looks like the phones were trying to load the term61.default.loads file

    Code:
    *Mar  8 03:27:02.832: TFTP: Looking for term61.default.loads
    *Mar  8 03:27:03.276: TFTP: Looking for term61.default.loads
    I tried replacing the term41 load command with term61 (also having added it to the tftp-server) also with no success
    Reply With Quote Quote  

  17. Senior Member
    Join Date
    Dec 2011
    Posts
    330

    Certifications
    CCNP Collab, CCDP, CCNP R&S, CCNP V, CCP-N NetScaler, Net+, A+
    #16
    Use a TFTP client on your PC to get firmware back on the phones. Then remove load 7961 term61.default.loadsf from your CME config. The firmware you put back on the phones would have to work with CME version your running.


    You'll need a TFTP server such as tftpd32 and and the XMLDefault.cnf.xml file, https://dl.dropbox.com/u/7900788/Tem...efault.cnf.xml
    1. Download the firmware you want in a ZIP format. Extract it to a directory when downloaded.
      NOTE: The .cop or .cop.sgn formats will not work for this operation.
    2. Copy XMLDefault.cnf.xml to that directory with the exact same filename and capitalization.
    3. Open the file and edit the appropriate element for your device model. The value must be set to the filename of the .LOADS file without the extension. In this example file attached, the 7961 is set to 9.0(3) so it would look like this:
      <loadInformation30018 model="Cisco 7961">SCCP41.9-0-3S</loadInformation30018>
    4. Launch your tftp server and use the directory you extracted the files to as the root. Ensure your firewall is allowing communication on UDP port 69.
    5. Update the DHCP server's option 150 to point at the IP address where tftp32 is listening.
    6. The phone will pull firmware from this location at the next boot.

    Last edited by networker050184; 03-08-2013 at 03:00 PM.
    Reply With Quote Quote  

  18. Senior Member pitviper's Avatar
    Join Date
    May 2008
    Location
    Right Coast, US
    Posts
    1,363

    Certifications
    CCNP:Collaboration, CCNP:R+S, CCNA:R+S, CCNA:V(IIUC), CCNA:S, CCENT, CNSS 4011
    #17
    Quote Originally Posted by aaron0011 View Post
    Remove the no load 7961 command under telephony-service and then your phones should register with the firmware they currently have. Why bother upgrading it?
    Because they need to match the CME version to the “T” to function properly – and if they came from a full blown CUCM environment (like a lot of them on ebay), especially one with security implemented, then they won’t work at all.
    Reply With Quote Quote  

  19. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #18
    Quote Originally Posted by aaron0011 View Post
    Use a TFTP client on your PC to get firmware back on the phones. Then remove load 7961 term61.default.loadsf from your CME config. The firmware you put back on the phones would have to work with CME version your running.


    You'll need a TFTP server such as tftpd32 and and the XMLDefault.cnf.xml file, https://dl.dropbox.com/u/7900788/Tem...efault.cnf.xml
    1. Download the firmware you want in a ZIP format. Extract it to a directory when downloaded.
      NOTE: The .cop or .cop.sgn formats will not work for this operation.
    2. Copy XMLDefault.cnf.xml to that directory with the exact same filename and capitalization.
    3. Open the file and edit the appropriate element for your device model. The value must be set to the filename of the .LOADS file without the extension. In this example file attached, the 7961 is set to 9.0(3) so it would look like this:
      <loadInformation30018 model="Cisco 7961">SCCP41.9-0-3S</loadInformation30018>
    4. Launch your tftp server and use the directory you extracted the files to as the root. Ensure your firewall is allowing communication on UDP port 69.
    5. Update the DHCP server's option 150 to point at the IP address where tftp32 is listening.
    6. The phone will pull firmware from this location at the next boot.



    OK thanks - I will give that a try when I get access to my lab later today.

    Question though - should I not have the same issue before as I'm effectively trying to upgrade to either 8.x or 9.x firmware when I need a 7.x first before updating as an intermediary? I only have access to the files listed in my flash.

    Quote Originally Posted by pitviper View Post
    like a lot of them on ebay
    Yeah they were purchased on ebay
    Last edited by Diggs; 03-08-2013 at 04:20 PM.
    Reply With Quote Quote  

  20. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #19
    Didn't have any luck with that aaron0011 - the phones keep requesting the term61.default.loads file and goes on in an infinite loop regardless of whether it's there to be offered or not.

    I don't know what I'm supposed to do from here...do I have to track down a copy of an earlier firmware version (7.x)?

    These phones may as well be paper weights
    Last edited by Diggs; 03-09-2013 at 03:35 AM.
    Reply With Quote Quote  

  21. Senior Member pitviper's Avatar
    Join Date
    May 2008
    Location
    Right Coast, US
    Posts
    1,363

    Certifications
    CCNP:Collaboration, CCNP:R+S, CCNA:R+S, CCNA:V(IIUC), CCNA:S, CCENT, CNSS 4011
    #20
    On a side note, you're missing your native VLAN commands on both the trunk port, and router sub int.

    This could break TFTF from a laptop to the voice VLAN.
    Reply With Quote Quote  

  22. Senior Member
    Join Date
    Jan 2012
    Posts
    1,250

    Certifications
    BS IT (CCNA R&S, Security, Voice) CCDA, MCP XP, A+, L+, P+, LPIC-1, SUSE CLA
    #21
    Ok hopefully i can add a little to this thread. Can you post your current sh run since everyone mentioned different ways kind of hard to guess what your current config is. Not sure if i missed it since im on my phone passing time in the er but it looks like no phone directory was created so you can get away with

    tftp-server flash:term61.default.loads alias term61.default.loads

    load 7961 term41.default

    Try to see if works with the tftp cmd i added first if still doesnt try the load cmd next.
    Last edited by dmarcisco; 03-09-2013 at 09:41 PM.
    In life you have to make your own opportunities. Don't let anyone stop you from your dreams to many negative people want you to fail because they can't succeed.
    Reply With Quote Quote  

  23. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #22
    Would like to thank everyone for their help so far but am still not having any luck with this yet.

    I'm at a loss for what to do at this point. I'm incredibly frustrated having spend a fair amount of money on these phones that won't work. On top of that I don't want to move forward with my studies until I've had a chance to do some labbing.

    Any suggestions? I've tried everything in this thread so far with the exception of trying an intermediary 7.x firmware version as I don't have a service contract with Cisco.

    My TFTP server (desktop) is connected to FA0/2 at 192.168.7.150

    Most recent configs below...

    Code:
    CME_R4#show run
    Building configuration...
    
    
    Current configuration : 4829 bytes
    !
    ! Last configuration change at 03:26:20 UTC Sat Mar 9 2013
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname CME_R4
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
    !
    no aaa new-model
    !
    no network-clock-participate wic 0
    !
    dot11 syslog
    ip source-route
    !
    !
    ip cef
    !
    ip dhcp excluded-address 192.168.5.1 192.168.5.49
    ip dhcp excluded-address 192.168.5.250 192.168.5.255
    !
    ip dhcp pool IP_PHONE_POOL
     network 192.168.5.0 255.255.255.0
     default-router 192.168.5.1
     dns-server 4.2.2.2
     option 150 ip 192.168.7.150
    !
    !
    no ip domain lookup
    ip domain name DOMAIN.ca
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    crypto pki token default removal timeout 0
    !
    crypto pki trustpoint TP-self-signed-2061784196
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-2061784196
     revocation-check none
     rsakeypair TP-self-signed-2061784196
    !
    !
    crypto pki certificate chain TP-self-signed-2061784196
     certificate self-signed 01
            quit
    !
    !
    license udi pid CISCO2811 sn 
    username Admin privilege 15 secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
    !
    redundancy
    !
    !
    controller T1 0/0/0
    !
    controller T1 0/0/1
    !
    ip ssh version 2
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     no ip address
     duplex auto
     speed auto
    !
    interface FastEthernet0/0.1
     encapsulation dot1Q 1 native
     ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0.5
     encapsulation dot1Q 5
     ip address 192.168.5.1 255.255.255.0
    !
    interface FastEthernet0/0.7
     encapsulation dot1Q 7
     ip address 192.168.7.1 255.255.255.0
    !
    interface FastEthernet0/0.15
     encapsulation dot1Q 15
     ip address 192.168.15.1 255.255.255.0
    !
    interface FastEthernet0/1
     no ip address
     duplex auto
     speed auto
    !
    interface Serial0/2/0
     no ip address
     shutdown
     no fair-queue
     clock rate 2000000
    !
    interface Service-Engine1/0
     no ip address
     shutdown
    !
    ip forward-protocol nd
    ip http server
    ip http secure-server
    !
    !
    !
    !
    !
    !
    !
    !
    tftp-server flash:apps41.8-5-3TH1-6.sbn
    tftp-server flash:cvm41sccp.8-5-3TH1-6.sbn
    tftp-server flash:SCCP41.8-5-3S.loads
    tftp-server flash:jar41sccp.8-5-3TH1-6.sbn
    tftp-server flash:dsp41.8-5-3TH1-6.sbn
    tftp-server flash:cnu41.8-5-3TH1-6.sbn
    tftp-server flash:term41.default.loads
    !
    control-plane
    !
    !
    voice-port 0/1/0
    !
    voice-port 0/1/1
    !
    voice-port 0/1/2
    !
    voice-port 0/1/3
    !
    !
    !
    mgcp profile default
    !
    !
    !
    !
    !
    telephony-service
     max-ephones 10
     max-dn 15
     ip source-address 192.168.5.1 port 2000
     load 7961 term41.default
     max-conferences 8 gain -6
     transfer-system full-consult
    !
    !
    ephone-dn  1
     number 1000
    !
    !
    ephone-dn  2
     number 1001
    !
    !
    ephone-dn  3
     number 1002
    !
    !
    ephone  1
     device-security-mode none
     mac-address 0024.9735.6769
     type 7961
     button  1:1
    !
    !
    !
    ephone  2
     device-security-mode none
     mac-address 001E.4AF2.CA3E
     type 7961
     button  2:2
    !
    !
    !
    ephone  3
     device-security-mode none
     mac-address 001D.450C.38A3
     type 7961
     button  3:3
    !
    !
    !
    banner motd ^C
    *********************
    *      BANNER       *
    *********************
    ^C
    !
    line con 0
     exec-timeout 0 0
     password 7 094F471A1A0A
     logging synchronous
     login
     history size 32
    line aux 0
    line 66
     no activation-character
     no exec
     transport preferred none
     transport input all
     transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
     exec-timeout 0 0
     privilege level 15
     logging synchronous
     login local
     transport input telnet ssh
    !
    scheduler allocate 20000 1000
    end
    Code:
    CME_R4#show flash:
    -#- --length-- -----date/time------ path
    1     67871024 Dec 11 2012 05:45:34 +00:00 c2800nm-adventerprisek9-mz.151-4.M5.bin
    2         3987 Dec 11 2012 05:58:36 +00:00 admin_user.html
    3       677820 Dec 11 2012 05:58:40 +00:00 admin_user.js
    4         1029 Dec 11 2012 05:58:42 +00:00 CiscoLogo.gif
    5          617 Dec 11 2012 05:58:42 +00:00 CME_GUI_README.TXT
    6          953 Dec 11 2012 05:58:42 +00:00 Delete.gif
    7        16344 Dec 11 2012 05:58:44 +00:00 dom.js
    8          864 Dec 11 2012 05:58:44 +00:00 downarrow.gif
    9         6146 Dec 11 2012 05:58:44 +00:00 ephone_admin.html
    10        4558 Dec 11 2012 05:58:44 +00:00 logohome.gif
    11        3866 Dec 11 2012 05:58:46 +00:00 normal_user.html
    12       78428 Dec 11 2012 05:58:46 +00:00 normal_user.js
    13        1347 Dec 11 2012 05:58:46 +00:00 Plus.gif
    14         843 Dec 11 2012 05:58:48 +00:00 sxiconad.gif
    15         174 Dec 11 2012 05:58:48 +00:00 Tab.gif
    16        2432 Dec 11 2012 05:58:48 +00:00 telephony_service.html
    17         870 Dec 11 2012 05:58:48 +00:00 uparrow.gif
    18        9968 Dec 11 2012 05:58:48 +00:00 xml-test.html
    19        3412 Dec 11 2012 05:58:50 +00:00 xml.template
    20     2942935 Dec 11 2012 05:59:16 +00:00 apps11.8-5-3TH1-6.sbn
    21      503269 Dec 11 2012 05:59:20 +00:00 cnu11.8-5-3TH1-6.sbn
    22     2104751 Dec 11 2012 05:59:36 +00:00 cvm11sccp.8-5-3TH1-6.sbn
    23      340615 Dec 11 2012 05:59:40 +00:00 dsp11.8-5-3TH1-6.sbn
    24     1616686 Dec 11 2012 05:59:52 +00:00 jar11sccp.8-5-3TH1-6.sbn
    25         670 Dec 11 2012 05:59:54 +00:00 SCCP11.8-5-3S.loads
    26         674 Dec 11 2012 05:59:54 +00:00 term06.default.loads
    27         674 Dec 11 2012 05:59:54 +00:00 term11.default.loads
    28        1916 Dec 11 2012 05:59:56 +00:00 MISCH-1.3.3.SBN
    29         900 Dec 11 2012 05:59:56 +00:00 CP7921G-1.3.3.LOADS
    30         900 Dec 11 2012 05:59:56 +00:00 CP7925G-1.3.3.LOADS
    31         674 Dec 11 2012 05:59:56 +00:00 term42.default.loads
    32         674 Dec 11 2012 05:59:56 +00:00 term62.default.loads
    33         670 Dec 11 2012 05:59:58 +00:00 SCCP42.8-5-3S.loads
    34         655 Dec 11 2012 05:59:58 +00:00 term31.default.loads
    35         646 Mar 7 2013 06:22:48 +00:00 SCCP41.9-3-1SR1-1S.loads
    36         654 Dec 11 2012 05:59:58 +00:00 term45.default.loads
    37      556191 Mar 7 2013 06:21:12 +00:00 cnu41.9-3-1ES8.sbn
    38         654 Dec 11 2012 06:00:00 +00:00 term65.default.loads
    39         654 Dec 11 2012 06:00:00 +00:00 term70.default.loads
    40         654 Dec 11 2012 06:00:00 +00:00 term71.default.loads
    41         654 Dec 11 2012 06:00:00 +00:00 term75.default.loads
    42         651 Dec 11 2012 06:00:02 +00:00 SCCP31.8-5-3S.loads
    43         650 Dec 11 2012 06:00:02 +00:00 SCCP41.8-5-3S.loads
    44         650 Dec 11 2012 06:00:02 +00:00 SCCP45.8-5-3S.loads
    45         650 Dec 11 2012 06:00:02 +00:00 SCCP70.8-5-3S.loads
    46         650 Dec 11 2012 06:00:02 +00:00 SCCP75.8-5-3S.loads
    47          61 Dec 11 2012 06:00:04 +00:00 SCCP69xx.8-5-3-0.loads
    48           0 Dec 11 2012 06:00:04 +00:00 Desktops
    49           0 Dec 11 2012 06:00:04 +00:00 Desktops/320x212x12
    50      131470 Dec 11 2012 06:00:04 +00:00 Desktops/320x212x12/CampusNight.png
    51       80565 Dec 11 2012 06:00:06 +00:00 Desktops/320x212x12/CiscoFountain.png
    52        8156 Dec 11 2012 06:00:06 +00:00 Desktops/320x212x12/CiscoLogo.png
    53      138278 Dec 11 2012 06:00:08 +00:00 Desktops/320x212x12/FOUNTAIN.PNG
    54         740 Dec 11 2012 06:00:08 +00:00 Desktops/320x212x12/LIST.XML
    55      109076 Dec 11 2012 06:00:10 +00:00 Desktops/320x212x12/MorroRock.png
    56      108087 Dec 11 2012 06:00:10 +00:00 Desktops/320x212x12/NantucketFlowers.png
    57       10820 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-CampusNight.png
    58        9657 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-CiscoFountain.png
    59        2089 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-CiscoLogo.png
    60        7953 Dec 11 2012 06:00:12 +00:00 Desktops/320x212x12/TN-Fountain.png
    61        7274 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x12/TN-MorroRock.png
    62        9933 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x12/TN-NantucketFlowers.png
    63           0 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x16
    64         740 Dec 11 2012 06:00:14 +00:00 Desktops/320x212x16/LIST.XML
    65           0 Dec 11 2012 06:00:14 +00:00 Desktops/320x216x16
    66         740 Dec 11 2012 06:00:16 +00:00 Desktops/320x216x16/LIST.XML
    67           0 Dec 11 2012 06:00:16 +00:00 Ringtones
    68        8224 Dec 11 2012 06:00:16 +00:00 Ringtones/Analog1.raw
    69        8307 Dec 11 2012 06:00:16 +00:00 Ringtones/Analog2.raw
    70        5280 Dec 11 2012 06:00:16 +00:00 Ringtones/AreYouThere.raw
    71        5040 Dec 11 2012 06:00:18 +00:00 Ringtones/AreYouThereF.raw
    72        8206 Dec 11 2012 06:00:18 +00:00 Ringtones/Bass.raw
    73       12240 Dec 11 2012 06:00:18 +00:00 Ringtones/CallBack.raw
    74       16066 Dec 11 2012 06:00:18 +00:00 Ringtones/Chime.raw
    75        8160 Dec 11 2012 06:00:20 +00:00 Ringtones/Classic1.raw
    76       16080 Dec 11 2012 06:00:20 +00:00 Ringtones/Classic2.raw
    77       10800 Dec 11 2012 06:00:20 +00:00 Ringtones/ClockShop.raw
    78        2823 Dec 11 2012 06:00:20 +00:00 Ringtones/DistinctiveRingList.xml
    79        9665 Dec 11 2012 06:00:22 +00:00 Ringtones/Drums1.raw
    80       13610 Dec 11 2012 06:00:22 +00:00 Ringtones/Drums2.raw
    81       15928 Dec 11 2012 06:00:22 +00:00 Ringtones/FilmScore.raw
    82       16244 Dec 11 2012 06:00:22 +00:00 Ringtones/HarpSynth.raw
    83        8245 Dec 11 2012 06:00:24 +00:00 Ringtones/Jamaica.raw
    84       16127 Dec 11 2012 06:00:24 +00:00 Ringtones/KotoEffect.raw
    85       12776 Dec 11 2012 06:00:24 +00:00 Ringtones/MusicBox.raw
    86        8223 Dec 11 2012 06:00:24 +00:00 Ringtones/Piano1.raw
    87       15422 Dec 11 2012 06:00:24 +00:00 Ringtones/Piano2.raw
    88        9360 Dec 11 2012 06:00:26 +00:00 Ringtones/Pop.raw
    89        7200 Dec 11 2012 06:00:26 +00:00 Ringtones/Pulse1.raw
    90        4000 Dec 11 2012 06:00:26 +00:00 Ringtones/Ring1.raw
    91        4000 Dec 11 2012 06:00:26 +00:00 Ringtones/Ring2.raw
    92        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring3.raw
    93        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring4.raw
    94        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring5.raw
    95        4000 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring6.raw
    96        4088 Dec 11 2012 06:00:28 +00:00 Ringtones/Ring7.raw
    97         495 Dec 11 2012 06:00:30 +00:00 Ringtones/Ringlist.xml
    98       10858 Dec 11 2012 06:00:30 +00:00 Ringtones/Sax1.raw
    99       14233 Dec 11 2012 06:00:30 +00:00 Ringtones/Sax2.raw
    100      16100 Dec 11 2012 06:00:32 +00:00 Ringtones/Vibe.raw
    101    8095286 Dec 11 2012 06:01:28 +00:00 apps37sccp.1-3-4-0.bin
    102    2942935 Dec 11 2012 06:01:50 +00:00 apps31.8-5-3TH1-6.sbn
    103    2935993 Dec 11 2012 06:02:12 +00:00 apps42.8-5-3TH1-6.sbn
    104    2935993 Dec 11 2012 06:02:34 +00:00 apps45.8-5-3TH1-6.sbn
    105    2935993 Dec 11 2012 06:02:56 +00:00 apps75.8-5-3TH1-6.sbn
    106    2933329 Dec 11 2012 06:03:18 +00:00 apps41.8-5-3TH1-6.sbn
    107    2933329 Dec 11 2012 06:03:40 +00:00 apps70.8-5-3TH1-6.sbn
    108    2599169 Dec 11 2012 06:04:00 +00:00 APPSH-1.3.3.SBN
    109    2591877 Dec 11 2012 06:04:18 +00:00 APPS-1.3.3.SBN
    110    2118620 Dec 11 2012 06:04:34 +00:00 SYSH-1.3.3.SBN
    111    2103754 Dec 11 2012 06:04:50 +00:00 cvm70sccp.8-5-3TH1-6.sbn
    112    2101414 Dec 11 2012 06:05:08 +00:00 cvm41sccp.8-5-3TH1-6.sbn
    113    2100804 Dec 11 2012 06:05:24 +00:00 cvm45sccp.8-5-3TH1-6.sbn
    114    2100554 Dec 11 2012 06:05:40 +00:00 cvm75sccp.8-5-3TH1-6.sbn
    115    2100286 Dec 11 2012 06:05:56 +00:00 cvm31sccp.8-5-3TH1-6.sbn
    116    2099070 Dec 11 2012 06:06:14 +00:00 cvm42sccp.8-5-3TH1-6.sbn
    117    2083047 Dec 11 2012 06:06:30 +00:00 SYS-1.3.3.SBN
    118    1939872 Dec 11 2012 06:06:44 +00:00 WLANH-1.3.3.SBN
    119    1906272 Dec 11 2012 06:06:58 +00:00 SCCP69xx.8-5-3-0.zz
    120    1892036 Dec 11 2012 06:07:14 +00:00 GUIH-1.3.3.SBN
    121    1887312 Dec 11 2012 06:07:28 +00:00 jar75sccp.8-5-3TH1-6.sbn
    122    1882934 Dec 11 2012 06:07:42 +00:00 jar45sccp.8-5-3TH1-6.sbn
    123    1848343 Dec 11 2012 06:07:56 +00:00 GUI-1.3.3.SBN
    124    1828410 Dec 11 2012 06:08:10 +00:00 jar70sccp.8-5-3TH1-6.sbn
    125    1756328 Dec 11 2012 06:08:24 +00:00 jar42sccp.8-5-3TH1-6.sbn
    126    1628021 Dec 11 2012 06:08:36 +00:00 jar41sccp.8-5-3TH1-6.sbn
    127    1616425 Dec 11 2012 06:08:48 +00:00 jar31sccp.8-5-3TH1-6.sbn
    128    1379535 Dec 11 2012 06:09:00 +00:00 WLAN-1.3.3.SBN
    129     939293 Dec 11 2012 06:09:06 +00:00 TNUXH-1.3.3.SBN
    130     896477 Dec 11 2012 06:09:14 +00:00 TNUX-1.3.3.SBN
    131     537925 Dec 11 2012 06:09:18 +00:00 dsp41.8-5-3TH1-6.sbn
    132     537925 Dec 11 2012 06:09:24 +00:00 dsp70.8-5-3TH1-6.sbn
    133     524969 Dec 11 2012 06:09:28 +00:00 cnu45.8-5-3TH1-6.sbn
    134     524917 Dec 11 2012 06:09:34 +00:00 cnu42.8-5-3TH1-6.sbn
    135     524876 Dec 11 2012 06:09:38 +00:00 cnu75.8-5-3TH1-6.sbn
    136     503753 Dec 11 2012 06:09:42 +00:00 cnu31.8-5-3TH1-6.sbn
    137     500084 Dec 11 2012 06:09:46 +00:00 cnu70.8-5-3TH1-6.sbn
    138     499644 Dec 11 2012 06:09:50 +00:00 cnu41.8-5-3TH1-6.sbn
    139     496521 Dec 11 2012 06:09:54 +00:00 music-on-hold.au
    140     340615 Dec 11 2012 06:09:58 +00:00 dsp31.8-5-3TH1-6.sbn
    141     340615 Dec 11 2012 06:10:02 +00:00 dsp42.8-5-3TH1-6.sbn
    142     340615 Dec 11 2012 06:10:04 +00:00 dsp45.8-5-3TH1-6.sbn
    143     340615 Dec 11 2012 06:10:08 +00:00 dsp75.8-5-3TH1-6.sbn
    144     264368 Dec 11 2012 06:10:10 +00:00 DSP69xx.0-0-0-3.zz
    145     165355 Dec 11 2012 06:10:12 +00:00 B016-1-0-3.SBN
    146     146463 Dec 11 2012 06:10:12 +00:00 B015-1-0-3.SBN
    147      44896 Dec 11 2012 06:10:14 +00:00 BOOT69xx.0-0-0-14.zz
    148      11601 Dec 11 2012 06:10:14 +00:00 CME-8-0-Full-Readme-v.1.0.txt
    149       5134 Dec 11 2012 06:10:16 +00:00 7970-71-75-Background-readme-v1.txt
    150       1916 Dec 11 2012 06:10:16 +00:00 MISC-1.3.3.SBN
    151          0 Dec 11 2012 06:10:16 +00:00 GUI
    152       4118 Dec 11 2012 06:10:16 +00:00 GUI/admin_user.html
    153     677820 Dec 11 2012 06:10:20 +00:00 GUI/admin_user.js
    154       1029 Dec 11 2012 06:10:22 +00:00 GUI/CiscoLogo.gif
    155        639 Dec 11 2012 06:10:22 +00:00 GUI/CME_GUI_README.TXT
    156        953 Dec 11 2012 06:10:24 +00:00 GUI/Delete.gif
    157      16344 Dec 11 2012 06:10:24 +00:00 GUI/DOM.JS
    158        864 Dec 11 2012 06:10:24 +00:00 GUI/downarrow.gif
    159       6315 Dec 11 2012 06:10:24 +00:00 GUI/ephone_admin.html
    160       4558 Dec 11 2012 06:10:26 +00:00 GUI/LOGOHOME.GIF
    161       3978 Dec 11 2012 06:10:26 +00:00 GUI/normal_user.html
    162      78428 Dec 11 2012 06:10:26 +00:00 GUI/normal_user.js
    163       1347 Dec 11 2012 06:10:28 +00:00 GUI/Plus.gif
    164        843 Dec 11 2012 06:10:28 +00:00 GUI/SXICONAD.GIF
    165        174 Dec 11 2012 06:10:28 +00:00 GUI/Tab.gif
    166       2496 Dec 11 2012 06:10:28 +00:00 GUI/telephony_service.html
    167        870 Dec 11 2012 06:10:28 +00:00 GUI/UPARROW.GIF
    168      10230 Dec 11 2012 06:10:30 +00:00 GUI/xml-test.html
    169       3412 Dec 11 2012 06:10:30 +00:00 GUI/xml.template
    170    3176524 Mar 7 2013 06:21:02 +00:00 apps41.9-3-1ES8.sbn
    171     559917 Mar 7 2013 06:20:16 +00:00 dsp41.9-3-1ES8.sbn
    172    1630054 Mar 7 2013 06:19:58 +00:00 jar41sccp.9-3-1ES8.sbn
    173    2214503 Mar 7 2013 06:19:22 +00:00 cvm41sccp.9-3-1ES8.sbn
    174        642 Mar 7 2013 06:21:28 +00:00 term61.default.loads
    175        642 Mar 7 2013 06:21:52 +00:00 term41.default.loads
    
    93708288 bytes available (162250752 bytes used)
    Code:
    POE_S1#show run
    Building configuration...
    
    Current configuration : 5617 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname POE_S1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$us8i$vD0yXxHADLrBsUM2UHnPN1
    !
    username Admin privilege 15 secret 5 $1$3IDU$Ns9TcnAFwoUsjMwivrkaT/
    !
    !
    no aaa new-model
    system mtu routing 1500
    ip domain-name DOMAIN.ca
    !
    !
    !
    !
    crypto pki trustpoint TP-self-signed-13764352
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-13764352
     revocation-check none
     rsakeypair TP-self-signed-13764352
    !
    !
    crypto pki certificate chain TP-self-signed-13764352
     certificate self-signed 01
      quit
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    ip ssh version 2
    !
    !
    interface FastEthernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
     duplex full
    !
    interface FastEthernet0/2
     switchport access vlan 7
     switchport mode access
    !
    interface FastEthernet0/3 - 0/24
     switchport access vlan 15
     switchport mode access
     switchport voice vlan 5
     spanning-tree portfast
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
     ip address dhcp
    !
    ip classless
    ip http server
    ip http secure-server
    !
    !
    banner motd ^C
    *********************
    *     BANNER        *
    *********************
    ^C
    !
    line con 0
     exec-timeout 0 0
     password 7 02050D480809
     logging synchronous
     login
     history size 32
    line vty 0 4
     exec-timeout 0 0
     logging synchronous
     login local
     transport input telnet ssh
    line vty 5 15
     login
    !
    end
    
    POE_S1#
    Reply With Quote Quote  

  24. Senior Member
    Join Date
    Jan 2012
    Posts
    1,250

    Certifications
    BS IT (CCNA R&S, Security, Voice) CCDA, MCP XP, A+, L+, P+, LPIC-1, SUSE CLA
    #23
    Looking at your show run I dont see anything for term61.default.loads if you don't have it listed under the tftp server then how do you expect the phone to find the file?


    Ok so try to add

    tftp-server flash:term61.default.loads alias term61.default.loads

    add that and run a

    debug tftp events

    The way I do it if I'm registering new phones I look at the debug to see if it registers correctly and if it doesn't look to see what file its looking for and make sure that file is listed in my tftp-server.

    In life you have to make your own opportunities. Don't let anyone stop you from your dreams to many negative people want you to fail because they can't succeed.
    Reply With Quote Quote  

  25. Member Diggs's Avatar
    Join Date
    Jun 2012
    Location
    Paradise
    Posts
    97

    Certifications
    A+, Network+, CCENT, CCNA
    #24
    Yeah I'm fairly sure I've tried that already above but will try again.

    I changed the option 150 to the CME router (192.168.5.1), added a tftp-server command for the term61.default.loads file (without the alias), changed the load command in telephony-service to load 7961 term61.default and enabled tftp event debugging and this is what output I'm getting:
    Code:
    *Mar 11 03:40:40.722: TFTP: Looking for term61.default.loads
    *Mar 11 03:40:40.726: TFTP: Opened flash:term61.default.loads, fd 0, size 642 for process 339
    *Mar 11 03:40:40.730: TFTP: Finished flash:term61.default.loads, time 00:00:00 for process 339
    *Mar 11 03:40:41.570: TFTP: Looking for term61.default.loads
    *Mar 11 03:40:41.578: TFTP: Opened flash:term61.default.loads, fd 0, size 642 for process 339
    *Mar 11 03:40:41.582: TFTP: Finished flash:term61.default.loads, time 00:00:00 for process 339
    The phone continues to power cycle each time pulling the term61 file - when the phone powers up and gets to the "upgrading" screen it shows the MAC in the bottom field and a few moments later "term61.default" flashes / shows up in the top box / field before it begins to power cycle again. It happens with all three phones.

    I can try and get a video of the screen of the phone if that would help at all.
    Reply With Quote Quote  

  26. Senior Member
    Join Date
    Jan 2012
    Posts
    1,250

    Certifications
    BS IT (CCNA R&S, Security, Voice) CCDA, MCP XP, A+, L+, P+, LPIC-1, SUSE CLA
    #25
    From the way it seems on the cli side you have all the cmds that are required to get it work.

    1. Make sure you have all the files for your phone on your flash - you can google it to find the required files

    2. Make sure all those files for that phone is listed under tftp server

    3. Change the load under telephony service to SCCP41.8-5-3S

    4. Run the cmd debug tftp events

    Before you factory reset the phones did you see what version was on the phones. Because shodown is right if it did have an real old version on there it may not work.
    In life you have to make your own opportunities. Don't let anyone stop you from your dreams to many negative people want you to fail because they can't succeed.
    Reply With Quote Quote  

+ Reply to Thread
Page 1 of 2 1 2 Last

Social Networking & Bookmarks