+ Reply to Thread
Results 1 to 3 of 3
  1. Senior Member
    Join Date
    Oct 2010
    Location
    United States
    Posts
    1,099

    Certifications
    CCNA, CCNA:Sec CCNA:Voice, A+, Project+, Sec+, Linux+, MCTS, ITIL v3, VCP-DCV
    #1

    Default 640-461 CME and CUCM versions

    I tried to find on the exam objectives page what version Cisco is testing us on but couldn't find it. If we're not supposed to know I'll drop it, but there is quite a bit of difference between 8.5 and 10.0!
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Oct 2010
    Location
    United States
    Posts
    1,099

    Certifications
    CCNA, CCNA:Sec CCNA:Voice, A+, Project+, Sec+, Linux+, MCTS, ITIL v3, VCP-DCV
    #2
    I never could find the answer, but since the exam was last updated in 2010 and version 8.0 was released in 2010 according to wikipedia: Cisco Unified Communications Manager - Wikipedia, the free encyclopedia

    ....it is probably fair to say the most likely version covered on the test would be 8.0.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,202

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #3
    on CCNA V they aren't testing any specific features like CCD/SAF, ILS, the ACD built into 9x and so on. I'm pretty sure if you had 7-8-9-10 you would be fine for 99 percent of the exam.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks