+ Reply to Thread
Results 1 to 2 of 2
  1. TWX
    TWX is offline
    Seńor Member TWX's Avatar
    Join Date
    Oct 2015
    Posts
    255

    Certifications
    A+
    #1

    Default Even a blind squirrel finds a nut from time to time

    Started playing with my 2504 controller and one of my 3602e APs. That CLI is clunky. Apparently AireOS 7.3 doesn't support the web client out of the box either, so had to put a passable but ugly base config on the router to then enable browser access. Got it running barely and the clients are unfortunately using the same VLAN as the management (which has to change eventually) but it is working, sort of.
    Reply With Quote Quote  

  2. TWX
    TWX is offline
    Seńor Member TWX's Avatar
    Join Date
    Oct 2015
    Posts
    255

    Certifications
    A+
    #2
    Replying to myself, but oh well.

    Had some more time, updated to AireOS 7.4 and predeployed to the three APs to see. Then spent a couple of days figuring out how get it configured where the controller management is on one VLAN (no DHCP on this VLAN, is also used for switches and routers), AP management on another VLAN (with the controller participating on this VLAN too) and the two WLANs associated with two user VLANs. It worked but using CAPWAP tunnels was SLOW. OH MY GOD slow. Like, 400kbps slow. In the interests of getting it running so I could get off of the consumer-grade POS I'd been using I set them up for flexconnect and trunked the APs in, native VLAN set for the AP management and the two APs each on their own. That seems to be working full speed, an iperf test from the laptop to a desktop computer basically came in at 100Mbit. These are A/B/G/N APs, so good enough.

    Next I need to set up RADIUS on the Linux box and use that to get both TACACS+ for management and RADIUS for the AP users working, and I need to figure out why the performance was so atrocious when I had been in "local" mode.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks