+ Reply to Thread
Results 1 to 3 of 3
  1. Senior Member LOkrasa's Avatar
    Join Date
    Mar 2006
    Location
    Gaithersburg, MD
    Posts
    343

    Certifications
    CCNA, CCNA:S, CCNP:RS
    #1

    Default Cisco 1811W - Wireless help. *SOLVED*

    I am trying to setup wireless on my 1811W router. I don't know why but everytime I try to connect to my wireless network I get an error. On my XP machine I see the SSID is up with full signal but when I try to connect I get an error that states the network is no longer in range. On my Vista machine it states that the settings do not match my wireless connection. I am pretty sure I am messing up somewhere on the config. Could someone take a look at this cfg and see my error...

    Code:
    Current configuration : 4438 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname WirelessTest
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    clock timezone PCTime -5
    clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
    !
    dot11 ssid Wireless
       vlan 1
       guest-mode
    !
    !
    !
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.51.1 192.168.51.50
    !
    ip dhcp pool 192.168.51
       network 192.168.51.0 255.255.255.0
       dns-server 192.168.63.18
       default-router 192.168.51.1
       option 150 ip 192.168.63.40
       lease 0 5
    !
    !
    no ip dhcp-client broadcast-flag
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    archive
     log config
    !
    !
    !
    bridge irb
    !
    interface FastEthernet0
     ip address dhcp
     ip nat outside
     ip virtual-reassembly
     duplex auto
     speed auto
    !
    interface FastEthernet1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    !
    interface FastEthernet5
    !
    interface FastEthernet6
    !
    interface FastEthernet7
    !
    interface FastEthernet8
    !
    interface FastEthernet9
    !
    interface Dot11Radio0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip local-proxy-arp
     ip route-cache flow
     !
     encryption vlan 1 key 1 size 40bit 7 905B41516184 transmit-key
     encryption vlan 1 mode wep mandatory
     !
     ssid Wireless
     !
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
     station-role root
    !
    interface Dot11Radio0.1
     encapsulation dot1Q 1 native
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio1
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip local-proxy-arp
     ip route-cache flow
     !
     encryption vlan 1 key 1 size 40bit 7 FD5A59824B7D transmit-key
     encryption vlan 1 mode wep mandatory
     !
     ssid Wireless
     !
     speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
     station-role root
    !
    interface Dot11Radio1.1
     encapsulation dot1Q 1 native
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    !
    interface Vlan1
     no ip address
     ip nat inside
     ip virtual-reassembly
     bridge-group 1
     bridge-group 1 spanning-disabled
    !
    interface Async1
     no ip address
     encapsulation slip
    !
    interface BVI1
     description Inside$FW_INSIDE$
     ip address 192.168.51.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
     ip route-cache flow
    !
    router eigrp 222
     network 192.168.51.0
     network 192.168.252.0
     no auto-summary
    !
    !
    !
    ip http server
    no ip http secure-server
    ip nat inside source list 110 interface FastEthernet0 overload
    !
    access-list 110 permit ip 192.168.0.0 0.0.255.255 any
    access-list 110 permit ip 10.200.0.0 0.0.255.255 any
    
    !
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !


    Any help would be greatly appreciated.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member LOkrasa's Avatar
    Join Date
    Mar 2006
    Location
    Gaithersburg, MD
    Posts
    343

    Certifications
    CCNA, CCNA:S, CCNP:RS
    #2
    Found it! I was missing the "authentication open" command under the dot11 ssid Wireless.

    Here is what the final statement should look like:

    Code:
    dot11 ssid Wireless
       vlan 1
       guest-mode 
       authentication open
    This is 3 times now that I post my issue after troubleshooting for what seems like days and as soon as I post, I find the solution on my own! lol
    Reply With Quote Quote  

  4. Senior Member Netwurk's Avatar
    Join Date
    May 2005
    Location
    Philadelphia, PA
    Posts
    1,156

    Certifications
    CCNA, Network+, A+ (CCNP Progress: 1/3)
    #3
    Just set up wireless myself. My mistake was cutting and pasting the wep key from my IOS config into the wireless card's config. You think I would have known that the key "2E5B4131617E" in the "encryption vlan 2 key 1 size 40bit 7 2E5B4131617E transmit-key" line was not really the key! It was the encrypted key of course.

    Typing in the actual key worked wonders.

    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks