+ Reply to Thread
Results 1 to 14 of 14
  1. Senior Member ciscoman2012's Avatar
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    309

    Certifications
    CCNA, CCNA:Wireless, CNSE, CWTS, ACMP
    #1

    Default 881W Not Broadcasting SSID

    Well I already posted this in the CCENT/CCNA section but didn't get many replies. I'll try my luck out here as well.

    I believe I have the right configs done on this router but the wireless isn't functioning at all. I don't see it broadcasting my SSID name.

    I have zero physical antennas attached to it as it was given to me and they misplaced them. Do I absolutely need them for the router to perform wireless functions, or do they only extend the signal farther than a few feet? There are three spots for antennas on the rear of the router.

    Here is the sh run of the 881W and the AP side:


    W881#sh run
    Building configuration...

    Current configuration : 1699 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname W881
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    !
    no aaa new-model
    service-module wlan-ap 0 bootimage autonomous
    !
    !
    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.1.1 192.168.1.99
    ip dhcp excluded-address 192.168.1.201 192.168.1.254
    !
    ip dhcp pool myDHCPpool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 209.18.47.61 209.18.47.62
    lease 5
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip address 192.168.5.1 255.255.255.0
    arp timeout 0
    !
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 24.163.0.1
    no ip http server
    no ip http secure-server
    !
    !
    ip nat inside source list 23 interface FastEthernet4 overload
    !
    access-list 23 permit 192.168.1.0 0.0.0.255
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    no modem enable
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end





    ap#sh run
    Building configuration...

    Current configuration : 3074 bytes
    !
    ! Last configuration change at 18:47:08 UTC Thu Apr 20 1905 by cisco
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ap
    !
    enable secret 5 $1$WUGQ$aLsDzNn44VA6wLmxZQqNe.
    !
    no aaa new-model
    !
    !
    !
    dot11 ssid CISCO NERD
    !
    dot11 ssid CISCO NERD vlan 1
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 0 givemewifi
    !
    dot11 network-map
    !
    !
    username cisco privilege 15 secret 5 $1$cA.0$b5p9.yql5i9eyhNiWYmf6/
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption vlan 1 mode ciphers tkip
    !
    ssid CISCO NERD
    !
    station-role root
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    !
    interface GigabitEthernet0
    description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    !
    interface GigabitEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.1.2 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.1.1
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    bridge 1 route ip
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member ciscoman2012's Avatar
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    309

    Certifications
    CCNA, CCNA:Wireless, CNSE, CWTS, ACMP
    #2
    Well, I bought an antenna off amazon to see if it works. If it does work I'll buy two more and hopefully have a working 802.11n network!
    Reply With Quote Quote  

  4. Senior Member LinuxRacr's Avatar
    Join Date
    Jul 2010
    Posts
    634

    Certifications
    B.S. IT Security, A.A.S. Electronics Engineering Technology, ITIL V.3, A+, Security+, Linux+, Project+, CCENT, CCNA (R&S, Security), MTA: 98-364
    #3
    Very nice. Did any of the tutorials I linked help with the configuration, or did you find something better ? The reason I ask is that I am planning to set mine up soon.
    My WGU B.S. IT - Security Progress : Transferred In|Remaining|In Progress|Completed
    AGC1, CLC1, GAC1, INC1, CTV1, INT1, BVC1, TBP1, TCP1, QLT1, HHT1, QBT1, BBC1 (39 CUs), (0 CUs) (0 CUs)
    WFV1, BNC1, EAV1, EBV1, COV1 | MGC1, IWC1 | CQV1, CNV1, IWT1, RIT1 | DRV1, DSV1, TPV1, CVV1 | EUP1, EUC1, DHV1| CUV1, C173 | BOV1, CJV1, TXP1, TXC1 | TYP1, TYC1, SBT1, RGT1 (84 CUs) DONE!
    Reply With Quote Quote  

  5. Senior Member ciscoman2012's Avatar
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    309

    Certifications
    CCNA, CCNA:Wireless, CNSE, CWTS, ACMP
    #4
    Hmm, they were helpful in navigating through the 881W but other than that not so much.

    These were the two sites I was looking at when trying to set up the 881W.

    Dissecting The Cisco 881w ISR – Astorino Networks

    Cisco 880W (881W, 886W, 887W, 888W) Multiple - Dual SSID Integrated Access Point Configuration

    The Astorino Networks site is the config that I tried to use on the router. Tried it with no antennas at all...2.4GHz light on front of router was flashing at synchronized rate (I figure this isn't good as it should probably be solid..). I figured no big deal, I guess that means I need to order antennas. I decided to start with one and then if it worked buy another 2 for 3 antennas total.

    Well, today I got the 1 antenna so I hooked it up to the router and loaded up. Nothing changed. Still, 2.4GHz light is flashing at a synchronized pattern and isn't solid..and no SSID being broadcasted to any of my machines.

    Do I really need all 3 routers for the 881W to even broadcast an SSID? Even with a very weak signal? I wouldn't think so but maybe my 881W is just messed up or something.

    **For those wondering this is the antenna I purchased from Amazon AIR-ANT4941

    Amazon.com: Cisco Aironet 2.2dBi 2.4GHz Dipole Antenna (Standard Rubber Duck) with RP-TNC Connector ( AIR-ANT4941 ) (Black): Electronics
    Reply With Quote Quote  

  6. Senior Member ciscoman2012's Avatar
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    309

    Certifications
    CCNA, CCNA:Wireless, CNSE, CWTS, ACMP
    #5
    Quote Originally Posted by LinuxRacr View Post
    Very nice. Did any of the tutorials I linked help with the configuration, or did you find something better ? The reason I ask is that I am planning to set mine up soon.
    Forgot to add to my other post...

    If you have the same router I'd be interested to see if yours broadcasts an SSID without any antennas. If so, then my router is currently messed up somehow.
    Reply With Quote Quote  

  7. Senior Member LinuxRacr's Avatar
    Join Date
    Jul 2010
    Posts
    634

    Certifications
    B.S. IT Security, A.A.S. Electronics Engineering Technology, ITIL V.3, A+, Security+, Linux+, Project+, CCENT, CCNA (R&S, Security), MTA: 98-364
    #6
    I'm having trouble picking up the SSID as well. When I get time I'm going to redo the configuration from the beginning. I was able to see a new network with no SSID, and I suspect that it was from the 881W....
    Last edited by LinuxRacr; 04-24-2012 at 12:50 PM.
    My WGU B.S. IT - Security Progress : Transferred In|Remaining|In Progress|Completed
    AGC1, CLC1, GAC1, INC1, CTV1, INT1, BVC1, TBP1, TCP1, QLT1, HHT1, QBT1, BBC1 (39 CUs), (0 CUs) (0 CUs)
    WFV1, BNC1, EAV1, EBV1, COV1 | MGC1, IWC1 | CQV1, CNV1, IWT1, RIT1 | DRV1, DSV1, TPV1, CVV1 | EUP1, EUC1, DHV1| CUV1, C173 | BOV1, CJV1, TXP1, TXC1 | TYP1, TYC1, SBT1, RGT1 (84 CUs) DONE!
    Reply With Quote Quote  

  8. Senior Member LinuxRacr's Avatar
    Join Date
    Jul 2010
    Posts
    634

    Certifications
    B.S. IT Security, A.A.S. Electronics Engineering Technology, ITIL V.3, A+, Security+, Linux+, Project+, CCENT, CCNA (R&S, Security), MTA: 98-364
    #7
    Ok, I finally got my 881W broadcasting and slinging out dhcp addressing via two separate SSID's, and with WPA 2! I learned some time-consuming configuration lessons in the process. Now I have to figure out the security aspects before I put it out in the DMZ....
    My WGU B.S. IT - Security Progress : Transferred In|Remaining|In Progress|Completed
    AGC1, CLC1, GAC1, INC1, CTV1, INT1, BVC1, TBP1, TCP1, QLT1, HHT1, QBT1, BBC1 (39 CUs), (0 CUs) (0 CUs)
    WFV1, BNC1, EAV1, EBV1, COV1 | MGC1, IWC1 | CQV1, CNV1, IWT1, RIT1 | DRV1, DSV1, TPV1, CVV1 | EUP1, EUC1, DHV1| CUV1, C173 | BOV1, CJV1, TXP1, TXC1 | TYP1, TYC1, SBT1, RGT1 (84 CUs) DONE!
    Reply With Quote Quote  

  9. Senior Member LinuxRacr's Avatar
    Join Date
    Jul 2010
    Posts
    634

    Certifications
    B.S. IT Security, A.A.S. Electronics Engineering Technology, ITIL V.3, A+, Security+, Linux+, Project+, CCENT, CCNA (R&S, Security), MTA: 98-364
    #8
    Ciscoman2012,

    Here are a couple of things I think may help:


    You need to trunk your Wlan-GigabitEthernet0 interface. By doing this, it will allow all vlans to trunk by default. At least if you don't trunk it, and since you are only using vlan1 you can get away with just doing a "switchport access vlan1". In order for your wireless to work, the traffic has to be able to get from the access point back to the router (to give out dhcp addresses) over this link. Right now it doesn't have a way.

    Change this:
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP

    To this:
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP
    switchport mode trunk

    Also for your Fasthernet4 interface:

    interface FastEthernet4
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    no cdp enable <--Add this

    And:

    It looks like your IP for your wlan-ap0 console is on a different subnet from VLAN1:

    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip address 192.168.5.1 255.255.255.0
    arp timeout 0

    Here is what I did with mine that makes it share the same IP as the Vlan1 interface (accept on port 2002):

    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered Vlan1
    arp timeout 0

    I'll probably post my configuration later.
    My WGU B.S. IT - Security Progress : Transferred In|Remaining|In Progress|Completed
    AGC1, CLC1, GAC1, INC1, CTV1, INT1, BVC1, TBP1, TCP1, QLT1, HHT1, QBT1, BBC1 (39 CUs), (0 CUs) (0 CUs)
    WFV1, BNC1, EAV1, EBV1, COV1 | MGC1, IWC1 | CQV1, CNV1, IWT1, RIT1 | DRV1, DSV1, TPV1, CVV1 | EUP1, EUC1, DHV1| CUV1, C173 | BOV1, CJV1, TXP1, TXC1 | TYP1, TYC1, SBT1, RGT1 (84 CUs) DONE!
    Reply With Quote Quote  

  10. Senior Member LinuxRacr's Avatar
    Join Date
    Jul 2010
    Posts
    634

    Certifications
    B.S. IT Security, A.A.S. Electronics Engineering Technology, ITIL V.3, A+, Security+, Linux+, Project+, CCENT, CCNA (R&S, Security), MTA: 98-364
    #9
    My WGU B.S. IT - Security Progress : Transferred In|Remaining|In Progress|Completed
    AGC1, CLC1, GAC1, INC1, CTV1, INT1, BVC1, TBP1, TCP1, QLT1, HHT1, QBT1, BBC1 (39 CUs), (0 CUs) (0 CUs)
    WFV1, BNC1, EAV1, EBV1, COV1 | MGC1, IWC1 | CQV1, CNV1, IWT1, RIT1 | DRV1, DSV1, TPV1, CVV1 | EUP1, EUC1, DHV1| CUV1, C173 | BOV1, CJV1, TXP1, TXC1 | TYP1, TYC1, SBT1, RGT1 (84 CUs) DONE!
    Reply With Quote Quote  

  11. Senior Member ciscoman2012's Avatar
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    309

    Certifications
    CCNA, CCNA:Wireless, CNSE, CWTS, ACMP
    #10
    Thanks for the suggestions. I tried them all in my configs and nothing seemed to work. I every erased the config from the device (both ap and 881w itself) before changing the commands.

    Not sure where to go from here. I read on Cisco documentation that 2.4GHz flashing or blinking at all means it's broadcasting an SSID..

    Still not working though so I dunno. Here is what I have currently:



    CONFIG ON 881W ITSELF
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname W881
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    !
    no aaa new-model
    service-module wlan-ap 0 bootimage autonomous
    !
    !
    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.1.1 192.168.1.99
    ip dhcp excluded-address 192.168.1.201 192.168.1.254
    !
    ip dhcp pool myDHCPpool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 209.18.47.61 209.18.47.62
    lease 5
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    no cdp enable
    !
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered Vlan1
    arp timeout 0
    !
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP
    switchport mode trunk
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 24.163.0.1
    no ip http server
    no ip http secure-server
    !
    !
    ip nat inside source list 23 interface FastEthernet4 overload
    !
    access-list 23 permit 192.168.1.0 0.0.0.255
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    no modem enable
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end




    CONFIG ON AP OF 881W

    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ap
    !
    !
    no aaa new-model
    !
    !
    !
    dot11 ssid 881wireless
    !
    dot11 ssid 881wireless vlan 1
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 0 givemewifi
    !
    dot11 network-map
    !
    !
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    encryption vlan 1 mode ciphers tkip
    !
    ssid 881wireless
    !
    station-role root
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    !
    interface GigabitEthernet0
    description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    !
    interface GigabitEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.1.2 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.1.1
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    bridge 1 route ip
    Reply With Quote Quote  

  12. Senior Member LinuxRacr's Avatar
    Join Date
    Jul 2010
    Posts
    634

    Certifications
    B.S. IT Security, A.A.S. Electronics Engineering Technology, ITIL V.3, A+, Security+, Linux+, Project+, CCENT, CCNA (R&S, Security), MTA: 98-364
    #11
    Did you ever get this working?
    My WGU B.S. IT - Security Progress : Transferred In|Remaining|In Progress|Completed
    AGC1, CLC1, GAC1, INC1, CTV1, INT1, BVC1, TBP1, TCP1, QLT1, HHT1, QBT1, BBC1 (39 CUs), (0 CUs) (0 CUs)
    WFV1, BNC1, EAV1, EBV1, COV1 | MGC1, IWC1 | CQV1, CNV1, IWT1, RIT1 | DRV1, DSV1, TPV1, CVV1 | EUP1, EUC1, DHV1| CUV1, C173 | BOV1, CJV1, TXP1, TXC1 | TYP1, TYC1, SBT1, RGT1 (84 CUs) DONE!
    Reply With Quote Quote  

  13. Senior Member JeanM's Avatar
    Join Date
    Mar 2012
    Location
    California
    Posts
    1,105

    Certifications
    CCNA, MCP, S+, N+, A+
    #12
    Nice thread guys! Quick question. Can I use 1 881W as the "wireless bridge" to connect my existing WPA2 network and act as internet gateway or router over wireless for cisco lab?

    This way I don't have to run copper from one room to another and still have internet connection for the lab itself is what I am thinking..
    Reply With Quote Quote  

  14. Senior Member
    Join Date
    Feb 2012
    Location
    Tampa, FL
    Posts
    104

    Certifications
    A+, Net+, Se+, Ser+, HIT+, CCNET, CCNA, CCNA Sec, CCDA, MTA: Ser, MTA: Op Sys, MTA Net, MTA Sec, MCP Config Win7, MCSA: Win7, MCSA: EDA
    #13
    Yeah I am pretty sure you can don't have a 881w to test it out but hell i know you can just route a connection from a wired computer that has a wireless connection to any router. If your wondering how just ask I will guide you through it.
    Reply With Quote Quote  

  15. Senior Member ciscoman2012's Avatar
    Join Date
    Mar 2011
    Location
    Charlotte, NC
    Posts
    309

    Certifications
    CCNA, CCNA:Wireless, CNSE, CWTS, ACMP
    #14
    Quote Originally Posted by LinuxRacr View Post
    Did you ever get this working?
    Yes I did thanks.

    JeanM, I'm really not sure. I'm sure there is a way but I'm not sure what steps on the CLI to take.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks