+ Reply to Thread
Results 1 to 19 of 19
  1. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #1

    Default Cisco 2100 WLC / Cisco Aironet 1200 configuration help

    Hello,

    On the CCNA Wireless track here. I kept my CCNA Lab, so I have 2600 Routers and 2950 catalysts.

    I just got my Cisco Aironet 1200 and Cisco 2100 Wireless LAN controller in the mail.

    The AP and Controller and connected to the 2950, and the 2950 to my Router.

    Router is running DHCP server for 192.168.2.0 /24, I've excluded the first 10 addresses just in case I need them for static purposes.

    Default-Gateway is set to 192.168.2.1

    Vlan1 Interface on the switch is set to 192.168.2.2, for telnet purposes.

    I connected to the WLC and trying to go over the auto-config located at:

    Quick Start Guide: Cisco 2100 Series Wireless LAN Controller* [Cisco 2100 Series Wireless LAN Controllers] - Cisco Systems

    question # 1: Why is it asking for a management interface IP address, and should I give it one of the static addresses?

    question # 2: what do I choose for management interface port? they said to choose '1', does it matter?



    Any other pointers? I know I am not as far in Todd's book as of yet (chapter 3), but decided to play with the new toys anyways.

    I hope I can at least see the SSID via my inSSIDer.........

    Any other tips welcomed.

    Cheers.
    Last edited by 2URGSE; 06-19-2013 at 10:06 PM.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #2
    Ok, here's what I ended up with:

    default gate 192.168.2.1
    Vlan 1 int 192.168.2.2
    WLC management ip 192.168.2.3
    AP Manager 192.168.2.4
    Virtual gateway 1.1.1.1
    Mobility RF Group: Bob
    SSID: ccna-wireless

    Reboot.......

    All lights are green, the AP has been detected.

    I ran a SHOW IP DHCP BINDING on the router, AP is assigned 192.168.2.23
    Last edited by 2URGSE; 06-19-2013 at 10:26 PM.
    Reply With Quote Quote  

  4. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #3
    I ran SHOW CDP NEIGHBOR DETAIL on the switch, the controller is at 192.168.2.3

    Alright, I can see ccna-wireless as a wireless network now.
    Last edited by 2URGSE; 06-19-2013 at 10:58 PM.
    Reply With Quote Quote  

  5. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #4
    Can't seem to access https://192.168.2.3 (default is https)

    Can't ping it either, no even from the switch, although the CDP sees it.............

    Help................

    Here is my config:

    Management Interface IP Address: 192.168.2.3
    Management Interface Netmask: 255.255.255.0
    Management Interface Default Router: 192.168.2.1
    Management Interface VLAN Identifier (0 = untagged): 1
    Management Interface Port Num [1 to 8]: 8
    Management Interface DHCP Server IP Address: 192.168.2.1

    AP Manager Interface IP Address: 192.168.2.4

    AP-Manager is on Management subnet, using same values
    AP Manager Interface DHCP Server (192.168.2.1): 192.168.2.1

    Virtual Gateway IP Address: 1.1.1.1

    Mobility/RF Group Name: Bob

    Network Name (SSID): ccna-wireless
    Allow Static IP Addresses [YES][no]: yes

    Configure a RADIUS Server now? [YES][no]: no
    Warning! The default WLAN security policy requires a RADIUS server.
    Please see documentation for more details.

    Enter Country Code list (enter 'help' for a list of countries) [US]: US

    Enable 802.11b Network [YES][no]: no
    Enable 802.11a Network [YES][no]: yes
    Enable Auto-RF [YES][no]: yes
    Last edited by 2URGSE; 06-20-2013 at 12:41 AM.
    Reply With Quote Quote  

  6. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #5
    Nevermind.....

    Change VLAN to 0.

    Changed Management port to 1...........

    Can ping 192.168.2.3 and access the web interface.

    Reply With Quote Quote  

  7. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #6
    Configured WPA2, AES and my clients are able to connect to the network.

    I can seem them in the summary page.
    Reply With Quote Quote  

  8. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #7
    One thing I can't seem to understand as of yet is, I can't access the management IP via wireless, only ethernet.

    I disconnected the 5GHz antennas and connected the 2.4GHz, I will try to run 802.11g.

    * My iPhones did not seem to pickup the 802.11a network that I ran yesterday.
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    Feb 2012
    Posts
    604
    #8
    admin over wireless is disabled by default as a security feature.
    Reply With Quote Quote  

  10. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #9
    Quote Originally Posted by emerald_octane View Post
    admin over wireless is disabled by default as a security feature.
    Yup, you're right! I enabled it.
    Reply With Quote Quote  

  11. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #10
    Ok, now I got a new problem.

    I want to run 802.11g.

    I disconnected the 5GHz antennas and connected the other 2 antennas I received.

    I programmed the profile for 802.11b/g, but now the operational mode is DOWN.....any ideas?
    Reply With Quote Quote  

  12. Senior Member
    Join Date
    Feb 2012
    Posts
    604
    #11
    As long as the admin status of the AP is up, and it's a part of an AP group that has a WLAN SSID attached to it, I can't imagine why the antenna configuration would bring down the op mode.

    And iPhones are 2.4 or Dual Band depending on what model you have. Only iPhone 5 is 5 GHz so it can also connect to your 802.11a and 802.11n 5 GHz networks.
    Last edited by emerald_octane; 06-21-2013 at 01:36 AM.
    Reply With Quote Quote  

  13. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #12
    Quote Originally Posted by emerald_octane View Post
    As long as the admin status of the AP is up, and it's a part of an AP group that has a WLAN SSID attached to it, I can't imagine why the antenna configuration would bring down the op mode.

    And iPhones are 2.4 or Dual Band depending on what model you have. Only iPhone 5 is 5 GHz so it can also connect to your 802.11a and 802.11n 5 GHz networks.
    I'll post the logs, maybe I missed something.
    Reply With Quote Quote  

  14. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #13
    It seemed to work, but I shut it off for a week and when powering it back on, it's doing the same thing.

    The controller is giving out a "WIPS Alert: Reason "NoProfile" detected on AP MAC..."

    My search so far shows that if you're running a power injector with the AP, you have to turn it ON by going to Wireless --> clicking the AP name --> Advanced tab.....Power over Ethernet.....

    Still not working though.............
    Reply With Quote Quote  

  15. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #14
    Ok, I figured it out. It was under the wireless tab, there is an enable box for the 802.11.

    All set!
    Reply With Quote Quote  

  16. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #15
    Alright, my new toy has arrived (did I say eBay rocks?): Cisco 3560 switch with PoE.

    No more power injectors. Stay tuned.....
    Reply With Quote Quote  

  17. Senior Member
    Join Date
    Feb 2012
    Posts
    604
    #16
    very jellies
    Reply With Quote Quote  

  18. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #17
    Quote Originally Posted by emerald_octane View Post
    very jellies
    What do you mean by that?

    Waiting on my 48VDC power adapter for the controller. (eBay rocks)
    Reply With Quote Quote  

  19. Senior Member
    Join Date
    Feb 2012
    Posts
    604
    #18
    i just meant that i'm jeleous of your lab kit
    Reply With Quote Quote  

  20. Senior Member 2URGSE's Avatar
    Join Date
    Jun 2010
    Location
    RTP, North Carolina
    Posts
    211

    Certifications
    A+, Network+, CCNA
    #19
    Quote Originally Posted by emerald_octane View Post
    i just meant that i'm jeleous of your lab kit
    Oh haha, cool, I will take that as a compliment.

    Still waiting on Mr. FedEx man to drop off the the power adapter and I'm back in action.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks