+ Reply to Thread
Results 1 to 10 of 10
  1. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #1

    Lightbulb Configure a Aironet 1602I as a repeater

    Greetings,
    I am currently perusing my CCNA, and building my in home lab. I would like to use a Cisco 1600 Aironet as a repeater in order to bring wireless connectivity from my lab to my locally provided ISP router (Verizon FiOS Router) so I may access my devices remotely while gaining more knowledge, also increasing the wireless coverage area throughout my domicile.
    1. I am working with a AIR-SAP1602I-A-K9 iOS.15.2(2)JB Aironet is equipped with 2 dot11 Radios (1 x 2.4g and 1 x 5g) , and for the in home local service router is a Actiontec MI424WR-GEN3I iOS.40.21.10.3 utilizing WPA2 security.

    any help or direction would be great;y appreciated.
    Reply With Quote Quote  

  2. SS -->
  3. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #2
    Allow me to clarify, I studied the 640-622 which covered wireless, however the CCNA is now broken up and I am working on routing and switching. I would still like to make good use of the product, was hoping to get some assistance?
    Reply With Quote Quote  

  4. Junior Member fivestarday's Avatar
    Join Date
    Dec 2011
    Posts
    16

    Certifications
    CCNA Wireless, CCNA, CCENT, Network+, A+
    #3
    Yes it's possible with autonomous 12.4 code. I have not tried it with version 15 code that the 1600 runs, but I'm guessing that functionality is still in there. General consensus is that you have to disable Aironet extensions if you aren't using 2 Cisco AP's for repeater mode.

    Keep in mind you'll be getting half the bandwidth with a wireless repeater. That may not be a big deal if you are just looking to expand your wireless coverage. Follow this guide: Cisco IOS Software Configuration Guide for Cisco Aironet Access Points, 12.4(3g)JA & 12.3(JEB - Chapter 19 - Configuring Repeater and Standby Access Points and Workgroup Bridge Mode [Cisco Aironet 1200 Series] - Cisco
    Reply With Quote Quote  

  5. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #4
    thank you very much Five Star, I will look into this and give it a try..... I will keep you posted
    Reply With Quote Quote  

  6. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #5
    Ok, here is where I am up to, what ever assistance I can get I would be very grateful for;

    *Mar 1 00:00:11.779: %IFMGR-7-NO_IFINDEX_FILE: Unable to open nvram:/ifIndex-table No such file or directory
    *Mar 1 00:00:11.863: %SOAP_FIPS-2-SELF_TEST_IOS_SUCCESS: IOS crypto FIPS self test passed
    *Mar 1 00:00:13.627: %SOAP_FIPS-2-SELF_TEST_RAD_SUCCESS: RADIO crypto FIPS self test passed on interface Dot11Radio 0
    *Mar 1 00:00:14.743: %SOAP_FIPS-2-SELF_TEST_RAD_SUCCESS: RADIO crypto FIPS self test passed on interface Dot11Radio 1
    *Mar 1 00:00:15.671: not a autoconfig enabled device!!!
    *Mar 1 00:00:16.791: %LINK-6-UPDOWN: Interface GigabitEthernet0, changed state to up
    *Mar 1 00:00:17.959: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0, changed state to down
    *Mar 1 00:00:18.127: %SYS-5-CONFIG_I: Configured from memory by console
    *Mar 1 00:00:18.307: Starting Ethernet promiscuous mode
    *Mar 1 00:00:18.307: %SYS-5-RESTART: System restarted --
    Cisco IOS Software, C1600 Software (AP1G2-K9W7-M), Version 15.2(2)JB, RELEASE SOFTWARE (fc1)
    Technical Support: Support and Documentation - Cisco Systems
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Tue 11-Dec-12 04:30 by prod_rel_team
    *Mar 1 00:00:18.307: %SNMP-5-COLDSTART: SNMP agent on host 777 is undergoing a cold start
    *Mar 1 00:00:18.343: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset
    *Mar 1 00:00:18.343: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to reset
    *Mar 1 00:00:19.115: %LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to up
    *Mar 1 00:00:19.343: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down
    *Mar 1 00:00:19.343: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down
    *Mar 1 00:00:30.087: %LINK-6-UPDOWN: Interface BVI1, changed state to down
    *Mar 1 00:00:31.087: %LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to down
    *Mar 1 00:02:24.430: %CDP_PD-4-POWER_OK: Full power - NON_CISCO-NO_CDP_RECEIVED inline power source
    *Mar 1 00:02:25.430: %DOT11-4-DIVER_USED: Interface Dot11Radio0, Mcs rates 8-15 disabled due to only one transmit or receive antenna enabled
    *Mar 1 00:02:25.430: %DOT11-4-NO_LBF_RATES_LIMITED: Interface Dot11Radio0, Legacy beamforming disabled due to only one transmit or receive antenna enabled
    *Mar 1 00:02:25.430: %DOT11-4-NO_HT: Interface Dot11Radio0, Mcs rates disabled on vlan 0 due to not using AES encryption or encryption is not disabled
    *Mar 1 00:02:26.454: %DOT11-4-NO_SSID_OR_NO_VLAN: No SSID configured. Dot11Radio1 not started.
    *Mar 1 00:02:27.298: %SYS-5-CONFIG_I: Configured from console by console
    *Mar 1 00:02:27.466: %DOT11-4-NO_LBF_RATES_LIMITED: Interface Dot11Radio0, Legacy beamforming disabled due to only one transmit or receive antenna enabled
    *Mar 1 00:02:37.622: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: Wait for driver to stop



    Current configuration : 2060 bytes
    !
    ! Last configuration change at 00:02:27 UTC Mon Mar 1 1993
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname 777
    !
    !
    logging rate-limit console 9
    enable secret 5 $1$dI.z$cMz2zUdkO4X3beBkxlEV60
    !
    no aaa new-model
    ip cef
    !
    !
    !
    dot11 syslog
    !
    dot11 ssid 777
    authentication open
    authentication key-management wpa optional
    guest-mode
    infrastructure-ssid
    wpa-psk ascii 7 00101C0B094218121D204540584B564347
    !
    dot11 ssid migrate
    !
    !
    dot11 network-map
    crypto pki token default removal timeout 0
    !
    !
    username Cisco privilege 15 password 7 104D000A0618
    !
    !
    bridge irb
    !
    !
    !
    interface Dot11Radio0
    no ip address
    !
    encryption key 3 size 128bit 7 0F156E346C961F07447BA1D43824 transmit-key
    encryption mode ciphers tkip wep128
    !
    ssid 777
    !
    ssid migrate
    !
    antenna gain 128
    antenna a-antenna
    parent 1 f8e4.fb23.c85c
    speed basic-1.0 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
    station-role repeater
    no dot11 extension aironet
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio1
    no ip address
    antenna gain 128
    dfs band 3 block
    channel dfs
    station-role root
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface GigabitEthernet0
    no ip address
    duplex auto
    speed auto
    bridge-group 1
    bridge-group 1 spanning-disabled
    no bridge-group 1 source-learning
    !
    interface BVI1
    ip address 192.168.1.253 255.255.255.0
    !
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    !
    bridge 1 route ip
    !
    !
    !
    line con 0
    line vty 0 4
    login local
    transport input all
    !
    end
    Reply With Quote Quote  

  7. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #6
    can I take the wifi signal and forward out the fast ethernet port? This way I can use both antennas? Help???? Ill pay
    Reply With Quote Quote  

  8. Junior Member fivestarday's Avatar
    Join Date
    Dec 2011
    Posts
    16

    Certifications
    CCNA Wireless, CCNA, CCENT, Network+, A+
    #7
    You have a couple parts messed up on the Cisco AP. You're home router is running WPA2 with AES encryption correct?
    You have the repeater setup for WPA version 1, with WEP128 and TKIP ciphers.

    You need to change this: authentication key-management wpa optional to: authentication key-management wpa version 2
    Change this: encryption mode ciphers tkip wep128 to: encryption mode ciphers aes-ccm

    parent 1 f8e4.fb23.c85c
    You have verfied that this is the MAC address from the radio on your home wireless modem correct?

    can I take the wifi signal and forward out the fast ethernet port?
    This would be called a wireless bridge. Completely different configuration.
    Reply With Quote Quote  

  9. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #8
    my apologies for the long delay, almost lost hope. I will give this a try tonight and get back. Busy prepping for my R&S cert....
    Reply With Quote Quote  

  10. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #9
    any chance of waking this post up, i could really use the assistance?

    Passed my CCNA April 16th Whoooooooot!!!! going to touch up my lab and move onto the CCNP routing and switching...11154941_10155494851225217_6999264475962629854_o.jpg
    Reply With Quote Quote  

  11. Junior Member
    Join Date
    Mar 2014
    Location
    NYC
    Posts
    14
    #10
    This is where I am at........! Last configuration change at 00:16:53 UTC Mon Mar 1 1993version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ap-1
    !
    !
    logging rate-limit console 9
    enable password cisco
    !
    no aaa new-model
    ip cef
    !
    !
    !
    dot11 syslog
    !
    dot11 ssid ap-1
    authentication open
    authentication key-management wpa version 2
    guest-mode
    infrastructure-ssid
    wpa-psk ascii 0 tommystrain12345
    !
    dot11 ssid migrate
    !
    !
    dot11 network-map
    crypto pki token default removal timeout 0
    !
    !
    username cisco password 0 cisco
    !
    !
    bridge irb
    !
    !
    !
    interface Dot11Radio0
    no ip address
    shutdown
    !
    encryption mode ciphers aes-ccm
    !
    ssid ap-1
    !
    ssid migrate
    !
    antenna gain 128
    antenna a-antenna
    parent 1 f8e4.fb23.c85b
    speed basic-1.0 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
    station-role repeater
    no dot11 extension aironet
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio1
    no ip address
    shutdown
    antenna gain 128
    dfs band 3 block
    channel dfs
    station-role root
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface GigabitEthernet0
    no ip address
    duplex auto
    speed auto
    bridge-group 1
    bridge-group 1 spanning-disabled
    no bridge-group 1 source-learning
    !
    interface BVI1
    ip address 192.168.1.253 255.255.255.0
    !
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
    ip default-network 192.168.1.1
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !
    bridge 1 route ip
    !
    !
    !
    line con 0
    password cisco
    logging synchronous
    login
    line vty 0 4
    password cisco
    logging synchronous
    login
    transport input telnet
    line vty 5 15
    password cisco
    logging synchronous
    login
    transport input telnet
    !
    end
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks