+ Reply to Thread
Results 1 to 3 of 3
  1. Member
    Join Date
    Feb 2010
    Location
    Ireland
    Posts
    44
    #1

    Default What cisco IOS support tlsv.13

    I am too up on the security side of things so I need a little help. I have two cisco 887 routers with a site to site vpn tunnel and cisco vpnclient accounts using ipsec and isakmp. It is failing a PCI DSS test due to tlsv1.0.

    IOS images are c880data-universalk9-mz.153-1.T.bin and c800-universalk9-mz.SPA.153-3.M3.bin


    Is it possible to change this to use tlsv1.3?
    Reply With Quote Quote  

  2. SS -->
  3. Member
    Join Date
    Feb 2010
    Location
    Ireland
    Posts
    44
    #2
    Actually it is ok, I have been looking at the wrong thing
    Reply With Quote Quote  

  4. Random Member docrice's Avatar
    Join Date
    Apr 2010
    Location
    Bay Area, CA
    Posts
    1,687

    Certifications
    GSEC, GCFW, GCIA, GCIH, GWAPT, GAWN, GPEN, GCFE, GCFA, GMON, OSWP, SFCP, SnortCP, Sec+; expired: CCNA (R&S, Security, Wireless), WCNA
    #3
    PCI now requires TLS 1.2, not 1.3 ... not that it probably matters in your case.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks