+ Reply to Thread
Results 1 to 3 of 3
  1. ISP Monkey 7of9's Avatar
    Join Date
    Apr 2012
    Location
    Alaska
    Posts
    75

    Certifications
    Network+, A+, MCP, MEF-CECP
    #1

    Default ASDM hangs accessing IPS sensor

    I'm working on opening up a case with TAC, but figured I'd throw this up there in case anyone else has encountered it.

    I am configuring a ASA-SSM-20 IPS sensor in an ASA 5520 HA pair. The IPS is running version 6.0.(6)E4 and the ASAs are running version 8.4(3) with ASDM version 6.4(7). I can access the IPS module via a session from the ASA, via SSH, or via an https connection to the IDM. However, if I try to connect to it via ASDM, ASDM crashes, just hangin with a status bar.

    Is this just a code version compatibility issue? Has anyone seen this before?

    Thanks!
    Reply With Quote Quote  

  2. SS -->
  3. ISP Monkey 7of9's Avatar
    Join Date
    Apr 2012
    Location
    Alaska
    Posts
    75

    Certifications
    Network+, A+, MCP, MEF-CECP
    #2
    I'll go ahead and answer my own question. This turned out to be a TAC case and a firmware upgrade on the IPS sensor resolved the issue. Even so, I'm finding the IDM a better resource for managing the IPS sensor than either the https tool or the ASDM interface.
    Reply With Quote Quote  

  4. coffee all day everyday. nicklauscombs's Avatar
    Join Date
    May 2008
    Location
    virginia
    Posts
    881

    Certifications
    CCNP, CCNA: Security, JNCIA-FWV, JNCIA-SSL, MCP, A+, Network+, Security+, CNSS 4011
    #3
    IDM is the best way to manage the sensor after the initial configuration for sure.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks