+ Reply to Thread
Results 1 to 2 of 2
  1. Senior Member mikearama's Avatar
    Join Date
    May 2007
    Location
    Oshawa, Ontario
    Posts
    757

    Certifications
    CCNP, CCSP, CISSP, MCSE
    #1

    Default Auto-Reg into SIP, not SCCP

    Gurus...

    I have Auto-Reg turned on for a pair of Subs... and I've left the Enterprise Parameter for "Auto-Reg Phone Protocol" set as SCCP.

    However, the two phones I auto-reg'd yesterday did so just fine... except that both enrolled as SIP phones. Not a biggie... got a bunch of both. But, these new 8945's should match all the rest, which is SCCP.

    It's so odd to look at my list of auto-reg'd phones... and see a long list of SCCP, with the last two being SIP.

    Any ideas come to mind why that would happen?

    Thanks in advance.
    Mike
    Reply With Quote Quote  

  2. Senior Member
    Join Date
    Jan 2015
    Location
    Cluj-Napoca, RO
    Posts
    326

    Certifications
    Several (ITIL, Avaya, ShoreTel, Cisco)
    #2
    You might have solved this one though but if not, did you check under Device -> Device Settings -> Device Defaults, under the 8945's Protocol field?
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks