+ Reply to Thread
Results 1 to 6 of 6
  1. Junior Member
    Join Date
    Sep 2009
    Posts
    8
    #1

    Default CIPC and IP blue not registering to UC500

    Hi Expert, can someone please help me here, i am using uc520 in lab trying to regiter cipc and ipblue but no luck, config below:

    using ipblue and cipc on laptop ip address 192.168.1.210


    error msg on the ipblue is:

    failed to retriev configuration from tftp server 192.168.1.195

    really appreciate your help.

    !
    ip dhcp relay information trust-all
    !
    !
    ip domain name test.net
    ip inspect name SDM_LOW cuseeme
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio

    stcapp ccm-group 1
    stcapp
    !
    !
    multilink bundle-name authenticated
    !
    !
    voice call send-alert
    voice rtp send-recv
    !
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    sip
    no update-callerid
    !
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g729r8
    !
    !
    voice class cause-code 1
    no-circuit
    !
    !
    !
    !
    voice-card 0
    ip tftp source-interface Vlan1
    ip ssh version 2
    !
    !
    !
    !
    !
    !
    !
    interface Loopback0
    ip address 10.1.10.2 255.255.255.252
    ip virtual-reassembly
    !
    !
    interface FastEthernet0/0
    description WAN Interface
    no ip address
    duplex auto
    speed auto
    !
    !
    interface Integrated-Service-Engine0/0
    description cue is initialized with default IMAP group
    ip unnumbered Loopback0
    ip virtual-reassembly
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    !
    !
    interface FastEthernet0/1/0
    !
    !
    interface FastEthernet0/1/1
    --More--

    interface FastEthernet0/1/5
    !
    !
    interface FastEthernet0/1/6
    !
    !
    interface FastEthernet0/1/7
    !
    !
    interface FastEthernet0/1/8
    !
    !
    interface Vlan1
    ip address 192.168.1.195 255.255.255.0
    no autostate
    !
    !
    interface Vlan100
    no ip address
    !
    !
    ip forward-protocol nd
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip route 0.0.0.0 0.0.0.0 192.168.1.2
    ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

    !
    control-plane
    !
    !
    !
    voice-port 0/0/0
    caller-id enable
    !
    voice-port 0/0/1
    shutdown
    caller-id enable
    !
    voice-port 0/0/2
    caller-id enable
    !
    voice-port 0/0/3
    shutdown
    caller-id enable
    !
    voice-port 0/1/0
    connection plar 201
    caller-id enable
    !
    voice-port 0/1/1
    connection plar 202
    caller-id enable
    !
    voice-port 0/1/2
    connection plar 203
    caller-id enable
    !
    voice-port 0/1/3
    connection plar 204
    caller-id enable
    !
    voice-port 0/3/0
    connection plar 205
    caller-id enable
    !
    voice-port 0/3/1
    connection plar 206
    caller-id enable
    !
    voice-port 0/3/2
    connection plar 207
    caller-id enable
    !
    voice-port 0/3/3
    connection plar 208
    caller-id enable
    !
    voice-port 0/4/0
    auto-cut-through
    signal immediate
    input gain auto-control -15
    description Music On Hold Port
    !
    sccp local Loopback0
    sccp ccm 10.1.1.1 identifier 1 version 3.1
    sccp
    !
    sccp ccm group 1
    associate ccm 1 priority 1
    !
    dial-peer cor custom
    name internal
    name local
    name local-plus
    name international
    name national
    name national-plus
    name emergency
    name toll-free
    !
    !
    dial-peer cor list call-internal
    member internal
    !
    dial-peer cor list call-local
    member local
    !
    dial-peer cor list call-local-plus
    member local-plus
    !
    dial-peer cor list call-national
    member national
    !
    dial-peer cor list call-national-plus
    member national-plus
    !
    dial-peer cor list call-international
    member international
    !
    dial-peer cor list call-emergency
    member emergency
    !
    dial-peer cor list call-toll-free
    member toll-free
    !
    dial-peer cor list user-internal
    member internal
    member emergency
    !
    dial-peer cor list user-local
    member internal
    member local
    member emergency
    member toll-free
    !
    dial-peer cor list user-local-plus
    member internal
    member local
    member local-plus
    member emergency
    member toll-free
    !
    dial-peer cor list user-national
    member internal
    member local
    member local-plus
    member national
    member emergency
    member toll-free
    !
    dial-peer cor list user-national-plus
    member internal
    member local
    member local-plus
    member national
    member national-plus
    member emergency
    member toll-free
    !
    dial-peer cor list user-international
    member internal
    member local
    member local-plus
    member international
    member national
    member national-plus
    member emergency
    member toll-free
    !
    !
    dial-peer voice 1 pots
    port 0/0/0
    no sip-register
    !
    dial-peer voice 2 pots
    port 0/0/1
    no sip-register
    !
    dial-peer voice 3 pots
    port 0/0/2
    no sip-register
    !
    dial-peer voice 4 pots
    port 0/0/3
    no sip-register
    !
    dial-peer voice 5 pots
    description ** MOH Port **
    destination-pattern ABC
    port 0/4/0
    no sip-register
    !
    dial-peer voice 50 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/0
    !
    dial-peer voice 51 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/1
    !
    dial-peer voice 52 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/2
    !
    dial-peer voice 53 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/3
    !
    dial-peer voice 150 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/0
    !
    dial-peer voice 151 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/1
    !
    dial-peer voice 152 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/2
    !
    dial-peer voice 153 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/3
    !
    dial-peer voice 54 pots
    description ** FXO pots dial-peer **
    destination-pattern A0
    port 0/1/0
    no sip-register
    !
    dial-peer voice 55 pots
    description ** FXO pots dial-peer **
    destination-pattern A1
    port 0/1/1
    no sip-register
    !
    dial-peer voice 56 pots
    description ** FXO pots dial-peer **
    destination-pattern A2
    port 0/1/2
    no sip-register
    !
    dial-peer voice 57 pots
    description ** FXO pots dial-peer **
    destination-pattern A3
    port 0/1/3
    no sip-register
    !
    dial-peer voice 154 pots
    description ** FXO pots dial-peer **
    destination-pattern A4
    port 0/3/0
    no sip-register
    !
    dial-peer voice 155 pots
    description ** FXO pots dial-peer **
    destination-pattern A5
    port 0/3/1
    no sip-register
    !
    dial-peer voice 156 pots
    description ** FXO pots dial-peer **
    destination-pattern A6
    port 0/3/2
    no sip-register
    !
    dial-peer voice 157 pots
    description ** FXO pots dial-peer **
    destination-pattern A7
    port 0/3/3
    no sip-register
    !
    dial-peer voice 2000 voip
    description ** cue voicemail pilot number **
    destination-pattern 1000
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    !
    !
    no dial-peer outbound status-check pots
    !
    !
    telephony-service
    video
    fxo hook-flash
    max-ephones 32
    max-dn 128
    ip source-address 192.168.1.195 port 2000
    auto assign 1 to 1 type bri
    calling-number initiator
    service phone videoCapability 1
    service phone ehookenable 1
    service dnis overlay
    service dnis dir-lookup
    timeouts interdigit 5
    system message UC520
    url services http://192.168.1.195voiceview/common/login.do
    url authentication http://10.1.10.2/CCMCIP/authenticate.asp
    load 7945 SCCP45.8-5-3S
    load 7965 SCCP45.8-5-3S
    load 521G-524G cp524g-8-1-17
    time-zone 5
    voicemail 1000
    max-conferences 8 gain -6
    call-forward pattern .T
    call-forward system redirecting-expanded
    moh flash:/media/music-on-hold.au
    multicast moh 239.10.16.16 port 2000
    web admin system name cisco secret 5 $1$Kjfy$EBoJo25RKqUGejgluTffQ1
    dn-webedit
    time-webedit
    transfer-system full-consult dss
    transfer-pattern 9.T
    transfer-pattern .T
    secondary-dialtone 9
    fac standard
    create cnf-files version-stamp 7960 Jan 07 2015 14:28:54
    !
    !
    ephone-dn 128 dual-line
    number 2000 no-reg primary
    label tttt
    description tttt
    name test
    !
    ephone 1
    device-security-mode none
    mac-address 1111.1111.1111
    username "test" password test
    type 7945
    button 1:128
    !
    !

    !
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    May 2009
    Location
    DMV
    Posts
    2,205

    Certifications
    CCNP, CCNP(V), S+ CCIE V(written)
    #2
    add an ephone with the type CIPC,
    I don't see any firmware loaded

    this looks like a CCA config.
    Currently Reading

    CUCM SRND 9x/10, UCCX SRND 10x, QOS SRND, SIP Trunking Guide, anything contact center related
    Reply With Quote Quote  

  4. Junior Member
    Join Date
    Sep 2009
    Posts
    8
    #3
    Quote Originally Posted by shodown View Post
    add an ephone with the type CIPC,
    I don't see any firmware loaded

    this looks like a CCA config.
    thanks a lot for your response, even when i add the type CIPC did not work,


    regards
    Reply With Quote Quote  

  5. Senior Member mikearama's Avatar
    Join Date
    May 2007
    Location
    Oshawa, Ontario
    Posts
    757

    Certifications
    CCNP, CCSP, CISSP, MCSE
    #4
    I know too little about CIPC... we use Jabber... but I'm surprised you can dummy the mac to straight 1's. Since it's a tftp error, is it possible that the dummy mac isn't matching up to a config file on the tftp server?
    Reply With Quote Quote  

  6. Junior Member
    Join Date
    Sep 2009
    Posts
    8
    #5
    thanks Mikearma,

    I have tried iblue and CIPC, 2222.2222.2222 and 1 but did not work, i have used ca to configure it, those are the files i have in flash, do i have to load the firmware for CIPC and IPLblue to register?
    38008920 Aug 16 2010 23:51:18 uc500-advipservicesk9-mz.150-1.XA2
    2 0 Aug 16 2010 23:51:22 phones
    3 0 Jul 07 2011 19:54:12 phones/7945_7965
    4 2936005 Jul 07 2011 19:54:26 phones/7945_7965/apps45.8-5-4TH1-6.sbn
    5 525007 Jul 07 2011 19:54:32 phones/7945_7965/cnu45.8-5-4TH1-6.sbn
    6 2103813 Jul 07 2011 19:54:44 phones/7945_7965/cvm45sccp.8-5-4TH1-6.sbn
    7 342219 Jul 07 2011 19:54:48 phones/7945_7965/dsp45.8-5-4TH1-6.sbn
    8 1882934 Jul 07 2011 19:54:58 phones/7945_7965/jar45sccp.8-5-4TH1-6.sbn
    9 650 Jul 07 2011 19:54:58 phones/7945_7965/SCCP45.8-5-4S.loads
    10 654 Jul 07 2011 19:55:00 phones/7945_7965/term45.default.loads
    11 654 Jul 07 2011 19:55:00 phones/7945_7965/term65.default.loads
    12 0 Aug 16 2010 23:51:24 phones/521_524
    13 892511 Aug 16 2010 23:52:08 phones/521_524/cp524g-8-1-17.bin
    14 0 Aug 17 2010 00:53:10 Desktops
    15 0 Aug 17 2010 00:53:10 Desktops/320x212x16
    16 17623 Jul 07 2011 18:59:52 Desktops/320x212x16/imagelinx_1.png
    17 19036 Jul 07 2011 19:00:48 Desktops/320x212x16/imagelinx_2.png
    18 281 Jul 07 2011 18:59:08 Desktops/320x212x16/List.xml
    19 7044 Jul 07 2011 18:57:18 Desktops/320x212x16/TN-imagelinx_1.png
    20 5949 Jul 07 2011 18:58:42 Desktops/320x212x16/TN-imagelinx_2.png
    21 0 Aug 16 2010 23:52:28 autoattendant
    22 94503 Aug 16 2010 23:52:28 autoattendant/AA_SBCS_v01.aef
    23 96166 Aug 16 2010 23:52:30 autoattendant/AA_SBCS_v02.aef
    24 130488 Aug 16 2010 23:52:30 autoattendant/AA_SBCS_v03.aef
    25 15891 Aug 16 2010 23:52:32 autoattendant/AA_transfer.aef
    26 0 Aug 16 2010 23:52:46 cca
    27 657 Aug 16 2010 23:52:46 cca/Key_Phoneloads.csv
    28 101938 Aug 16 2010 23:52:48 cca/sccpphoneloadstable.csv
    29 375 Aug 16 2010 23:52:48 cca/UC500_CCA_Dir_8.0.2.txt
    30 0 Aug 16 2010 23:52:48 gui
    31 3987 Aug 16 2010 23:52:50 gui/admin_user.html
    32 677820 Aug 16 2010 23:52:54 gui/admin_user.js
    33 1029 Aug 16 2010 23:52:56 gui/CiscoLogo.gif
    34 635 Aug 16 2010 23:52:56 gui/CME_GUI_README.TXT
    35 953 Aug 16 2010 23:52:56 gui/Delete.gif
    36 16344 Aug 16 2010 23:52:58 gui/dom.js
    37 864 Aug 16 2010 23:52:58 gui/downarrow.gif
    38 6146 Aug 16 2010 23:52:58 gui/ephone_admin.html
    39 4558 Aug 16 2010 23:53:00 gui/logohome.gif
    40 3866 Aug 16 2010 23:53:00 gui/normal_user.html
    41 78428 Aug 16 2010 23:53:02 gui/normal_user.js
    42 1347 Aug 16 2010 23:53:02 gui/Plus.gif
    43 0 Aug 16 2010 23:53:02 gui/sn
    44 11513 Aug 16 2010 23:53:02 gui/sn/handshake.html
    45 633459 Aug 16 2010 23:53:08 gui/sn/handshake.swf
    46 843 Aug 16 2010 23:53:10 gui/sxiconad.gif
    47 174 Aug 16 2010 23:53:10 gui/Tab.gif
    48 2432 Aug 16 2010 23:53:10 gui/telephony_service.html
    49 870 Aug 16 2010 23:53:12 gui/uparrow.gif
    50 9968 Aug 16 2010 23:53:12 gui/xml-test.html
    51 3412 Aug 16 2010 23:53:12 gui/xml.template
    52 39500 Aug 17 2010 01:11:06 startup-config.bak
    53 0 Aug 16 2010 23:53:40 sn
    54 0 Aug 16 2010 23:53:40 sn/status
    55 0 Aug 16 2010 23:53:40 sn/tmp
    56 23395 Aug 17 2010 00:45:18 UC520-24U-8FXO-K9-factory-8.0.2.cfg
    57 496521 Aug 19 2010 19:21:52 music-on-hold_10db.au


    regards
    Last edited by tsiamer; 01-09-2015 at 08:19 PM.
    Reply With Quote Quote  

  7. Junior Member
    Join Date
    Sep 2009
    Posts
    8
    #6
    Just an update, the issue has been resolved i had downgraded CIPC to 7, and it got regitered.


    thanks
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks