+ Reply to Thread
Results 1 to 3 of 3
  1. Member
    Join Date
    Feb 2010
    Location
    Ireland
    Posts
    44
    #1

    Default CME Moh over sip trunk

    Is moh supported over sip trunks for cme 4.1 or later? I had multicast moh working internally but it won't go out over the sip trunk, I removed multicast moh to switch to unicast moh but there is no moh internally, I removed the multicast moh command and added in no multicast moh under each ephone. Am I missing something?

    _____________________________-
    ip multicast-routing
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    !
    !

    ccm-manager music-on-hold
    !
    !
    !
    !
    dial-peer voice 1001 voip
    destination-pattern .T
    session protocol sipv2
    session target dnsxx.xxxxx.xxx
    dtmf-relay rtp-nte
    !
    dial-peer voice 1002 voip
    translation-profile incoming NEW
    session protocol sipv2
    incoming called-number xxxxxxxxxx
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    telephony-service
    load 7960-7940 P00308000500
    load 7970 SCCP70.8-3-3S.loads
    max-ephones 5
    max-dn 10
    ip source-address 10.20.0.2 port 2000
    cnf-file location slot0:
    max-conferences 8 gain -6
    moh music-on-hold.au
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 May 17 2015 21:10:56
    !
    !
    ephone-dn 1 dual-line
    number 100 no-reg primary
    !
    !
    ephone-dn 2 dual-line
    number 101 no-reg primary
    !
    !
    ephone-dn 3 dual-line
    number 103 no-reg primary
    !
    !
    ephone 1
    no multicast-moh
    device-security-mode none
    button 1:1
    !
    !
    !
    ephone 2
    no multicast-moh
    device-security-mode none
    button 1:2
    !
    !
    !
    ephone 3
    no multicast-moh
    device-security-mode none
    type 7912
    button 1:3
    !
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Jan 2015
    Location
    Cluj-Napoca, RO
    Posts
    304

    Certifications
    Several (ITIL, Avaya, ShoreTel, Cisco)
    #2
    hmmm...did you try forcing the codec to g711ulaw under your dial peers? It could be trying to stream it in a different format (ex. g729) but if there's no transcoding resources it won't be able to do this. Just a thought.
    Reply With Quote Quote  

  4. Member
    Join Date
    Feb 2010
    Location
    Ireland
    Posts
    44
    #3
    Thanks. It did turn out to be a transcoding issue, the dsp weren't registered correctly. Working fine now.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks