+ Reply to Thread
Results 1 to 3 of 3

Thread: FXS Proplem

  1. Junior Member Registered Member
    Join Date
    Jun 2016
    Posts
    2
    #1

    Question FXS Proplem

    i have CUCM 11.8 with GW 2911(4FXS and 8Fxo) i can make call from ip phone to fxs and fxo but can't make call from fxs and fxo to ip phone i need support
    Reply With Quote Quote  

  2. SS -->
  3. Junior Member Registered Member
    Join Date
    Jun 2016
    Posts
    2
    #2
    Quote Originally Posted by mohamedzaghloul View Post
    i have CUCM 11.8 with GW 2911(4FXS and 8Fxo) i can make call from ip phone to fxs and fxo but can't make call from fxs and fxo to ip phone i need support



    Current configuration : 4848 bytes
    !
    ! Last configuration change at 09:59:14 UTC Sat Jun 4 2016
    !
    version 15.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Burapetco_VGW
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable password 7 13353701181B54382F
    !
    no aaa new-model
    !
    !
    !
    !
    --More--  !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    cts logging verbose
    !
    crypto pki trustpoint TP-self-signed-3224804913
    enrollment selfsigned
    --More--   subject-name cn=IOS-Self-Signed-Certificate-3224804913
    revocation-check none
    rsakeypair TP-self-signed-3224804913
    !
    !
    crypto pki certificate chain TP-self-signed-3224804913
    certificate self-signed 01
    3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 33323234 38303439 3133301E 170D3136 30363034 30383333
    31365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 32323438
    30343931 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    810090D6 5D3EC986 F6DE6590 77EFD42A 90C76ECD DDF9D5C2 2185B7D0 A832683D
    3C684909 0A4A662C F1C24967 3BD980B2 756373F1 C9CBEA7F 2D7589D2 7D2679EA
    750B6A91 FE58AE7D 00158098 EEF49119 1CE88757 91D73817 37478418 2CBDDFDD
    DD99A257 0280D4B9 4B046DA7 E2A109ED 227D75E3 CB47DB09 9CEA8A80 F6691DF8
    FA9D0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
    551D2304 18301680 143B8B9F 820E24D3 4FA2546D 9E6D0122 541C2C13 B4301D06
    03551D0E 04160414 3B8B9F82 0E24D34F A2546D9E 6D012254 1C2C13B4 300D0609
    2A864886 F70D0101 05050003 81810069 A52A8574 DC718AB6 3264068C C604EE78
    21949A69 09372F63 631AD9DF 33660D25 519A5FE9 64E9D9FE 560CB4E5 2C9527AC
    48CDDFCA 474C695F 78308E73 8A9CEF16 7CDD53BB 4724964B A2FBD8E9 DEA25613
    --More--   8203688B BD5AC2FD 9919F0F6 DF75AA48 0C37DD4F 95CAACAB CE843E7B BD8FAB16
    42D009CE C02CA1FC BE482CB9 8F88CE
    quit
    voice-card 0
    !
    !
    !
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
    !
    voice class custom-cptone 1
    dualtone disconnect
    frequency 450
    cadence 500 500
    !
    !
    !
    !
    !
    !
    --More--  license udi pid CISCO2911/K9 sn FGL195111DB
    hw-module pvdm 0/0
    !
    !
    !
    username admin privilege 15 password 7 12292504011C5C162E
    !
    redundancy
    !
    !
    !
    !
    !
    !
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    !
    interface GigabitEthernet0/0
    ip address 10.3.4.4 255.255.255.0
    duplex auto
    speed auto
    h323-gateway voip interface
    --More--  !
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    !
    ip http server
    ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 10.3.4.1
    !
    !
    !
    !
    --More--  control-plane
    !
    !
    voice-port 0/0/0
    cptone EG
    station-id name PBX
    station-id number 7001
    caller-id enable
    !
    voice-port 0/0/1
    cptone EG
    station-id name PBX
    station-id number 7002
    caller-id enable
    !
    voice-port 0/0/2
    cptone EG
    station-id name PBX
    station-id number 7003
    caller-id enable
    !
    voice-port 0/0/3
    cptone EG
    --More--   station-id name PBX
    station-id number 7004
    caller-id enable
    !
    voice-port 0/1/0
    !
    voice-port 0/1/1
    !
    voice-port 0/1/2
    !
    voice-port 0/1/3
    !
    voice-port 0/2/0
    !
    voice-port 0/2/1
    !
    voice-port 0/2/2
    !
    voice-port 0/2/3
    !
    !
    !
    !
    --More--  !
    mgcp behavior rsip-range tgcp-only
    mgcp behavior comedia-role none
    mgcp behavior comedia-check-media-src disable
    mgcp behavior comedia-sdp-force disable
    !
    mgcp profile default
    !
    !
    !
    !
    dial-peer voice 1 pots
    destination-pattern 8T
    port 0/1/0
    !
    dial-peer voice 2 pots
    destination-pattern 8T
    port 0/1/1
    !
    dial-peer voice 3 pots
    destination-pattern 8T
    port 0/1/2
    !
    --More--  dial-peer voice 4 pots
    destination-pattern 8T
    port 0/1/3
    !
    dial-peer voice 5 pots
    destination-pattern 8T
    port 0/2/0
    !
    dial-peer voice 6 pots
    destination-pattern 8T
    port 0/2/1
    !
    dial-peer voice 7 pots
    destination-pattern 8T
    port 0/2/2
    !
    dial-peer voice 8 pots
    destination-pattern 8T
    port 0/2/3
    !
    dial-peer voice 11 pots
    destination-pattern 7001
    port 0/0/0
    --More--  !
    dial-peer voice 12 pots
    destination-pattern 7002
    port 0/0/1
    !
    dial-peer voice 13 pots
    destination-pattern 7003
    port 0/0/2
    !
    dial-peer voice 14 pots
    destination-pattern 7004
    port 0/0/3
    !
    dial-peer voice 101 voip
    preference 1
    destination-pattern 1..
    session target ipv4:10.3.4.2
    incoming called-number .T
    dtmf-relay h245-alphanumeric
    codec g711ulaw
    !
    !
    !
    --More--  !
    gatekeeper
    shutdown
    !
    !
    !
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    login
    transport input none
    !
    scheduler allocate 20000 1000
    !
    end

    Burapetco_VGW#
    Burapetco_VGW#
    Burapetco_VGW#
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Jan 2015
    Location
    Cluj-Napoca, RO
    Posts
    306

    Certifications
    Several (ITIL, Avaya, ShoreTel, Cisco)
    #3
    hmm..can you check your Partitions and Calling Search Space for the H323 trunk in Call Manager?
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks