+ Reply to Thread
Page 2 of 2 First 12
Results 26 to 40 of 40

Thread: Starting CCNP

  1. Senior Member
    Join Date
    Dec 2014
    Posts
    259
    #26
    Quote Originally Posted by koz24 View Post
    If you're going for CCNP I'd forget about the 70-680. Configuring Windows 7? Blah, who cares about Windows 7. Maybe look into the Server path if you really want Microsoft.

    Most undergrad degrees are overrated. Though if I could go back I'd get a degree in Computer Science since it's much more future proof and would help in the future of the SDN hype. I got my degree in CIS a while back and it's basically worthless now."point in time" and outdated now. Just know that every interview you ever go to they are going to ask why you majored in Liberal Arts, lol.
    Dont mind me asking. What is CIS?
    Reply With Quote Quote  

  2. SS -->
  3. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #27
    @ dppagc : CIS usually means Computer Information Systems.

    Starting chapter 17, Understanding High Availability, today hope to have it finished before dinner.
    Reply With Quote Quote  

  4. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #28
    I finished reading the SWITCH OCG just now. It was a good read, and took a little over a month cover to cover. Now I am going to build flash cards on every chapter and use the test engine CD that came with it. Starting on the 1st I will watch the CBT Nuggets series and lab until the 30th on test day!
    Reply With Quote Quote  

  5. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #29
    Finished the chapter review questions in the book on Friday. Purchased the CBT Nuggets yearly subscription today, so going to work through those and lab along side them.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Mar 2013
    Posts
    2,411
    #30
    Good luck bro, been eyeballing the CCNP myself now with the CCNA in my sights. My goals for 2016 are so unclear, can't decide.

    Not sure if MCSA will make me well rounded and then get CCNP or what lol!
    Reply With Quote Quote  

  7. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #31
    Thanks Deathmage! I have been following your CCNP thread too, looks like a good plan. When you are learning, which vendor do you seem to enjoy the most between Cisco, Microsoft, and VMware?

    I am about 4 hours into the video series on CBT nuggets. As always, Jeremy is informative. I do recommend reading the OCG first so the videos just help it sink and and they occasionally offer nuggets (pun intended! lol) of good information thats not in the book. Overall, its going along well, sit for the test in about 30 days.
    Reply With Quote Quote  

  8. Senior Member devils_haircut's Avatar
    Join Date
    Jul 2013
    Location
    Indiana
    Posts
    280

    Certifications
    CCNA:Sec, CCNA:R&S, VCA-DCV, Linux+, A+, Net+, Sec+, 70-685, Proj+, A.A.S.
    #32
    I sat the CCNP: Switch last 3 nights ago; failed with a 643. I don't have a ton of experience, only about 6 months doing switch work at my current job. I think I hurt myself by using the 642-813 book to study because I already had it on hand, and attempting to fill in the gaps with the Chris Bryant video series on Udemy.

    Should've labbed a bit more. I knew the theory on certain topics, just not the specific way to configure it (which kinda defeats the purpose). Oh well, lesson learned...and at least now I'll know it this time. Re-taking it this coming Thursday, and I KNOW I'll pass this time.

    Reply With Quote Quote  

  9. Senior Member
    Join Date
    May 2013
    Posts
    1,123

    Certifications
    GWAPT, GSEC, Associate of (ISC)2, C|EH, CCNA:Security, CCNA:R&S, CCENT, Security+, Network+
    #33
    Quote Originally Posted by Hondabuff View Post
    Pursuing CCNP, Have CCNA/S+/A+/N+ and shooting for a degree in Geography. I don't get it.
    No kidding. You are wasting time either on certs...or your major. Time is something we can never get back or get more of so you probably should rethink what you are doing.
    Reply With Quote Quote  

  10. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #34
    @ Devils_Haircut: yea man you really need to lab it up. If you dont have a copy of the new 300-115 book then print the exam topics and read white pages on them.

    @TechGuru80: I hope you read the rest of this thread before writing that. I don't think it's a waste of time at all to pursue your passion. And being 22, I've got plenty of time to do what I want in this life. I think that spending this time 'we can never get back' doing what you enjoy is most important. So with that, I just got back from Geography class and am going to continue Jeremy's CBT CCNP series
    Reply With Quote Quote  

  11. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #35
    I finished the CBT nuggets series by Jeremy on Monday, and moved on to the Transcender practice exams. Today I will start the hands on labbing along side Keith Barker's series. Scoring between 84-90% on practice exams. Hopefully ready in 15 days.
    Reply With Quote Quote  

  12. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #36
    So I can't figure it out. I took the test the past two Fridays and missed it each time. The first time was 750/790 and the second attempt was 770/790. Each time I had a 100% in Infrastructure Services and a 67% in Security. Only thing that changed was I went from a 75% to an 80% in Layer 2 Technologies. So after my first attempt there was really only 1 lab I could think of that was heavily focused on my Security grade. So I did some research and went back for seconds. This time, I added two commands that I had not used on the first attempt. And BAM! Same score, so I don't think those two commands helped.

    Basically, I was hoping someone could explain VACL's to me and where / how I should apply them? I've done some reading and I can't figure out how VLAN's being a layer 2 technology, can work with a Layer 3 IP based ACL?

    Thanks guys!
    Reply With Quote Quote  

  13. Member
    Join Date
    Jan 2014
    Posts
    98

    Certifications
    CCNP R&S
    #37
    Think about the name VLAN ACL.. you put an ACL on a VLAN. Now where would one put an ACL which is made to permit/deny IP addresses and/or specific protocols/ports? On the Interface VLAN which has an IP address. It's an SVI - and Switched Virtual Interfaces are Layer 3 interfaces used for routing - it's just like any other interface. It's just not a physical one! It's used for routing and can be used via a physical port in that specific Vlan (L2). It's most likely a default gateway for clients in that vlan.

    If you have two VLANs; say vlan 10 and vlan 20 on your Layer 3 switch:
    Interface vlan 10
    ip address 192.168.10.1 255.255.255.0
    exit
    interface vlan 20
    ip address 192.168.20.1 255.255.255.0

    and lets say you have a .10 client on vlan 10 and a .20 client on vlan 20. Each of these client sits on a physical L2 port with following config
    int fa0/1
    description client .10
    switchport mode access
    switchport access vlan 10
    !
    int fa0/2
    description client .20
    switchport mode access
    switchport access vlan 20

    How will the 192.168.10.10 client in VLAN 10 be able to reach the client 192.168.20.20 in VLAN 20? In what way will the traffic travel? Do the OSI-model.. be as specific as you can - go down the layers the best you can.

    Think about the answer, and when you have it, think about this: How can I prevent this .10 client in VLAN 10 from reaching client .20 in VLAN 20 without deleting any routing config?


    Hope this wasn't to obscure.
    Last edited by joetest; 11-09-2015 at 06:52 PM.
    Reply With Quote Quote  

  14. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #38
    @joetest Thank you for the reply. However, I am not sure that you have to apply ACL's to SVI's in order to get a vlan filter to work. This is from Cisco :

    VLAN Access Map Configuration and Verification Examples


    Assume IP-named ACL net_10 is defined as follows:

    Router# show ip access-lists net_10


    Extended IP access list net_10


    permit ip 10.0.0.0 0.255.255.255 any



    This example shows how to define and apply a VLAN access map to forward IP packets. In this example, IP traffic matching net_10 is forwarded and all other IP packets are dropped due to the default drop action. The map is applied to VLAN 12 to 16.

    Router(config)# vlan access-map thor 10


    Router(config-access-map)# match ip address net_10


    Router(config-access-map)# action forward


    Router(config-access-map)# exit


    Router(config)# vlan filter thor vlan-list 12-16

    Its my understanding "
    VACLs have an implicit deny at the end of the map"

    This information was sourced from :
    http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/15-0SY/configuration/guide/15_0_sy_swcg/vlan_acls.html


    So from my understanding, this would then allow ONLY traffic within the 10.x.x.x subnet to traverse these VLANs, and deny everything else?

    But I am not sure if it offers the whole picture. What are your guys thoughts?




    Last edited by 10Linefigure; 11-10-2015 at 03:06 PM.
    Reply With Quote Quote  

  15. Member
    Join Date
    Jan 2014
    Posts
    98

    Certifications
    CCNP R&S
    #39
    You're absolutely correct. You allow net_10 to forward in/out of those VLANs specified in the vlan filter. (VLAN acls dont have a direction).
    I mixed up the VACL with a normal ACL on the SVI, where you can do it in a specific direction. You just reminded me

    The cool thing about a vlan filter/VACL is you can permit/deny inside the same vlan too and couple it with Mac ACLs too.
    I.e. you can deny all HTTP/tcp80 traffic just by making an acl like
    access-list 123 permit tcp any any eq www

    and do a
    match ip address 123

    action drop

    And a new sequence number with just an "action forward" to allow everything else inside the VLAN filter.

    Something like:
    vlan access-map Deny-http 5
    match ip address 123
    action drop
    vlan access-map Deny-http 10
    action forward
    vlan filter Deny-http vlan-list 10


    You just denied all TCP/80 traffic inside vlan 10..
    To clarify a bit more:
    They can control access for packets bridged/forwarded inside a vlan or routed across VLANs(think SVIs). They just don't have any control if its inbound or outbound - it's both!

    Last edited by joetest; 11-10-2015 at 04:45 PM.
    Reply With Quote Quote  

  16. Exploring Life.... 10Linefigure's Avatar
    Join Date
    Nov 2013
    Location
    USA
    Posts
    323

    Certifications
    CCNA R&S, Security+, Network+, A+
    #40
    After 3 tries I finally got it. I originally wanted to finish this test by 30 October, however it took until 20 November. Heres a score time line:

    750/790 FAIL 30 OCT 2015

    75% Layer 2 Technologies
    67% Security
    100% Infrastructure

    770/790 FAIL 6 NOV 2015

    80% Layer 2 Technologies
    67% Security
    100% Infrastructure

    853/790 PASS 20 NOV 2015

    83% Layer 2 Technologies
    100% Security
    100% Infrastructure

    On to Route

    Looking back, it was actually a fair exam. I thought the multiple choice questions were easy and matched the exam blueprint. The simulators were okay, after failing twice I noticed they gave me the same (what I assume counted for) security lab, so I watched CBT nuggets that related to it and labbed it up some more. Good luck to everyone!
    Last edited by 10Linefigure; 11-22-2015 at 10:56 PM.
    Reply With Quote Quote  

+ Reply to Thread
Page 2 of 2 First 12

Social Networking & Bookmarks