+ Reply to Thread
Results 1 to 20 of 20
  1. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #1

    Default GNS3 TSHOOT Project .zip file with the entire base configuration

    I finish completing the Tshoot topology on GNS3 and I post a Zip file on my blog with the .net file and all the config files. The entire lab should work, every device should ping. If any of you guys have any problem let me know that I would try my best to fix it. So now we have a working Lab, so let broke the lab and start troubleshooting. I would be posting a brooking config in couple of day, but before that I would like people to test the lab and see if everything is working fine and if there is any technology that anybody wants to add to the lab. My website is gomezd.com Thanks
    Last edited by amb1s1; 05-10-2011 at 03:01 PM.
    Reply With Quote Quote  

  2. SS -->
  3. Member
    Join Date
    Apr 2011
    Posts
    32

    Certifications
    CCNP, CCNA, CCNA Security, Network+, A+.
    #2
    Excellent, I will test this once get a chances. Any tips for Route Exam???? Thanks again.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #3
    Quote Originally Posted by mzbagasra View Post
    Excellent, I will test this once get a chances. Any tips for Route Exam???? Thanks again.
    I don't I can't give you any tips since I took the BCSI test 3 years ago and the test blue print aren't the same, but I can tell you something that worked for me is Lab, lab and lab.
    Reply With Quote Quote  

  5. Senior Member Chris_'s Avatar
    Join Date
    Feb 2011
    Location
    UK
    Posts
    325

    Certifications
    CCNP, CCNA, CCNA Security, CCNA Voice, JNCIA-JUNOS
    #4
    Good job, I'll download it later and give it a try.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #5
    Well the firts troubleshoot begin. In the zip that I post on the website, there is an small problem. Client 1 and Client were able to grab an IP address from the DHCP server. Now the Client is able to ping both DSW1 and DSW2 vlan 10 ip , but not able to ping the Virtual IP for HSRP. Let see who get the result first.
    Reply With Quote Quote  

  7. Member JaCkNiFe's Avatar
    Join Date
    Nov 2007
    Location
    TX
    Posts
    96

    Certifications
    CCIE R&S #49475, B.S. IT, CISSP, C|EH, CCNP, CCNA, MCITP:EA, A+, Net+, Sec+, Project+
    #6
    This is a really great idea, I wish I could take a look! I won't be able to get into my lab until Saturday.
    Reply With Quote Quote  

  8. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #7
    I was able to find the problem, but I won't tell. the first one to tell me what is the problem in an hour counting from now, I would gift the person the issh iPhone or iPad app. is not much, but it is something.
    Reply With Quote Quote  

  9. DPG
    DPG is offline
    Senior Member DPG's Avatar
    Join Date
    Jan 2008
    Posts
    758
    #8
    I thought I saw a problem with HSRP on DSW2.

    Code:
    interface Vlan10
     ip address 10.2.1.2 255.255.255.0
     standby preempt
     standby 1 ip 10.2.1.254
    I was unable to ping 10.2.1.254 from Client 1 the first few times that I loaded the topology. GNS3 crashed a few times and now, for some reason, I can ping the HSRP virtual IP without issue.
    Last edited by DPG; 05-12-2011 at 06:25 PM.

    Reply With Quote Quote  

  10. Senior Member Chris_'s Avatar
    Join Date
    Feb 2011
    Location
    UK
    Posts
    325

    Certifications
    CCNP, CCNA, CCNA Security, CCNA Voice, JNCIA-JUNOS
    #9
    Anyone else had problems with idle Pc on this, doesn't matter how many times I set the value, my proc is ramped at 100%. I've run bigger labs than this before okay.
    The only other thing is, shouldn't the wan routers be on frame relay?
    Reply With Quote Quote  

  11. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #10
    Yes, there is a problem with pinging the virtual ip. I know the fix, but if you want the answer pm me. It is very easy fix, bur it took me sometime to figure out.
    Reply With Quote Quote  

  12. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #11
    You can ping, but the issue is not fix. Try to ping other vlan, and you would see that is still broke. There is a reason why sometime you can ping and other time no.
    Reply With Quote Quote  

  13. Senior Member
    Join Date
    Sep 2008
    Location
    Sweden
    Posts
    392

    Certifications
    CCNP R&S, MCSE 2000, MCTS-640, CCNA:Sec
    #12
    Is this a problem with this actual file, or with Dynamips/GNS3 in general?

    Anyway, thanks to the OP!
    Reply With Quote Quote  

  14. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #13
    After I fix the problem, the lab is been working fine.
    Reply With Quote Quote  

  15. DPG
    DPG is offline
    Senior Member DPG's Avatar
    Join Date
    Jan 2008
    Posts
    758
    #14
    Is this the issue?

    DSW1 is auto summarizing networks in EIGRP 10.

    Reply With Quote Quote  

  16. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #15
    No, I'm giving you guys a hint: the problem is with ASW1 and ASW2.
    Reply With Quote Quote  

  17. Senior Member flipmad's Avatar
    Join Date
    Jan 2008
    Posts
    186
    #16
    I have the appropriate IOS but when I open the GNS3 file I get an error on the ghost file. it is not allowing me to redirect to the valid IOS I have on my computer.
    Reply With Quote Quote  

  18. Senior Member
    Join Date
    May 2007
    Location
    Fair Lawn, NJ
    Posts
    407

    Certifications
    CCNA, CCNP
    #17
    Quote Originally Posted by flipmad View Post
    I have the appropriate IOS but when I open the GNS3 file I get an error on the ghost file. it is not allowing me to redirect to the valid IOS I have on my computer.
    try to use the same IOS version that the lab is using. It happen to me when I use other version, but same model the lab doesn't work.
    Reply With Quote Quote  

  19. Junior Member Registered Member
    Join Date
    Aug 2012
    Posts
    1

    Certifications
    CCNA, CCNP
    #18
    link to your blog doesnt work. pls help to get .zip file
    Reply With Quote Quote  

  20. Junior Member Registered Member
    Join Date
    Aug 2013
    Posts
    1
    #19
    I am preparing to write TSHOOT exam and just found Cisco Packet tracer for my Training and I have been using GNS3 as well, is there a recommendation for Cisco packet Tracer to continue with it?
    Reply With Quote Quote  

  21. Senior Member RouteMyPacket's Avatar
    Join Date
    Aug 2012
    Location
    Dallas
    Posts
    1,077

    Certifications
    CCWKIA (Cisco Certified Wannabe Know It All)
    #20
    Quote Originally Posted by Mothithi View Post
    I am preparing to write TSHOOT exam and just found Cisco Packet tracer for my Training and I have been using GNS3 as well, is there a recommendation for Cisco packet Tracer to continue with it?
    GNS3 for TSHOOT, Packet Tracer is not going to cut it
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks