+ Reply to Thread
Page 3 of 8 First 123 4567 ... Last
Results 51 to 75 of 179
  1. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #51
    Day 49

    Read and took notes on IPv6 and managed to get through the first 25 pages of the FLG chapter.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #52
    Day 50

    Did some more reading on IPv6, and then solved the first IPv6 lab which tested my RIPng skills more than anything else. I also did my first v6 summarization, and by applying fundamentals (going to binary etc) I managed to solve it. I got started on the second lab where I ran into trouble when one task called for "the most effecient and simple" redistribution plan between RIPng and OSPv3. A question like that is way out of my league so I just redistributed best I could to get reachability. The depth these labs go into with the v6 versions of the routing protocols is way beyond the FLG so I guess it's time to download some command references...
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #53
    Day 51

    Not a good day. I think that I got food poisoned by my dinner and I gave up after, at most, 2 hours of reading.
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #54
    Day 52

    Did the IPv6 redistribution section. The typical route-map for preventing feedback seems to be to set a tag for each of the routing procols, and denying that tag when redistributing back into it. Like this:

    RIP tag = 10
    OSPF tag = 20

    route-map OSPF_TO_RIP deny 10
    match tag 10
    route-map OSPF_TO_RIP permit 20
    set tag 20

    route-map RIP_TO_OSPF deny 10
    match tag 20
    route-map RIP_TO_OSPF permit 20
    set tag 10

    But, am I correct in assuming that if you just have two routing processes to redistribute between, you could save major time with:

    route-map ROUTE_TAG deny 10
    match tag 10
    route-map ROUTE_TAG permit 20
    set tag 10

    And use this on both protocols?



    I then did two IPv6 labs. One was about OSPFv3 over Frame Relay and the other my first MBGP lab. I honestly didn't struggle nearly as much as I had expected. The OSPv3 lab called for the point-to-multipoint non-broadcast network type by asking for something that didn't use DR/BDR and used unicast. It also demonstrated the fact that the transport is disconnected from the payload by not configuring global addresses on the FR interfaces. And I summarized correctly again which pleased me.

    The 10 BGP labs I did last week helped a lot and I confidently used the no-export community, as-path lists, local pref, weight and so on while doing the MBGP lab. The only issue I ran into was some minor confusion with when to configure directly under the router process and when to use the address-family.

    Today I'm going to try to create some kind of system that will let me to memorize the 5 different IPv6 tunnels.
    Last edited by fredrikjj; 10-26-2013 at 11:03 AM.
    Reply With Quote Quote  

  6. Junior Member
    Join Date
    Mar 2011
    Posts
    10

    Certifications
    CCNA, CCDA, CEH, Network+, Security+, CFOT
    #55
    I don't know what you mean by FLG, but I am using the books from The Online CCNP Guide. I have a safari account so I can read any material, but these books "cut the BS" out. I made it through about 200 pages of Wendall Odom's book before I quit. It's too dry, and I would have to reread the pages multiple times. The ccnpguide+INE+Networking Academy Lab Manual is how I am studying.
    Reply With Quote Quote  

  7. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #56
    Day 53

    I worked on the fifth IPv6 lab which covered MBGP and OSPFv3. I say worked on because I couldn't get it fully operational. Conceptually I didn't struggle, but I had multiple issues with the actual configuration, which isn't exactly surprising considering the very basic coverage of MBGP in the FLG. I couldn't get peering over link locals going because the IOS refused the input, complaining about scope something. I wasted way too much time on feeble attempts to get that fixed, but eventually I decided to use the global addresses instead and move on.

    The next issue, which killed my chances of getting the thing working, was that the neighbor next-hop-self command didn't seem to work. In retrospect I might have been able to fix it with an incoming route-map, manually adjusting the next-hop address. In these IBGP scenarios with no IGP running, controlling your next hops is obviously crucial since a router has no clue about anything not directly connected.

    I didn't really get to the IPv6 tunnels like I thought I would, but the next lab introduces them so I guess I better prepare.
    Last edited by fredrikjj; 10-27-2013 at 03:36 PM.
    Reply With Quote Quote  

  8. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #57
    Day 54

    I spent most of the day at my parents place, but I felt inspired when I got home and repeated that lab from yesterday, and also quickly did the first lab on IPv6 tunnels.
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #58
    Day 55

    I finished up the remainder of the IPv6 chapter and did the last 3 or 4 IPv6 labs. With that I've reached a point where I'm not quite sure what my weak areas are, and I have more than a month left until the exam. I'd like to think that I'm weak on theory and strong on configuration, but my CCNA results tell a different story. I scored an embarrassing 64% on configuration there and only passed because I had several 100% categories. I really don't want that to happen again so I guess I should create some kind of plan at this point. Any suggestions on how to approach this final month are appreciated.
    Reply With Quote Quote  

  10. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #59
    Day 56

    I had a long session where I did most of the EIGRP labs. I figured that it made sense because it was a few weeks since I worked with that protocol. Anyway, compared to the BGP labs, these were significantly easier which probably reflects the fact that an EIGRP lab with 4 routers can only be made so hard. I did work with some commands that weren't in the FLG like next-hop-self and summary-address leak map. I also engineered FD/AD and variance to install multiple routes in the routing table, while still only using the cheapest one with traffic-share min across. A lot of off-set list usage as well. All in all, a very enjoyable six hours with labs that were at just the right level of difficulty to create that fuzzy feeling of flow.
    Reply With Quote Quote  

  11. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #60
    Day 57

    I basically mirrored the day before, but this time with OSPF. I managed to get through 7 out of the 10 labs, and I did feel like these were a tad bit harder than the EIGRP labs. When I got stuck though it was mostly because of the requirement to use some command that I had never even heard of, and restrictions, all these restrictions. The main thing I got out of it was probably getting better at verification since I was required to look into the ospf database on many occasions.
    Reply With Quote Quote  

  12. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #61
    Day 58

    Finished up the last 3 OSPF labs. I got into some of the more obscure features and it was probably more or less useless in terms of exam prep, but it was certainly a good reminder that I pretty much don't know anything in the grand scheme of things. I've also realized that I know the ospf packet types, the adjaceny states, the network types and the LSAs by heart which is good because I thought I would have major issues remembering that stuff. I'll focus on redistribution over the weekened because I doubt you could study that enough.
    Reply With Quote Quote  

  13. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #62
    Day 59,60,61

    Redistribution on Fri and Sat. I worked with the 3 part series on ine's blog and their free videos. I realized pretty quickly that my redistributions skills are, surprise surprise, not CCIE level. However, working with their example topology made me realize how straight forward the CCNP redistribution is. Prevent routes from being redistributed back where they came from, and keep an eye out for potential AD issues on the border routes.

    On Sunday I did some PBR.

    PS
    What do these these things on the exam topics list mean?

    Determine network resources needed for implementing EIGRP in a network
    Determine network resources needed for implementing OSPF on a network
    Determine network resources needed for implementing eBGP on a network
    Last edited by fredrikjj; 11-04-2013 at 11:00 AM.
    Reply With Quote Quote  

  14. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #63
    Day 62

    I decided to finally tackle chapter 7 in the FLG. For some reason I've been ignoring this chapter beyond reading it once. For those not in the know, it's about branch office design, routing, etc. Read the entire chapter and took some pretty solid notes.
    Reply With Quote Quote  

  15. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #64
    Day 63.

    I spent a few hours adding a few things to my notes and created a somewhat elaborate plan for my last 4 weeks. I probably not going to post every day anymore either because I really don't find this final grind very interesting. I'm just going to hunker down and follow the plan.
    Reply With Quote Quote  

  16. Member
    Join Date
    May 2008
    Location
    Ohio
    Posts
    67

    Certifications
    CCNP: R&S, CSSA, 70-270, 83-640, A+
    #65
    Best of luck to you! If you don't mind sharing what type of plan did you come up with for the final 4 weeks?
    Reply With Quote Quote  

  17. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #66
    Quote Originally Posted by busines4u View Post
    Best of luck to you! If you don't mind sharing what type of plan did you come up with for the final 4 weeks?
    I'm going to spend 3-4 days on each major technology area (EIGRP, OSPF, BGP, Redist, IPv6), reading my notes and the book, trying to identify things I don't know. I might also use iristheangel's notes. I expect this to be fairly boring since I know most of the stuff already, but I'd rather spend some extra time than risk failing my first P-level exam. Plus, I already have the exam date set and paid for. I'm left with a week or so at the end that I haven't decided what to do with yet, and in hindsight, with a more structured approach from the beginning, I could have pulled this off in two months instead of three.

    PS.
    I forgot to mention that I've also ordered The Official Certification Guide. I noticed that it had 20 or so chapters, and with my prior knowledge I doubt it'll take long to do one of those each day.
    Last edited by fredrikjj; 11-06-2013 at 01:30 PM.
    Reply With Quote Quote  

  18. Junior Member
    Join Date
    Nov 2013
    Location
    Sweden
    Posts
    29

    Certifications
    CCENT, CCNA
    #67
    Hey Fredrik

    In what way did you wish you would have structured your studying from the beginning?
    Reply With Quote Quote  

  19. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #68
    I would have taken comprehensive notes from the beginning, and not spent so much time labbing before having a good theoretical base.
    Reply With Quote Quote  

  20. Junior Member
    Join Date
    Nov 2013
    Location
    Sweden
    Posts
    29

    Certifications
    CCENT, CCNA
    #69
    Alright!
    Wish you all the best
    I think you will nail it on the first try
    Reply With Quote Quote  

  21. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #70
    I've started reading the OCG. My first impression is that it is more fleshed out on certain specific topics than the FLG, and lighter on others; probably reflecting the individual biases of the authors. The idea that it's easier than the other book doesn't really hold up in my opinion. I take extensive notes. The kind of notes I should have taken while reading the early FLG chapters.

    Most of the stuff is just review, but here and there I pick up things I've missed. I should be done with the OCG around next weekend which leaves me with 8-9 days for some kind of personal bootcamp where I run through all the labs again while trying to transfer as much stuff from the notes into my brain as possible.

    Quote Originally Posted by Binaryhero View Post
    I think you will nail it on the first try
    You just jinxed it
    Reply With Quote Quote  

  22. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #71
    I've almost finished the OCG, currently working on chapter 17 (out of 19). This is probably the last book I summarize with pen and paper because the limiting factor ends up being my hand hurting from holding a pen for hours on end. For SWITCH I'll probably try to move to a digital solution with some kind of note taking program. If I buy myself one of those pen like mouse replacement pad things, and get a program where I can seamlessly move from typing with the keyboard to drawing with the pen, that will be a huge improvement. A straight word processor with just a keyboard isn't a good solution in my opinion, because the diagrams can often be just as important as the text.

    I find that the material I read end up in one of three categories:

    1) Things you omit completely because it's redundant, or just obvious.

    2) Things that warrant notes, but in condensed form because the original passage is needlessly verbose or repetitive.

    3) Things that are interesting enough to be copied more or less word for word. It's this stuff that kills me because it can involve a significant amount of typing. If I went digital I could just copy some of this stuff instead of typing.


    As for the inevitable OCG vs. FLG comparison, OCG's BGP chapter is very easy (and doesn't even mention regex!), its PBR chapter is basically the same as the FLG's. IPv6 and Branch Office seems comparable as well, but I haven't finished those yet. The IGP chapters are hard to compare because my FLG EIGRP and OSPF notes are pretty crappy, but I did get the feeling that the OCG went into more detail on the LSA types for example. That is one area where I felt that I actually did pick up some new stuff.

    I plan to finish the OCG tomorrow which will be a huge relief actually because it has probably been the most strenuous part of my studies, and possibly not even worth the effort if you consider the opportunity cost of those 50-60 hours. That leaves me with 13 days I think for patching up any weak areas. IPv6 fundamentals come to mind, for example.
    Last edited by fredrikjj; 11-17-2013 at 05:33 PM.
    Reply With Quote Quote  

  23. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #72
    Btw, I finally got the answer to this thing I posted about on day 43. The reason behind this behavior is that the text I quoted assumed that bgp auto-summary was on, but on my router it was off.

    Quote Originally Posted by fredrikjj View Post
    Day 43

    Did some more BGP and got into the meat and poatoes of the configuration. That leaves me with configuration of the attributes and the appendix. I also read this sentence about the "network" command:

    If the mask is not specified, this command announces only the classful network number; at
    least one subnet of the specified major network must be present in the IP
    routing table to allow BGP to start announcing the classful network as a BGP
    route. However, if you specify the network-mask, an exact match to the network
    (both address and mask) must exist in the routing table for the network to be
    advertised.


    Verification:


    R1 and R2 are directly connected on 10.1.12.0/24.

    R1#show run | s router bgp
    router bgp 1
    neighbor 10.1.12.2 remote-as 2

    R1#show ip bgp neighbors
    BGP neighbor is10.1.12.2, remote AS 2, external link

    R2show run | s router bgp
    router bgp 2
    neighbor 10.1.12.1 remote-as 1

    R2#show ip bgp neighbors
    BGP neighbor is10.1.12.1, remote AS 1, external link

    I create a subnet of the major network 20.0.0.0/8 as a loopback interface on R1.

    R1(config-router)#int lo0
    R1(config-if)#ip add 20.0.0.1 255.255.255.0

    It shows up in therouting table:

    R1#show ip route
    C 20.0.0.0/24 is directly connected,Loopback0

    Now, according to the text I quoted above I should be able to advertise 20.0.0.0/8 with network 20.0.0.0 since “at least one subnet of the specified major network must bepresent in the IP routing table to allow BGP to start announcing the classfulnetwork as a BGP route”

    R1#show run | s router bgp
    router bgp 1
    network 20.0.0.0

    But,

    R2#show ip bgp
    <blank>
    R2#

    However, if I change the mask of the loopback to /8 the network is advertised.

    R1(config)#int lo0
    R1(config-if)#ip add 20.0.0.1 255.0.0.0

    R2#show ip bgp
    Network Next Hop Metric LocPrf Weight Path
    *> 20.0.0.0 10.1.12.1 0 0 1 i

    Conclusion: the FLG is wrong and/or they've changed this behavior in more recent releases of IOS.Clearly, even a major network requires an exact match in the routing table. Am I missing something?
    Last edited by fredrikjj; 11-17-2013 at 06:31 PM.
    Reply With Quote Quote  

  24. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #73
    Finished the OCG.

    The remanining two weeks will be focused on repeating quite a few labs, reading the notes, and if I can find a good set of flash cards online, checking out those. I'm somewhat optimistic at this point, and as long as the exam is a fair representation of the material I've used, I could pass.
    Last edited by fredrikjj; 11-19-2013 at 12:06 PM.
    Reply With Quote Quote  

  25. Member
    Join Date
    May 2008
    Location
    Ohio
    Posts
    67

    Certifications
    CCNP: R&S, CSSA, 70-270, 83-640, A+
    #74
    If you happen to stumble across any flashcards online that are good for review please share as I have been looking for them as well.

    I'm confident you WILL pass this exam. As Limp Bizkit says: "You Gotta Have Faith!"
    Reply With Quote Quote  

  26. Senior Member
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    861

    Certifications
    CCNP
    #75
    Quote Originally Posted by busines4u View Post
    If you happen to stumble across any flashcards online that are good for review please share as I have been looking for them as well.
    I will. I know that there are special flash card programs out there, and with how common of an exam CCNP-R is, I'm sure that someone has shared their deck.

    I'm confident you WILL pass this exam. As Limp Bizkit says: "You Gotta Have Faith!"
    Well, at this point I've invested so much time that if I fail, I'll just have to keep paying for exams until I pass.
    Reply With Quote Quote  

+ Reply to Thread
Page 3 of 8 First 123 4567 ... Last

Social Networking & Bookmarks