+ Reply to Thread
Page 2 of 2 First 12
Results 26 to 32 of 32
  1. Junior Member
    Join Date
    Jun 2008
    Location
    Olympia, WA
    Posts
    6

    Certifications
    MCSE, CCNA, MVP
    #26
    When you first install, there will be two receive connectors, one called Client and one called Default. The Client one is for internal communication between servers and roles. The Default one is the one you'd want to enable Anonymous access on.

    The default configuration does not do this because M$ assumes that everyone is going to set up an Edge role to handle inbound, but I've found that in the installations I've been around (small and midsized businesses), only about 20% actually utilize Edge. I'm assuming that it gets more use at the Enterprise level. I've seen more ISA 2006 than Edge.

    Dave
    Reply With Quote Quote  

  2. SS -->
  3. Self-Described Huguenot blargoe's Avatar
    Join Date
    Nov 2005
    Location
    NC
    Posts
    4,099

    Certifications
    VCAP5-DCA; VCP 3/4/5/6 (DCV); EMCSA:CLARiiON; Linux+; MCSE:M 2000/2003; MCSE:S 2000/2003; MCTS:Exch2007; Security+; A+; CCNA (expired)
    #27
    Ya, forgot about the Client Receive connector. I wish they didn't list it there, it seems out of place to me, but anyway...

    Just checking Anonymous users on the default receive connector should work too. Having screwed up a Default connector before, I don't like messing with it, I prefer to make it clear to myself and others that come after me which connector is OK to mess with by creating a separate connector. I also like to change the FQDN and limit the hosts that from which it can recieve, which isn't good to change on a Default connector.

    jbaello, is the domain soggyrice.com in your list of accepted domains?

    Org Config -> Hub Transport -> Accepted Domains
    IT guy since 12/00

    Recent: 10/27/2017 - Passed Microsoft 70-410 (one exam left for MCSA 2012)
    Working on: MCSA 2012 upgrade from 2003 (to heck with 2008!!), MCSA 2016 upgrade, more Linux
    Thinking about: VCP6-CMA, AWS Solution Architect (Associate), Python, VCAP6-DCD (for completing VCIX)
    Reply With Quote Quote  

  4. Self-Described Huguenot blargoe's Avatar
    Join Date
    Nov 2005
    Location
    NC
    Posts
    4,099

    Certifications
    VCAP5-DCA; VCP 3/4/5/6 (DCV); EMCSA:CLARiiON; Linux+; MCSE:M 2000/2003; MCSE:S 2000/2003; MCTS:Exch2007; Security+; A+; CCNA (expired)
    #28
    I think it's DNS...

    Internet DNS thinks the MX for soggy rice.com is at secureserver.net... which if I remember correctly is Go Daddy. You need to give your Exchange Server's Internet IP an A record on your Internet DNS (ie, manage your domain at go daddy and enter it there), and change the MX record at go daddy to that name. Go Daddy's SMTP server is the one that is bouncing you, this is the 64.x.x.x IP address in the NDR message that says that it didn't like the recipient address and it wouldn't relay you. It's never making it back to your Exchange server, the Internet thinks your mail server is Go Daddy.

    > set type=mx
    > soggyrice.com
    Server: dc1.domain.local
    Address: 10.137.50.10

    Non-authoritative answer:
    soggyrice.com MX preference = 0, mail exchanger = smtp.secureserver.net
    soggyrice.com MX preference = 10, mail exchanger = mailstore1.secureserver.net
    IT guy since 12/00

    Recent: 10/27/2017 - Passed Microsoft 70-410 (one exam left for MCSA 2012)
    Working on: MCSA 2012 upgrade from 2003 (to heck with 2008!!), MCSA 2016 upgrade, more Linux
    Thinking about: VCP6-CMA, AWS Solution Architect (Associate), Python, VCAP6-DCD (for completing VCIX)
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Jul 2007
    Posts
    1,198
    #29
    I blew out my IIS as a result the "Default Web Site" lost OWA IIS configuration, so what I'm doing right now, is blowing the whole Exchange 2007 64 Bit installation, and re-installing it, until I figure out how to restore "OWA on IIS", I'm back on using stonage technique.

    Thanks you very much for the reply, I could have really missed enabling anonymous access, hopefully this install goes fast, so I can test this, I'm running a dual WD Raptor on a raid 0 so hopefuly it gets r done ASAP.

    I also followed the instruction on Trainsignal which is a separate box for my AD/Domain, just to give you guys more info.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Jul 2007
    Posts
    1,198
    #30
    Quote Originally Posted by blargoe
    I think it's DNS...

    Internet DNS thinks the MX for soggy rice.com is at secureserver.net... which if I remember correctly is Go Daddy. You need to give your Exchange Server's Internet IP an A record on your Internet DNS (ie, manage your domain at go daddy and enter it there), and change the MX record at go daddy to that name. Go Daddy's SMTP server is the one that is bouncing you, this is the 64.x.x.x IP address in the NDR message that says that it didn't like the recipient address and it wouldn't relay you. It's never making it back to your Exchange server, the Internet thinks your mail server is Go Daddy.

    > set type=mx
    > soggyrice.com
    Server: dc1.domain.local
    Address: 10.137.50.10
    Non-authoritative answer:
    soggyrice.com MX preference = 0, mail exchanger = smtp.secureserver.net
    soggyrice.com MX preference = 10, mail exchanger = mailstore1.secureserver.net
    I believe this is the answer to my question, cause as far as I can remember I already enabled anonymous access for Client Receive Connector and there is infact two one default the other one client.

    Also I remember seeing secureserver.net, they are found on MX and tons on CNAMES record, perhaps blowing out this record will fix this issue, isn't there always something on the way that halts you from moving forward arghhh...

    I remember blewing out all the secureserver MX records, but forgot to check CNAMES, there's a load in there that might be conflicting with this, or maybe not since CNAME are just alias, I should still be able to connect to the correct domain.
    Reply With Quote Quote  

  7. Self-Described Huguenot blargoe's Avatar
    Join Date
    Nov 2005
    Location
    NC
    Posts
    4,099

    Certifications
    VCAP5-DCA; VCP 3/4/5/6 (DCV); EMCSA:CLARiiON; Linux+; MCSE:M 2000/2003; MCSE:S 2000/2003; MCTS:Exch2007; Security+; A+; CCNA (expired)
    #31
    Let us know if you get it working.

    I would strongly recommend a refresher on DNS before you delve too far into Exchange. You have to understand DNS to be able to implement and troubleshoot Exchange.
    IT guy since 12/00

    Recent: 10/27/2017 - Passed Microsoft 70-410 (one exam left for MCSA 2012)
    Working on: MCSA 2012 upgrade from 2003 (to heck with 2008!!), MCSA 2016 upgrade, more Linux
    Thinking about: VCP6-CMA, AWS Solution Architect (Associate), Python, VCAP6-DCD (for completing VCIX)
    Reply With Quote Quote  

  8. Senior Member
    Join Date
    Jan 2008
    Posts
    1,941

    Certifications
    MCITP: EA, EMA; MCSE 2000/2003: M; MCSE 2000: S; MCSA 2000/2003: S; MCTS: ISA 2006; VCP3/4
    #32
    And you shouldn't ever use CNAME's in conjunction with MX records. Bad idea!
    Reply With Quote Quote  

+ Reply to Thread
Page 2 of 2 First 12

Social Networking & Bookmarks