+ Reply to Thread
Results 1 to 3 of 3
  1. Senior Member Node Man's Avatar
    Join Date
    Dec 2012
    Location
    LV426
    Posts
    600

    Certifications
    CCENT, CCNA R&S, CCNP-R&S, CE-A
    #1

    Default Juniper J2300 - USB media not found.

    Hi Everyone,
    I picked up a Juniper J2300 off ebay. Its old but i thought it would be useful to lab with. My problem is that the USB port does not appear to see a USB device when plugged in. Here is some output below. Any ideas?

    root@J2300% dmesg | tail
    ... stuff removed...
    umass0: Generic Mass Storage, rev 2.00/1.01, addr 2


    root@J2300% ls /dev/da*
    ls: No match.

    EDIT More output from the CLI:

    root@J2300> show chassis hardware detail
    Hardware inventory:
    Item Version Part number Serial number Description
    Chassis JN006955AA J2300
    Routing Engine REV 07 750-009992 AA06138984 RE-J.1
    ad0 244 MB 256MB CRR 246601C14A60660005 Compact Flash
    usb0 (addr 1) UHCI root hub 0 Intel uhub0
    usb0 (addr 2) Mass Storage 25479 Generic umass0


    How do I mount that sucker?!

    Thanks!
    N
    Last edited by Node Man; 05-12-2017 at 08:41 PM.
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member Node Man's Avatar
    Join Date
    Dec 2012
    Location
    LV426
    Posts
    600

    Certifications
    CCENT, CCNA R&S, CCNP-R&S, CE-A
    #2
    Okedoke. I was able to mount the USB. I experimented with a lot of tinkering. I think preparring the USB did the trick. With a few changes to paths, I used this tutorial:

    https://kb.juniper.net/InfoCenter/index?page=content&id=KB10800&actp=METADATA
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Sep 2004
    Location
    New York
    Posts
    436

    Certifications
    MS IT, BS IT, CCIE R&S, CCNP, CCDP, CISSP, Sec+, VCA6-DCV, VCA6-NV
    #3
    You should use vSRX/Firefly or olive. paying money for the old juniper hardware is kind of a waste.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks