+ Reply to Thread
Results 1 to 5 of 5
  1. Junior Member
    Join Date
    Jul 2003
    Posts
    6
    #1

    Default Remote Desktop Connection

    Hi!

    We just recently upgraded and installed Win2003 in our failover cluster. Doing great so far.

    My problem is I cannot remote to any node of the cluster. I installed 2003 in one box and tried to remote connect from an xp machine, no brainer at all.

    im getting this message:

    "the client could not connect to the remote computer.

    remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problemsare preventing your connections."



    what could i be missing?

    thx a lot!!
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Feb 2003
    Location
    who wants to know
    Posts
    327

    Certifications
    A+ , MCP 76-210 & 76-215 &70-218, network+ , MCSA, MCSE, Security+, Server+, CCNP, CCNA
    #2
    did you install terminal services?
    Reply With Quote Quote  

  4. Grumpy old bugger RussS's Avatar
    Join Date
    Sep 2002
    Location
    Hamilton - New Zealand
    Posts
    2,109
    #3
    My first thought would be to see if you disabled the built in firewall that comes with XP.
    Reply With Quote Quote  

  5. Junior Member
    Join Date
    May 2003
    Location
    West Palm Beach
    Posts
    17
    #4
    If you right click my computer and select properties there is a tab in there called "remote". Make sure "allow users to connect remotely to this computer " is selected. You should then be able to connect via remote desktop from your XP machine.
    Reply With Quote Quote  

  6. Junior Member
    Join Date
    Aug 2003
    Posts
    1
    #5

    Default At last...


    Thanks for the above reply.
    There's NOTHING in the Windows Help about that checkbox under My Computer.
    [/b]
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks