+ Reply to Thread
Results 1 to 5 of 5
  1. Junior Member
    Join Date
    Sep 2014
    Posts
    9
    #1

    Default Unable to join domain

    i have 2 VMs for lab: win server 2008 r2 sp1; win 7 ent

    2008: 192.168.25.150/24
    gw: 192.168.25.2
    domain: freddy

    7: 192.168.25.133/24
    gw: 192.168.25.2

    7 is able to ping 2008, but not vice versa. and 7 is unable to join freddy domain

    can someone kindly help?
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member cyberguypr's Avatar
    Join Date
    May 2007
    Location
    Chicago, IL
    Posts
    5,821

    Certifications
    GCFE, GCED, GCIH, CISSP, CCSP, and others that should never be mentioned
    #2
    Most likely a DNS issue. Where is the DNS for the Win7 client pointing to?
    Reply With Quote Quote  

  4. Junior Member
    Join Date
    Sep 2014
    Posts
    9
    #3
    dns for both is: 192.168.25.150

    i'm now able to join, however still cannot ping. very odd
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    May 2011
    Location
    =
    Posts
    174

    Certifications
    A+, CCENT,CCNA,BAIS,BCNE,MSCA Server 2012, MCP windows 8.1
    #4
    Check firewall for ICMP being blocked on domain and Windows 7 machine.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Apr 2013
    Posts
    2,411
    #5
    unblock windows firewall or disable it. if that doesn't work, join the domain "workgroup", reboot and then join the domain' freddie or whatever it's called" and it should join.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks