+ Reply to Thread
Results 1 to 4 of 4

Thread: windows cluster

  1. Junior Member
    Join Date
    Jul 2003
    Posts
    6
    #1

    Default windows cluster

    hi! we are on windows 2003. are there any know issues about windows cluster affecting network performance?

    thanks!
    Reply With Quote Quote  

  2. SS -->
  3. Johan Hiemstra Forum Admin Webmaster's Avatar
    Join Date
    Jun 2002
    Location
    52n31, 6e06
    Posts
    10,383
    Blog Entries
    3

    Certifications
    MCSE NT4 MCSA 2000/2003 Security+ (expired: CWNA, CNA, CCNA)
    #2
    Can you tell us more about the physical connections?
    Reply With Quote Quote  

  4. Junior Member
    Join Date
    Jul 2003
    Posts
    6
    #3
    hi!

    we have fiber optic backbone, switched network.

    since setting up the cluster, we have experienced reply time > 10ms when PINGing either nodes of the cluster and also the virtual host.

    but if i PING any other server, i get constant reply of < 10 ms.

    any ideas?
    Reply With Quote Quote  

  5. Johan Hiemstra Forum Admin Webmaster's Avatar
    Join Date
    Jun 2002
    Location
    52n31, 6e06
    Posts
    10,383
    Blog Entries
    3

    Certifications
    MCSE NT4 MCSA 2000/2003 Security+ (expired: CWNA, CNA, CCNA)
    #4
    Not really...

    Can it be simply because it is used more heavily by users than other servers? Have you checked the configuration of the ports on the switch? Do they match the servers's NICs...

    Note that the ms value in ping merely shows the delay... it does not have a direct relation with the transfer speed/performance.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks