+ Reply to Thread
Results 1 to 4 of 4
  1. Junior Member
    Join Date
    Feb 2007
    Posts
    2
    #1

    Default What software do I need for Visual Studio exams?

    Hi,

    I would like to do the MCSD exams. I'm particularly interested in doing the C# Visual studio exams first.

    The question is, can I study for these exams by just using the Free Express Edition of Visual Studio? Or do I have to get the Standard or Professional versions.

    Trouble is, is that software is quite expensive, and I'm on a budget.
    Reply With Quote Quote  

  2. SS -->
  3. Certification Invigilator Forum Admin JDMurray's Avatar
    Join Date
    Jul 2003
    Location
    Surf City USA
    Posts
    10,596
    Blog Entries
    50

    Certifications
    GSEC, EnCE, CISSP, SSCP, CEH (ANSI), CASP, CCNA, CCENT, CWSP, CWNA, CWTS, Security+, Server+, Network+, A+, DHTI+, PDI+, MSIT InfoSec
    #2
    You can study for the MCSD exams using Visual Studio Express 2005, but the MCSD/MCAD exams are for .NET 1.x, so you should really have Visual Studio 2003. You can also download for free the SharpDevelop 1.1 IDE for .NET 1.x and use it with C#.

    Downloads @ic#code: http://www.icsharpcode.net/OpenSource/SD/Download/
    Moderator of the InfoSec, CWNP, IT Jobs, Virtualization, Java, and Microsoft Developers forums at www.techexams.net
    --
    Blog: www.techexams.net/blogs/jdmurray
    LinkedIn: www.linkedin.com/in/jamesdmurray
    Twitter: www.twitter.com/jdmurray
    Reply With Quote Quote  

  4. Junior Member
    Join Date
    Feb 2007
    Posts
    2
    #3
    Thanks for that.

    I didn't realise that the certifications had changed.

    Would the express editions of VS 2005 be sufficient for studying for the MCTS then?

    thanks
    Reply With Quote Quote  

  5. Certification Invigilator Forum Admin JDMurray's Avatar
    Join Date
    Jul 2003
    Location
    Surf City USA
    Posts
    10,596
    Blog Entries
    50

    Certifications
    GSEC, EnCE, CISSP, SSCP, CEH (ANSI), CASP, CCNA, CCENT, CWSP, CWNA, CWTS, Security+, Server+, Network+, A+, DHTI+, PDI+, MSIT InfoSec
    #4
    Yup. The MCTS and MCPD exams are for .NET 2.0, and Visual Studio 2005 or SharpDevelop 2.0 are the tools to use.
    Moderator of the InfoSec, CWNP, IT Jobs, Virtualization, Java, and Microsoft Developers forums at www.techexams.net
    --
    Blog: www.techexams.net/blogs/jdmurray
    LinkedIn: www.linkedin.com/in/jamesdmurray
    Twitter: www.twitter.com/jdmurray
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks