+ Reply to Thread
Results 1 to 5 of 5
  1. Senior Member Reseven's Avatar
    Join Date
    May 2005
    Location
    near St. Louis
    Posts
    235

    Certifications
    A+ce, Network+, Security+, Project+, MCSA 2003, CIW Stuff, AAS in CIS (Summa Cum Laude), B.S.-IT
    #1

    Default Cannot disable ICS

    I'm trying to disable ICS to configure RRAS. I went into Services, stopped and disabled it.

    When I try to configure RRAS it tells me to disable ICS. The service is disabled.

    The advanced properties of the network connection do not even show the ICS option.

    I tried the net stop sharedaccess and it informs me that ICS is not started.

    This has been driving me nuts for an hour. I thought there was a way to edit the registry to make sure that ICS is not enabled.

    Any help would be appreciated.
    Pain Gauge - my electro-industrial music project
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member Devilsbane's Avatar
    Join Date
    Apr 2010
    Posts
    4,203

    Certifications
    MCSE:Security, MCDST, A+, Network+, Security+, ITIL V3 Foundations, ITIL 2011 Intermediate: Service Transition, MOS 2007 (MCAS) BAS Computer Forensics
    #2
    Can't you go to the advanced tab of the shared network connection and uncheck the box?
    Reply With Quote Quote  

  4. Senior Member Reseven's Avatar
    Join Date
    May 2005
    Location
    near St. Louis
    Posts
    235

    Certifications
    A+ce, Network+, Security+, Project+, MCSA 2003, CIW Stuff, AAS in CIS (Summa Cum Laude), B.S.-IT
    #3
    Quote Originally Posted by Devilsbane View Post
    Can't you go to the advanced tab of the shared network connection and uncheck the box?
    The adapter that had the shared connection was removed.

    I reinstalled it to see if I could do just that. The option is not showing under the advanced tab.

    This server is running in VMWare.
    Pain Gauge - my electro-industrial music project
    Reply With Quote Quote  

  5. Senior Member Devilsbane's Avatar
    Join Date
    Apr 2010
    Posts
    4,203

    Certifications
    MCSE:Security, MCDST, A+, Network+, Security+, ITIL V3 Foundations, ITIL 2011 Intermediate: Service Transition, MOS 2007 (MCAS) BAS Computer Forensics
    #4
    Maybe you will need to reconfigure ICS again just to disable it?

    I'm sure there is a/some registry settings that could do it too. Unfortunately I don't know them and can't help you.
    Reply With Quote Quote  

  6. Senior Member Reseven's Avatar
    Join Date
    May 2005
    Location
    near St. Louis
    Posts
    235

    Certifications
    A+ce, Network+, Security+, Project+, MCSA 2003, CIW Stuff, AAS in CIS (Summa Cum Laude), B.S.-IT
    #5
    Quote Originally Posted by Devilsbane View Post
    Maybe you will need to reconfigure ICS again just to disable it?

    I'm sure there is a/some registry settings that could do it too. Unfortunately I don't know them and can't help you.
    I've been trying various ways of reconfiguring it to disable it and have not won the battle.

    It seems this is a problem with server 2003. Some people say it occurs after they install SP1. Others, like me are having the problem without SP1. Most posts I've read on this have ended with something basically stating that you shouldn't use ICS on a server.

    I guess I'll have to create another server and set it up the way it should be according to the "Before You Begin" section on Chapter 9 (MSPress).
    Pain Gauge - my electro-industrial music project
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks