+ Reply to Thread
Results 1 to 1 of 1
  1. Junior Member
    Join Date
    Sep 2008
    Location
    Sydney, Australia
    Posts
    26

    Certifications
    MCSA 2003 * Yeah Baby! *
    #1

    Question dnscmd /createdirectorypartition

    Hi guys,

    I'm just running through some CBT nuggets stuff, and in DNS part 3 there is a part where you create a Active Directory Partition.

    So I went to the cmd prompt and did the dnscmd /createdirectorypartition app1

    to which I recieved:

    DNS Server. created directory partition: app1
    Command completed successfully

    Then I ran the dnscmd /enlistdirectorypartition app1

    and got:

    Enlist directory partition failed: app1
    status = 9904 (9x000026B0)

    Command Failed: DNS_ERROR_DP_ALREADY_ENLISTED 9904 (000026b0)

    So I'm like, hmmn that's strange, I havne't enlisted it before, it must have happened automatically. So I go and check if I can see i can see it in the DNS tree.

    Example 1

    Hmmn not there?! I tried refreshing, starting DNS Server service again...still not showing.

    If I go to the samland.com zone replication options it is listed there.

    Example 2

    Why can i see it there but not in the list of Zones?

    Thank you!

    P.S. This site is the best! Hope to contribute more from now on...
    Attached Images Attached Images
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks