+ Reply to Thread
Results 1 to 15 of 15
  1. Senior Member
    Join Date
    Jan 2016
    Location
    Canada
    Posts
    180
    #1

    Exclamation Pearson Network+ N10-006 Lab sim activation help

    Hello,

    I purchased the Pearson N+ lab sim and I installed it but after it was installed it has to connect to a server so I get register the activation code. Every time I try to connect it says server failed. I tried it with wifi, directly into my switch and even another computer with the same issue.

    Has anyone had this problem before?

    Thanks

    CompTIA Network+ N10-006 Hands-on Lab Simulator | Pearson IT Certification
    Reply With Quote Quote  

  2. SS -->
  3. Member
    Join Date
    Dec 2015
    Location
    NY
    Posts
    33

    Certifications
    Network+, Security+
    #2
    If you purchased the software bia the download log in to your pearson accoint they made u setup. Then go to my account and go to purchases i think and the activation code is there. No need to sign in to anything with the actual software
    Reply With Quote Quote  

  4. Junior Member Registered Member
    Join Date
    Jan 2017
    Posts
    3
    #3

    Angry Same Issue

    @TechnicalJay

    I am having the exact same issue. I downloaded the software from within my Pearson account, installed it, and when I launch it it indicates to check my internet connection and it can't contact the server. Clearly, my internet is fine. If you find the answer please let me know. This is irritating.
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Jan 2016
    Location
    Canada
    Posts
    180
    #4
    Quote Originally Posted by moonlitday View Post
    @TechnicalJay

    I am having the exact same issue. I downloaded the software from within my Pearson account, installed it, and when I launch it it indicates to check my internet connection and it can't contact the server. Clearly, my internet is fine. If you find the answer please let me know. This is irritating.
    I have tried a laptop and a desktop and tried my home network and work network with both wifi and directly in my router. I sent them an email and they are telling me it must be my network when thats not the case at all.

    Yes the activation code is there but the software has to connect to their server first before you can activate the code.
    Reply With Quote Quote  

  6. Junior Member Registered Member
    Join Date
    Jan 2017
    Posts
    3
    #5
    I still haven't heard back from Pearson. I ended up getting the software to work from my work pc at work, but it still will not work from home. It's something I guess.
    Reply With Quote Quote  

  7. Junior Member Registered Member
    Join Date
    May 2016
    Posts
    3
    #6
    Guys i've got this same issue , has anyone figured it out ?
    Reply With Quote Quote  

  8. Senior Member
    Join Date
    Jan 2016
    Location
    King City, CA
    Posts
    380

    Certifications
    A+, Network+, Security+ce, Server+, Project+, MCSA Server 2008, CCENT, CCNA R&S, CEHv8, CHFIv8, CCNA Security
    #7
    There is a specific version of the software you need to find and install. My apologies for not having the information with me right now, but I will check my laptop when I get home tonight and let you know.
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    Jan 2016
    Location
    King City, CA
    Posts
    380

    Certifications
    A+, Network+, Security+ce, Server+, Project+, MCSA Server 2008, CCENT, CCNA R&S, CEHv8, CHFIv8, CCNA Security
    #8
    Ok, the version you want to install is 1.0.26.1 released on 12/23/16. I was unable to find that version available for download with a quick Google search, but you might be able to get it through Pearson support.

    NOTE: Their site does advertise having a brand new version that is later than 26, but I haven't tried it yet.
    Reply With Quote Quote  

  10. Junior Member Registered Member
    Join Date
    May 2016
    Posts
    3
    #9
    You sure we're talking about the same thing ? i can't see a version number anywhere .. this is all i have ;
    • Copyright 2015
    • Edition: 1st
    • Software Download
    • ISBN-10: 0-7897-5517-3
    • ISBN-13: 978-0-7897-5517-9
    Reply With Quote Quote  

  11. Senior Member
    Join Date
    Jan 2016
    Location
    King City, CA
    Posts
    380

    Certifications
    A+, Network+, Security+ce, Server+, Project+, MCSA Server 2008, CCENT, CCNA R&S, CEHv8, CHFIv8, CCNA Security
    #10
    Oh man, I'm sorry... when I originally read the post, it exactly described the issue I had with the Practice Test software, PCPT.exe. I overlooked the LabSim software. I'm talking about something different. :-/

    Looks like Pearson is having issues with more than one product. Sorry I pointed you in the wrong direction. I don't have any experience with the LabSim software, just the practice exams.
    Reply With Quote Quote  

  12. Junior Member Registered Member
    Join Date
    May 2016
    Posts
    3
    #11
    No worries , funnily enough i booted up a VM of windows 10 and its working lol , so idk
    Reply With Quote Quote  

  13. Senior Member
    Join Date
    Jan 2016
    Location
    Canada
    Posts
    180
    #12
    I got a refund as I tried Wifi, directly into the router, friends wifi and another computer. Didn't try a VM though which is good thinking. Not sure why this happens as for some people it works and others they have issues like mine.
    Reply With Quote Quote  

  14. Junior Member
    Join Date
    Feb 2017
    Location
    Idaho
    Posts
    12

    Certifications
    A+, Security+, Network+
    #13
    Are the labs comprehensive?

    I'm taking Network+ tomorrow and I'm not quite sure I've got enough experience with the performance based aspect to answer all the questions on the test. If these labs are good 40 bucks isn't that bad for a test of knowledge the day before.
    Reply With Quote Quote  

  15. Senior Member Deus Ex Machina's Avatar
    Join Date
    Aug 2016
    Posts
    114

    Certifications
    A+, Network+, Security+, Project+, CAPM
    #14
    The labs are good. Take a lot of time to burn through but they are great for memorizing wiring for unshielded twisted pair cables, straight through. Also for port numbers etc. I would say doing some sort of lab simulation is required to pass, I took the test twice, failed the first time, did labs afterwards, and passed the second time.
    Reply With Quote Quote  

  16. Senior Member Deus Ex Machina's Avatar
    Join Date
    Aug 2016
    Posts
    114

    Certifications
    A+, Network+, Security+, Project+, CAPM
    #15
    Also, see if you can find a discount code somewhere, I'm pretty sure I didn't pay the full $40.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks