+ Reply to Thread
Results 1 to 2 of 2
  1. Junior Member Registered Member
    Join Date
    Jun 2015
    Posts
    1
    #1

    Default edirectory - novell

    HiiMaybe you can help meI have 2 installations of Novell 11.2 on different computers with edirectory for Linux x86_64 v8.8 SP8 [DS].in one of them samba is supported - and if I want to get users and groups I need to do it through objectname user/groupin the other samba is not supported - and if i want to get users and groups i need to do it through objectname inetOrgPerson/groupofnamesdo you know why this is happening? is it something that is decided on installation?is supporting samba has something to do with it?thanks.Nir
    Reply With Quote Quote  

  2. Senior Member
    Join Date
    Feb 2010
    Location
    United States
    Posts
    392

    Certifications
    GSEC MCNE CDE CNE CNA NCA CLDA Linux+ A+ N+ P+ ACHD, Security+
    #2
    what are you trying to do?
    is this so your workstations see Linux file volumes, etc?

    i recall term samba enabled, so windows machines can see Linux volumes.
    you have to determine which users are samba enabled.
    you should be able to see samba settings in imanager and thus samba enable a user there.
    and yes I believe you have to install samba.

    it has been years, ours is already setup.

    see if this helps:
    https://www.novell.com/documentation...a/bc6sw1i.html
    Last edited by twodogs62; 06-22-2015 at 04:16 AM.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks