+ Reply to Thread
Results 1 to 16 of 16

Thread: Email Issue

  1. Senior Member
    Join Date
    Feb 2012
    Location
    Channel Isles
    Posts
    180
    #1

    Default Email Issue

    Hi Guys,

    I was wondering again if you can help me with a little issue?

    Would it be possible if when we send emails from the Recruitment HR (name@.com) they are saved within “sent items” within that mailbox and not posted to the individual’ sent items.

    Thanks in advance.

    Rob
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member cyberguypr's Avatar
    Join Date
    May 2007
    Location
    Chicago, IL
    Posts
    5,930

    Certifications
    GCFE, GCED, GCIH, CISSP, CCSP, and others that should never be mentioned
    #2
    So many questions... what OS, what email client, etc. Devil is in the details.
    Reply With Quote Quote  

  4. Senior Member scaredoftests's Avatar
    Join Date
    Dec 2013
    Location
    behind you!
    Posts
    2,112

    Certifications
    ACAS,Comp TIA Security +, Novell CNE, HDI Customer Service, ITIL Foundation, MTA
    #3
    Perhaps..create a rule for it..IF you are using OUTLOOK. Of course, like #cyberguypr said..we would need details...
    Never let your fear decide your fate....
    Reply With Quote Quote  

  5. Senior Member yoba222's Avatar
    Join Date
    Jun 2013
    Posts
    544

    Certifications
    LFCS, GCIH, eJPT, CCNA, CAPM, Trifecta
    #4
    Ever been on spiceworks? Not insinuating anything by that comment, but you'd likely get better feedback for non-tech-exam tech questions over there than here. I can't remember the last time reading something from you related to a tech exam is all.
    https://www.spiceworks.com/
    2018: CySA+ | PenTest+ | OSCP | CISA
    2019: CCNA Cyber Ops | CISSP
    Reply With Quote Quote  

  6. They are watching you NetworkNewb's Avatar
    Join Date
    Feb 2015
    Location
    Off the grid
    Posts
    2,755

    Certifications
    A+/Net+/Sec+, CCENT, CCNA:Sec, CCSK, GCIH
    #5
    I literally had to do this last Thursday so had this link saved. Not sure if applies your environment but here is the link I found/used on how to set it up for someone: https://www.slipstick.com/exchange/s...server-cmdlet/

    Agree that Spiceworks is probably a better place for this type of question though.
    Reply With Quote Quote  

  7. Senior Member
    Join Date
    Feb 2012
    Location
    Channel Isles
    Posts
    180
    #6
    Apologies

    Windows 7
    Microsoft Office 2010
    Reply With Quote Quote  

  8. Senior Member scaredoftests's Avatar
    Join Date
    Dec 2013
    Location
    behind you!
    Posts
    2,112

    Certifications
    ACAS,Comp TIA Security +, Novell CNE, HDI Customer Service, ITIL Foundation, MTA
    #7
    using outlook as email?
    Never let your fear decide your fate....
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    Feb 2012
    Location
    Channel Isles
    Posts
    180
    #8
    Apologies yes! Outlook 2010
    Reply With Quote Quote  

  10. Senior Member scaredoftests's Avatar
    Join Date
    Dec 2013
    Location
    behind you!
    Posts
    2,112

    Certifications
    ACAS,Comp TIA Security +, Novell CNE, HDI Customer Service, ITIL Foundation, MTA
    #9
    Like I said, look into the rules of outlook.
    Never let your fear decide your fate....
    Reply With Quote Quote  

  11. They are watching you NetworkNewb's Avatar
    Join Date
    Feb 2015
    Location
    Off the grid
    Posts
    2,755

    Certifications
    A+/Net+/Sec+, CCENT, CCNA:Sec, CCSK, GCIH
    #10
    My link I posted is literally how it should be setup... Just saying. Could probably come up with a some rule as workaround if you really wanted though.
    Reply With Quote Quote  

  12. Senior Member
    Join Date
    Feb 2012
    Location
    Channel Isles
    Posts
    180
    #11
    Thanks for your input guys.

    Network Newb - I don't really want to be messing around in regedit I thought there would be a setting within Outlook 2010 that needed to be changed
    Reply With Quote Quote  

  13. They are watching you NetworkNewb's Avatar
    Join Date
    Feb 2015
    Location
    Off the grid
    Posts
    2,755

    Certifications
    A+/Net+/Sec+, CCENT, CCNA:Sec, CCSK, GCIH
    #12
    Quote Originally Posted by Kopite_21 View Post
    I don't really want to be messing around in regedit I thought there would be a setting within Outlook 2010 that needed to be changed
    That is only if you're running Exchange Server 2010, and honestly it is just disabling a small thing in Microsoft Office part of the registry. Up to you though, no worries.
    Reply With Quote Quote  

  14. Senior Member
    Join Date
    Feb 2012
    Location
    Channel Isles
    Posts
    180
    #13
    Guys,

    Thanks for your help. I think I have found the solution just waiting on the user to get back to me to see if it has worked. I logged into theOWA within Exchange and located the mailbox then changed a setting as follows:

    Role Based Access Control (RBAC) User Editor)

    Messages sent as this mailbox will appear in the Sent Items folder of the:

    From Mailbox

    Messages sent on behalf of this mailbox will appear in the Sent Items folder of the:

    From Mailbox

    Kind Regards

    Rob
    Reply With Quote Quote  

  15. Member
    Join Date
    May 2014
    Location
    UK
    Posts
    70

    Certifications
    CCNA R&S & Security, MCSA: Server 2012 & Office 365
    #14
    Quote Originally Posted by Kopite_21 View Post
    Hi Guys,

    I was wondering again if you can help me with a little issue?

    Would it be possible if when we send emails from the Recruitment HR (name@.com) they are saved within “sent items” within that mailbox and not posted to the individual’ sent items.

    Thanks in advance.

    Rob
    HR a shared mailbox? If so, look at this link - it's worked for me before:


    https://support.microsoft.com/en-gb/...sent-items-fol


    "If you're running Outlook 2010, install the Outlook 2010 hotfix package that's dated December 14, 2010. Then, follow these steps.

    For more information about this hotfix package, see the following Microsoft Knowledge Base article:
    2459115 Description of the Outlook 2010 hotfix package (outlook-x-none.msp): December 14, 2010

    Note If you're running Outlook 2013 or a later version, you don't have to install any hotfix.
    • Click Start, click Run, type regedit, and then click OK.
    • Locate and then click the following registry subkey:
      HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences
      Note The x.0 placeholder represents your version of Office (16.0 = Office 2016, 15.0 = Office 2013, 14.0 = Office 2010).
    • On the Edit menu, point to New, and then click DWORD Value.
    • Type DelegateSentItemsStyle, and then press Enter.
    • Right-click DelegateSentItemsStyle, and then click Modify.
    • In the Value data box, type 1, and then click OK.
    • Exit Registry Editor."

    Edit: Look at NetworkNewb's post above - he's got another way to resolve this problem via the server instead of on each client.
    Last edited by urstuffplz1; 01-24-2018 at 09:43 PM.
    2018 Goals: CCNP Route 300-101[X], CCNP Switch 300-115[], CCNP T'Shoot 300-135[], 70-409[], 70-412[]
    Reply With Quote Quote  

  16. They are watching you NetworkNewb's Avatar
    Join Date
    Feb 2015
    Location
    Off the grid
    Posts
    2,755

    Certifications
    A+/Net+/Sec+, CCENT, CCNA:Sec, CCSK, GCIH
    #15
    Yep, the powershell commands in the link I posted is what sets those parameters.... on there it sets it to save to the shared mailbox and senders though.

    To save sent items in the Sent Items folder of both the sender and the shared mailbox, use this cmdlet:
    Set-MailboxSentItemsConfiguration alias -SendAsItemsCopiedTo SenderAndFrom -SendOnBehalfOfItemsCopiedTo SenderAndFrom

    Pretty sure you still might have to do the registry fix on the client's end. If you are using Exchange 2010 that is though
    Reply With Quote Quote  

  17. They are watching you NetworkNewb's Avatar
    Join Date
    Feb 2015
    Location
    Off the grid
    Posts
    2,755

    Certifications
    A+/Net+/Sec+, CCENT, CCNA:Sec, CCSK, GCIH
    #16
    Quote Originally Posted by urstuffplz1 View Post
    HR a shared mailbox? If so, look at this link - it's worked for me before:
    My link I posted mentions this has to be disabled too. I give up...
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks