+ Reply to Thread
Results 1 to 3 of 3
  1. Senior Member
    Join Date
    Aug 2005
    Location
    Scotland
    Posts
    213

    Certifications
    MCP (70-270), (70-290), (70-291), (70-294), (70-293) WIP: Exchange
    #1

    Default NTLM Authentication

    Could anyone please help clear this up as i have read conflicting articles!!
    I am under the impression that:
    (1) NTLM is required for 95, 98 and NT4.0 (SP3 and less) clients

    (2) NTLM v2 is supported on Windows NT 4.0 with at least service pack 4

    (3) NTLM v2 is supported on 95, 98 and NT 4.0 is the active directory client extensions have been enabled

    I am gettin confused by articles that contradict this. Can u tell me if im right or wrong??

    Thanks
    Reply With Quote Quote  

  2. SS -->
  3. Member
    Join Date
    Nov 2005
    Location
    Ottawa
    Posts
    33

    Certifications
    MCSE NT4, MCSA\MCSE 2003, CNA, A+
    #2
    From what I've read that is correct. What does the conflicting article say?
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Aug 2005
    Location
    Scotland
    Posts
    213

    Certifications
    MCP (70-270), (70-290), (70-291), (70-294), (70-293) WIP: Exchange
    #3
    Thanks Pecco,
    That is what i understood to be correct but i read a few articles that said Windows NT 4.0 with SP3 or less and without AD client extensions installed could use NTLM v2, which im very sure is wrong. Thankyou for the reply
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks