+ Reply to Thread
Results 1 to 3 of 3
  1. Senior Member
    Join Date
    Apr 2005
    Location
    Out there..somewhere!
    Posts
    219

    Certifications
    Working on 70-290
    #1

    Default Cant disable windows firewall via group policy

    I have set up my lab enviroment to practice before i take my exam but having a few niggles..

    my server cannot ping my client, but my client can ping the server. Ive put this down to the windows firewall on my client as i cant turn this off, i checked the group policy but when i look under "Computer Configuration, Administrative Templates, Network, Network Connections there is no Windows Firewall option to turn it off...

    help!!
    Reply With Quote Quote  

  2. SS -->
  3. Opi
    Opi is offline
    Senior Member
    Join Date
    Dec 2005
    Posts
    136

    Certifications
    Network+ , MCP
    #2
    Hello,

    Maybe you should check out this link
    and tis one

    I myself have 2003 R2 installed and the windows firewall option is in that location.

    So i'm guessing you don't have the laters SP or version installed.
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Apr 2005
    Location
    Out there..somewhere!
    Posts
    219

    Certifications
    Working on 70-290
    #3
    Just installed the latest service pack and now the options have apeared

    ill have a little look when i get home, but i think this may be the answers im looking for, thanks Opi
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks