+ Reply to Thread
Results 1 to 3 of 3
  1. sporadic member shednik's Avatar
    Join Date
    Feb 2007
    Location
    Pittsburgh, PA
    Posts
    2,005

    Certifications
    CCNP, JNCIP-ENT, JNCIS-SP, JNCIA, JNCDA, CCNA, CCNA:Security, MCP, A+, N+, L+, MST:InfoSec, CNSS 4011-4015
    #1

    Default VMware Server 2.0 Beta

    Just curious has anyone used this as of yet? I'm installing Ubuntu Server on my VM box tonight and will be trying it out let me know if anyone has any experience with it.

    EDIT: Here's the link check it out if you haven't

    http://www.vmware.com/beta/server/
    Reply With Quote Quote  

  2. SS -->
  3. Junior Member
    Join Date
    Mar 2008
    Location
    funny-boring town
    Posts
    13
    #2
    its "OK" I have it in ubuntu hardy 64 bit and gentoo 64 too , you will get some issues with the firefox plugins. u can access the clients only via firefox , vmware-server-console is not compatible with the beta2.
    IMO its still beta a need lot of works
    Reply With Quote Quote  

  4. sporadic member shednik's Avatar
    Join Date
    Feb 2007
    Location
    Pittsburgh, PA
    Posts
    2,005

    Certifications
    CCNP, JNCIP-ENT, JNCIS-SP, JNCIA, JNCDA, CCNA, CCNA:Security, MCP, A+, N+, L+, MST:InfoSec, CNSS 4011-4015
    #3
    So far I like it, haven't had time to play with it all that much yet tho.

    My setup
    Ubuntu Server 7.10
    Pentium D 3.0 GHz
    3 GB of DDR2
    1 x 200 GB SATA HD

    Seems to run very will on the hardware I just need to tweak lm-sensors to properly report temperatures since the Pentium Ds are known to run fairly hot.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks