+ Reply to Thread
Results 1 to 11 of 11
  1. Senior Member
    Join Date
    Dec 2008
    Location
    Tulsa,OK
    Posts
    275

    Certifications
    A+, ITIL v.3, Network+, CCNA, CCNA Voice, MCTS: 70-680
    #1

    Default Sysprep cause fatal error?

    I installed WAIK. I have my WinPE boot disk ready to go. My machine is ready to go. So I ran sysprep and chose /oobe and /generalize options. Then selected "reboot" checkbox.

    It ran for 20 seconds and gave me a fatal error. I'm using Windows 7 Enterprise. All windows updates have been installed.

    Why is it doing this? Anyone experience this?
    Reply With Quote Quote  

  2. SS -->
  3. Senior Member
    Join Date
    Aug 2010
    Posts
    213

    Certifications
    CompTIA A+, Network+, Security+, Project+, CIW Foundation, CIW JavaScript, MCITP: EA, CCNA:R&S, VCP5-DCV
    #2
    What kind of error?
    Reply With Quote Quote  

  4. Senior Member
    Join Date
    Dec 2008
    Location
    Tulsa,OK
    Posts
    275

    Certifications
    A+, ITIL v.3, Network+, CCNA, CCNA Voice, MCTS: 70-680
    #3
    A fatal error occurred while trying to Sysprep the machine.
    Reply With Quote Quote  

  5. Senior Member
    Join Date
    Sep 2007
    Posts
    268
    #4
    you need to view the error log. The Setuperr.log file is located in the \Windows\System32\Sysprep\Panther folder.

    I had an issue with sysprep recently but that was because i had no more rearms left. Activating the pc fixed the issue.
    Reply With Quote Quote  

  6. Senior Member
    Join Date
    Dec 2008
    Location
    Tulsa,OK
    Posts
    275

    Certifications
    A+, ITIL v.3, Network+, CCNA, CCNA Voice, MCTS: 70-680
    #5
    can you clarify what you mean by "no rearms left" ? I'm using Windows 7 Enterprise, it's an open license.
    Reply With Quote Quote  

  7. Senior Member
    Join Date
    Aug 2010
    Posts
    213

    Certifications
    CompTIA A+, Network+, Security+, Project+, CIW Foundation, CIW JavaScript, MCITP: EA, CCNA:R&S, VCP5-DCV
    #6
    Go to services, then stop "Windows Media Player Network Sharing" I think that's what I did and fixed the error.
    Reply With Quote Quote  

  8. Senior Member pzero's Avatar
    Join Date
    May 2011
    Location
    Melbourne, Australia
    Posts
    191

    Certifications
    MCP, MCTS, MCITP, MCSA, ITILv3F, Security+
    #7
    I also recall there being an issue with DRM in WMP stopping sysprep from running.
    Reply With Quote Quote  

  9. Senior Member
    Join Date
    Sep 2007
    Posts
    268
    #8
    Quote Originally Posted by DerekAustin26 View Post
    can you clarify what you mean by "no rearms left" ? I'm using Windows 7 Enterprise, it's an open license.
    Its pretty much how many times you can "extend" the grace period before you need to activate Windows 7. If you open a command prompt and type slmgr /dlv it will tell you the pc's current license status including the rearm count.

    What the others have said regarding windows media and sysprep is also a possible cause of your issue. There have been some strange quirks with sysprep and windows 7 but i would have though they would have been fixed by now.
    Reply With Quote Quote  

  10. Senior Member
    Join Date
    Dec 2008
    Location
    Tulsa,OK
    Posts
    275

    Certifications
    A+, ITIL v.3, Network+, CCNA, CCNA Voice, MCTS: 70-680
    #9
    Quote Originally Posted by simtech View Post
    Go to services, then stop "Windows Media Player Network Sharing" I think that's what I did and fixed the error.
    Thanks man! I did that and it worked!
    Reply With Quote Quote  

  11. Senior Member
    Join Date
    Aug 2010
    Posts
    213

    Certifications
    CompTIA A+, Network+, Security+, Project+, CIW Foundation, CIW JavaScript, MCITP: EA, CCNA:R&S, VCP5-DCV
    #10
    Quote Originally Posted by DerekAustin26 View Post
    Thanks man! I did that and it worked!
    Glad, it fixed the issue.
    Reply With Quote Quote  

  12. Member
    Join Date
    Jan 2009
    Location
    United States
    Posts
    45

    Certifications
    A+, Net+, Sec+, ITILv3, MCSA:2003:2012, MCITP:EA,VCP5
    #11
    Another way to fix this is to set the following key to a value of "1" in the registry:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurentVersion\SL\SkipRearm
    (For Windows 7: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\Cu rrentVersion\SoftwareProtectionPlatform\SkipRearm)
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks